Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 10 z 10

Wątek: Uszkodzone gniazdo słuchawkowe

  1. #1

    OFF-LINE

    Dołączył
    18.11.2012
    Posty
    28
    Telefon
    Lumia 900
    Operator
    +
    Dziękuję
    12
    Podziękowano
    1

    Uszkodzone gniazdo słuchawkowe

    Reklama:
    Witam.

    Tydzień temu jak zwykle jadąc pociągiem słuchałem muzyki przez fabryczny zestaw słuchawkowy. po powrocie do domu odpiąłem zestaw, schowałem go do torby a na dzień, czy dwa dni później chciałem puścić muzykę przez głośnik telefonu. Muzyka leciała ale dźwięku nie było. W poprzednim telefonie też mi się tak zdarzało i wystarczyło wetknąć na chwile słuchawki żeby pomogło, ale tutaj nie było żadnego efektu. pomyślałem że uszkodził się głośnik. zainstalowałem narzędzie diagnostyczne, przeprowadziłem wszystkie testy i okazało się, że telefon wykrywa cały czas podpięty zestaw słuchawkowy. A więc tak jakby dźwięk jest cały czas skierowany na słuchawki, których nie ma. O ile dzwonek działa prawidłowo, bez muzyki wytrzymam, to niestety nie moge normalnie rozmawiać - ani ja nie słyszę rozmówcy, ani rozmówca mnie. Kiedy podepne słuchawki do telefonu to wszystko działa tak jak powinno i rozmawiać też mogę normalnie, tyle że przez słuchawki, co na codzień nie jest zbyt wygodnę. Telefon jest jeszcze na gwarancji więc pewnie niebawem go oddam do serwisu, tylko że na razie jest mi bardzo potrzebny. Bardziej mnie martwi jednak to, że znalazłem info o takim uszkodzeniu w L710 czy L610, do tych telefonów można znaleźć gniazda w internecie, a ludzie wymieniają je samemu. Natomiast jesli chodzi o L900 to cisza. Nawet w czesciach do samodzielnej wymiany nie jest wyróżnione. Ja sie w sumie nie znam ale nie wygląda mi to na element, który da sie łatwo wymienić...

    Pozdrawiam.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Czyli inne dźwięki systemowe słychać tak?

  • #3

    OFF-LINE

    Dołączył
    18.11.2012
    Posty
    28
    Telefon
    Lumia 900
    Operator
    +
    Dziękuję
    12
    Podziękowano
    1
    No dzwonki i alarmy słychać. ale je słychać zawsze, niezależnie czy słuchawki są podłączone czy nie. muzyki nie słychać, rozmówcy nie słychać i mnie też nikt nie słyszy. test diagnostyczny też przeszedł. tylko w teście podłączenia słuchawek cały czas wyświetla CONNECTED - więc dla mnie diagnoza jest oczywista.
    W gniazdku raczej nic nie utknęło bo zaglądałem, a wtyczki wchodzą prawidłowo. wkładałem tam też innego jacka jakiego miałem w domu, ale nic nie zmieniło.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Wygląda na gniazdo AV mimo wszystko. Na słuchawkach działa?

  • #5

    OFF-LINE

    Dołączył
    18.11.2012
    Posty
    28
    Telefon
    Lumia 900
    Operator
    +
    Dziękuję
    12
    Podziękowano
    1
    tak jak napisałem w pierwszym poście... na słuchawkach moge rozmawiać i słuchac muzyki, a po odpięciu nie moge. w narzędziu diagnostycznym nie ważne, czy słuchawki są podpięte czy nie - status się nie zmienia. cały czas pokazuje connected

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    do wykrycia wtyku używany jest jeden pin do masy jak brakuje sygnału grać wciąż nie będzie. Gniazdo AV jest w korpusie z anteną

  • #7

    OFF-LINE

    Dołączył
    18.11.2012
    Posty
    28
    Telefon
    Lumia 900
    Operator
    +
    Dziękuję
    12
    Podziękowano
    1
    Lumia poszła w koncu do serwisu. Pani powiedziała, że jeśli będzie to cos łatwego to zrobią na miejscu w ciągu doby, a jeśli cos poważniejszego to wysyłają do Warszawy. Nie odzyają się już trzy dni więc pewnie szybko jej nie odzyskam. W sumie nawet mnie to cieszy bo kompetencje mojego Nokia Care kończą się na aktualizacji softu... Dla ciekawskich będę informował o wyniku naprawy.

  • Jeden użytkownik podziękował gruby19 za ten post:

    djtonka (05-07-2014)

  • #8

    OFF-LINE
    Awatar diego1121

    Dołączył
    27.02.2013
    Lokalizacja
    Złotoryja
    Posty
    633
    Telefon
    Lumia 920
    FW
    Good
    Operator
    Play/Plus
    Dziękuję
    84
    Podziękowano
    82(62)
    Miałem to samo w Lumii 800. Odpiąłem i ciągle wykrywał słuchawki, oddałem na gwarancję i naprawili.

  • #9
    K27

    OFF-LINE
    Awatar K27

    Dołączył
    09.05.2013
    Posty
    81
    Telefon
    920
    FW
    Czarny
    Operator
    Play
    Dziękuję
    67
    Podziękowano
    16(8)
    Czytałem o wielu domowych sposobach naprawy tego problemu, dla mnie jeden zadziałał połowicznie. Mianowicie przeczyszczając wtyk słuchawkowy udało mi się odzyskać prawą słuchawkę, wcześniej niegrającą. Poza tym jednym z ostatnich niuansów jaki odkryłem jest powtórzenie cyklu ładowania, tak jak się to robi w przypadku formowania baterii. Jeszcze nie próbowałem, jak przetestuję, to poinformuję o wynikach. Aha, Lumia 920

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    a co ma to do l920 gdzie wtyk AV jest tani i się go wymienia?

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 620] Spalone Gniazdo micro usb
      Przez macieo111 w dziale Wsparcie techniczne
      Odpowiedzi: 22
      Ostatni post / autor: 16-02-2015, 22:09
    2. Niedziałające wejście słuchawkowe
      Przez Stentz w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 14-09-2014, 16:15
    3. Uszkodzone piksele - problem
      Przez christoferos w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 18-03-2014, 01:04
    4. Uszkodzone mikrofony?
      Przez kacper2360 w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 04-02-2014, 14:33
    5. [Lumia 710] Uszkodzone gniazdo audio
      Przez mrdoubled93 w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 27-09-2013, 19:06

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas