Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 16

Wątek: Bateria wolno się ładuje i szybko rozładowywuje, nie wysyła sms

  1. #1

    OFF-LINE

    Dołączył
    05.12.2014
    Posty
    7
    Telefon
    np. Lumia 900
    Dziękuję
    0
    Podziękowano
    0(0)

    Bateria wolno się ładuje i szybko rozładowywuje, nie wysyła sms

    Reklama:
    Od wczoraj mam problem z moją lumią 900. Telefon nie zawsze wysyła sms. Jeszcze wczoraj pomagało zresetowanie telefonu. Dzisiaj kolejnym problemem stało się to, że nie mogę wyłączyć tel. Po przytrzymaniu przycisku "włacz" (tego co też sie blokuje telefon), pojawia się co prawda napis "przeciągnij w dół, aby wyłączyć", ale jest on na samej górze ekraniu ( a w zasadzie w ogóle nie jest widoczny, tylko po przeciagnięciu w dół się pojawia na samej górze ekraniu) i nijak nie można go przeciągnąć do samego dołu. W dodatku telefon bardzo powoli się ładuje i rozładowywuje się po max kilku godzinach od ładowania (nawet jeśli go nie używam).
    Dodam, że problem pojawił się w zasadzie z dnia na dzień i nie jestem w stanie nawet wskazać jego przyczyny - telefon nie upadł, nie zalałem go, nic nadzwyczajnego z nim nie robiłem.

    Co z tym zrobić?

    PS. I jeszcze nie wyświetla tapety (wygaszacz ekraniu) - jest tylko czarny ekran. W sumie pierdoła, ale myślę że warto wspomnieć.
    Ostatnio edytowane przez bartłomjej ; 05-12-2014 o 22:51

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,888(11,122)
    Podaj dane ładowania,wpisz ##634# i zakładka Battery

  • #3

    OFF-LINE

    Dołączył
    05.12.2014
    Posty
    7
    Telefon
    np. Lumia 900
    Dziękuję
    0
    Podziękowano
    0(0)
    Po wpisaniu kodu wyświetla się

    test pola
    Ładowanie...

    dalej nic sie nie dzieje

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,888(11,122)
    długo czekasz? czasami może potrwać chwilę

  • #5

    OFF-LINE

    Dołączył
    05.12.2014
    Posty
    7
    Telefon
    np. Lumia 900
    Dziękuję
    0
    Podziękowano
    0(0)
    Około 10-15min, ale spróbuje dłużej i dam znać.

    Edit. Włączyłem i teraz weszło po kilku sekundach

    Voltage 3,925 -3,948 V (min i max jaki zaobserwowałem)
    Current 108-137 mA (min i max jaki zaobserwowałem)
    Ostatnio edytowane przez bartłomjej ; 06-12-2014 o 17:27

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,888(11,122)
    To prąd ładowania? Za mały. Sprawdź na innej ładowarce

  • #7

    OFF-LINE

    Dołączył
    05.12.2014
    Posty
    7
    Telefon
    np. Lumia 900
    Dziękuję
    0
    Podziękowano
    0(0)
    Podałem wartości bez ładowania. Prąd ładowania w granicach 600-640 mA.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,888(11,122)
    To teraz lepiej. Wejdź w testy dotyku i sprawdź miejsca gdzie występuje anomalia. Zwykłe wgranie softu powinno rozwiązać sprawę

  • #9

    OFF-LINE

    Dołączył
    05.12.2014
    Posty
    7
    Telefon
    np. Lumia 900
    Dziękuję
    0
    Podziękowano
    0(0)
    A co z tą baterią, która trzyma tylko kilka godzin? To też wina softu?

    Przy samodzielnym wgrywaniu softu nie trece gwarancji?

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,888(11,122)
    nie nie tracisz, tak ba sucho baterii nie idzie sprawdzić bo nawet nie sprawdzisz wartości BSI skoro siedzi w obudowie

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 710] Mocno się nagrzewa i szybko rozładowuje
      Przez trombal w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 11-08-2014, 12:02
    2. [HTC 8S] Ładuje się i szybko rozładowuje
      Przez Kubaa w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 16-03-2014, 14:25
    3. [Lumia 520] Szybko rozładowująca się bateria
      Przez kurtzman w dziale Dyskusja ogólna
      Odpowiedzi: 18
      Ostatni post / autor: 19-01-2014, 23:28
    4. Bateria szybko się wyładowuje!
      Przez Xazez195 w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 02-01-2014, 19:38
    5. Bateria nie naładowywuje sie do 100%
      Przez labi_7 w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 02-10-2013, 10:35

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas