Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 6 z 6

Wątek: [LUMIA 900] nie uruchamia się po aktualizacji przez ZUNE. BRICK!!!

  1. #1

    OFF-LINE

    Dołączył
    31.05.2013
    Posty
    4
    Telefon
    lumia 900
    Dziękuję
    3
    Podziękowano
    0(0)

    [LUMIA 900] nie uruchamia się po aktualizacji przez ZUNE. BRICK!!!

    Reklama:
    Witam,

    pozdrawiam wszystkich z okazji pierwszego postu na forum.

    Kilka dni temu podłączyłem telefon do ZUNE i dostałem informację o aktualizacji. Jakaś nowa wersja 7.8.

    Do tej pory telefon działał bez zarzutu.

    W trakcie aktualizacji telefon NIE URUCHOMIŁ SIĘ ponownie. Po jakimś czasie odłączyłem go od komputera. Od tego momentu zachowuje się bardzo dziwnie:

    Złapał pętlę na bootowaniu - tylko logo Plus zmienia się z białym ekranem.
    albo:
    Ma czarny ekran i klawisze funkcyjne są podświetlane i gasną.
    albo:
    Wszystko powyżej w jednej sekwencji.


    Po podłączeniu do komputera komputer dogrywa sterowniki za każdym razem i informuje, że urządzenie jest gotowe do użycia.



    WSZELKIE próby hard/soft resetu za pomocą wszelkich odnalezionych w Internecie kombinacji klawiszy nie przyniosły ŻADNEGO REZULTATU.


    Flashowanie za pomocą NCS w trybie Recovery przebiega do pewnego momentu, a potem zgłasza się błąd.

    Czy ktoś może wie jak temu zaradzić?


    EDIT:

    po flashowaniu trwającym ok. 3 minuty pojawia się taki komunikat:

    ERROR: OSBL reported an error! Code: 0xA40004
    w Nokia.Wezen.Programming.SequenceLogic.BaseBb6Logic .VerifyResponse(Bb6Tlv response)
    w Nokia.Wezen.Programming.SequenceLogic.ImageLoader. LoadImageFile(ImageBinaryData binaryData, ImageCertificate writeCertificate)
    w Nokia.Wezen.Programming.SequenceLogic.ProgrammingL ogic.ProgramImageFiles(EraseMethod eraseMethod)
    w Nokia.Wezen.Programming.Programmer.Program()
    w Nokia.Wezen.Product.Programming.FirmwareUpdate.Wez enFirmwareUpdate.Recovery()
    w Nokia.CareSuite.PlugIns.WezenRecovery.RecoveryDial og.RecoveryDialogModel.Flash()
    w Nokia.CareSuite.PlugIns.WezenRecovery.RecoveryDial og.RecoveryDialogModel.<HandleDownloadVariantPacka geCompleted>b__7(Object state)
    Ostatnio edytowane przez ObiWanSymbian ; 31-05-2013 o 22:25

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,819(11,122)
    Niestety bootloader do naprawy. W domu nic nie zrobisz. W poniedziałek w pracy mógłbym odczytać dokładniej ale już widzę co nieco.

    Najtaniej u nas chyba że masz dobry serwis obok

    [Lumia 900] Odblokowanie bootloadera za 40 zł dla forumowiczów

  • #3

    OFF-LINE

    Dołączył
    31.05.2013
    Posty
    4
    Telefon
    lumia 900
    Dziękuję
    3
    Podziękowano
    0(0)
    Jakoś nie mogę doczytać gdzie macie swój serwis.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,819(11,122)
    Kolega cvxcvx współpracuje z forum. Zapytaj tam w temacie

  • #5

    OFF-LINE

    Dołączył
    31.05.2013
    Posty
    4
    Telefon
    lumia 900
    Dziękuję
    3
    Podziękowano
    0(0)
    Wymiana płyty głównej w serwisie załatwiła sprawę.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,877
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,819(11,122)
    Na gwarancji?

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Wymuszenie aktualizacji przez Zune
      Przez Bones w dziale Poradniki
      Odpowiedzi: 47
      Ostatni post / autor: 02-04-2016, 15:35
    2. [Lumia 800] Nie włacza się po aktualizacji przez NCS
      Przez Zulwiczek w dziale Wsparcie techniczne
      Odpowiedzi: 25
      Ostatni post / autor: 07-02-2014, 16:38
    3. [Lumia 610] Niedziałający internet po aktualizacji przez NSC
      Przez kwapol w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 03-10-2013, 12:41
    4. Lumia 800 po aktualizacji Zune nie uruchamia się
      Przez b2n w dziale Wsparcie techniczne
      Odpowiedzi: 10
      Ostatni post / autor: 24-04-2013, 14:49
    5. Wrzucanie filmów przez Zune- Problem
      Przez slawek1918 w dziale Pytania i odpowiedzi
      Odpowiedzi: 10
      Ostatni post / autor: 08-02-2013, 14:26

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas