Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 7 z 7

Wątek: L 800 martwa-Qualcomm

  1. #1

    OFF-LINE

    Dołączył
    05.05.2017
    Posty
    5
    Telefon
    lumia 930
    Operator
    orange
    Dziękuję
    32
    Podziękowano
    0(0)

    L 800 martwa-Qualcomm

    Reklama:
    Witam ponownie.
    Poświęciłem trochę czasu na poczytanie o moim problemie ale nie znalazłem jakiegoś konkretnego rozwiązania dlatego postanowiłem jeszcze raz zapytać o pomoc w odpaleniu tej sztuki.W kilku słowach opisze o co chodzi.Telefon wykryty jako Qualcomm(sytem pyta o formatowanie dysku Gwyryty w menadżerze jako Qualcomm CDMA Technologies MSM.Przy próbie załączenie zawibruje ale ekran czarny(oczywiście spawny bo sprawdzony na innym,bateria full)nie daje się wyłączyć i tak wisi.Odpinam baterie i tak w koło.Próbowałem fleszować Downloaderem 0.5 kilkoma ROMami z tego forum ale efekt ciągle taki sam.Flashowanie oczywiście poprawne a po nie daje się zresetować a przed również.Proszę o jakąś wskazówke w tym temacie.Dodam że nie znam jego historii z tąd tak skąpe info o tym egzeplarzu

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,099
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,394(11,294)
    nie zmuszaj mnie do bana, masz odblokowany bootloader więc zablokuj według istniejących poradników.

  • #3

    OFF-LINE

    Dołączył
    05.05.2017
    Posty
    5
    Telefon
    lumia 930
    Operator
    orange
    Dziękuję
    32
    Podziękowano
    0(0)
    czyli bez zablokowania bootloadera to nie uda się jej postawić?

    Jeśli chodzi o zablokowanie bootloadera to znalazłem tylko coś takiego [Lumia 710] Blokowanie/odblokowanie bootloader'a z tym że mój fon jest martwy i tylko Dowloadera słucha.NSS Pro 0.54 nie widzi telefonu
    Ostatnio edytowane przez telefunk ; 10-05-2017 o 17:29

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,099
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,394(11,294)
    no nie, to jest właśnie odblokowany z dostępem do partycji wgraj ROM jakiś i zrób od razu reset do domyślnych klawiszami jak w opisie

  • #5

    OFF-LINE

    Dołączył
    05.05.2017
    Posty
    5
    Telefon
    lumia 930
    Operator
    orange
    Dziękuję
    32
    Podziękowano
    0(0)
    Więc napiszę co zrobiłem i jakie objawy.
    Telefon wykryty jako Qualcomm -anuluje formatowanie,odpalam jako ADMIN Downloadera 0.5 i wskazuje mu FunkyROM v2 albo CustomRom WindowsMania v2,fleszuje poprawnie do końca.Zamykam program,odpinam fona i reset soft(Vol down + Power)telefon krótko zawibruje,puszczam power ale nie odpala logo Nokia.Innym razem przy próbie resetu zawibruje dłużej(poprawnie)ale też ekran czarny.Po podłączeniu do kompa ,system jej nie widzi,dopiero po odpięciu i podłączeniu ponownym baterii znowu system ją widzi.Już kilka razy fleszowałem i bez efektu.
    Dodam że HR też robiłem i zachowuje się podobie.
    Ostatnio edytowane przez telefunk ; 11-05-2017 o 19:48

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,099
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,976
    Podziękowano
    232,394(11,294)
    to albo bateria trup albo uwalony eMMC

  • #7

    OFF-LINE

    Dołączył
    05.05.2017
    Posty
    5
    Telefon
    lumia 930
    Operator
    orange
    Dziękuję
    32
    Podziękowano
    0(0)
    Bateria ok. bo ma drugą rozebraną i sprawną.W takim razie wychodzi że jest uwalony eMMc

    --- Post Połączono 21:33 --- Poprzedni Post napisano 21:18 ---

    Mam jeszcze jedną która wyłożyła mi się podczas aktualizacji NSRT.Telefon był wcześniej sprawny,rozpoznany przez NSRT i że jest aktualizacja dla niego-puściłem ją.Niby pobrało zainstalowało ale przy próbie restartu fona nie odpalił tylko stanoł na LOGO Nokia i tak palił do wyjęcia baterii.Dałem jakiemuś serwisowi aby wgrali boxem soft ale nic z tym nie potrafili zrobić tylko Logo Nokia znikneło.Teraz jak podpinam ją do kompa to rozpoznaje ją poprawnie i daje się fleszować NSS Pro 0.52 ale bez rezultatu.Ekran czary,przy próbie uruchomienia wibra działa poprawnie ale po chwili krótka wibra jak by wchodziła w tryb Dload i po kilku sekundach długa wibra i tak w kółko.Masz jakiś pomysł jak to ugryżć?Telefon był z ORANGE/White WP 7.8 059N8B7

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Martwa L800 Qualcomm
      Przez telefunk w dziale Dyskusja ogólna
      Odpowiedzi: 1
      Ostatni post / autor: 09-05-2017, 16:43
    2. Odpowiedzi: 4
      Ostatni post / autor: 01-03-2017, 20:43
    3. [Lumia 925] Qualcomm mode w 925?
      Przez cdbase w dziale Dyskusja ogólna
      Odpowiedzi: 5
      Ostatni post / autor: 24-07-2014, 12:49
    4. Intel Atom vs. Qualcomm Snapdragon
      Przez Władek w dziale Wybór urządzenia
      Odpowiedzi: 3
      Ostatni post / autor: 04-11-2013, 07:48
    5. Sterownik Qualcomm CDMA Technologies MSM
      Przez mati_606 w dziale Pytania i odpowiedzi
      Odpowiedzi: 7
      Ostatni post / autor: 21-05-2013, 18:38

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas