Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12

Wątek: dziwne zachowanie z dzwiekiem

  1. #1

    OFF-LINE

    Dołączył
    11.08.2013
    Posty
    34
    Telefon
    Nokia Lumia 710
    Dziękuję
    15
    Podziękowano
    5(5)

    dziwne zachowanie z dzwiekiem

    Reklama:
    mam taki problem z dzwiekiem ze ze wgrywalem juz 2 romy i na kazdym mam tak ze nie slychac dzwieku dopoki nie wejde w diagnostic i w tych testach sprawdze glosnik. wtedy juz normalnie dziala ale dalej jest problem ze jesli podlacze sluchawki to glos nadal jest na glosniku a nie na sluchawkach. wiec abym mogl miec dzwiek na sluchawkach to musze zrobic test na sluchawki w diagnostic. No ale wtedy jak juz mi dziala dzwiek na sluchawkach to po odlaczaczeniu ich jest ten efekt jakby byly dalej podlaczone czego rezultatem jest znow brak dzwieku na glosniku.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    Czyli złącze do wymiany, na szczęście kosztuje parę złotych i nie trzeba nic wymieniać

  • #3

    OFF-LINE

    Dołączył
    11.08.2013
    Posty
    34
    Telefon
    Nokia Lumia 710
    Dziękuję
    15
    Podziękowano
    5(5)
    hm jak nie trzeba nic wymieniac? jesli ze zlaczem cos jest nie tak to chyba trzeba ta czesc wymienic. w ogole to teraz jest inaczej bo za kazdym uruchomieniu nie ma dzwieku na glosniku i trzeba robic przez diagnostic dzwiek a juz zeby miec na sluchawkach byl dzwiek to jedyna opcja to ponowne uruchomienie telefony

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    chodziło mi że nie trzeba nic lutować sorki

  • #5

    OFF-LINE

    Dołączył
    11.08.2013
    Posty
    34
    Telefon
    Nokia Lumia 710
    Dziękuję
    15
    Podziękowano
    5(5)
    A to teraz co innego tania rzecz więc na dniach będzie trzeba to zrobic

    Sent from my NOKIA using Tapatalk

  • #6

    OFF-LINE

    Dołączył
    11.08.2013
    Posty
    34
    Telefon
    Nokia Lumia 710
    Dziękuję
    15
    Podziękowano
    5(5)
    A mam pytanie odnośnie tego zlacza. Czy jeśli trzeba go wymieniac to on ma wpływ na rozmowy bo podczas rozmowy nikt mnie slyszy i ja też nikogo nie slysze? Teraz nie wiem czy to przez to złacze tak sie dzieje ze podczas rozmow przedni głośnik nie działa ani mikrofon.

    Sent from my NOKIA using Tapatalk

  • #7

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    możliwe że zwiera pin mikrofonu do masy

  • #8

    OFF-LINE

    Dołączył
    11.08.2013
    Posty
    34
    Telefon
    Nokia Lumia 710
    Dziękuję
    15
    Podziękowano
    5(5)
    A to mam nadzieje ze to przez wiec jak wymienię ta czesc to tu napisze czy wszystko działa.


    Sent from my NOKIA using Tapatalk

  • #9

    OFF-LINE

    Dołączył
    11.08.2013
    Posty
    34
    Telefon
    Nokia Lumia 710
    Dziękuję
    15
    Podziękowano
    5(5)
    Po wymianie złącza wszystko działa jak należy



    Sent from my NOKIA using Tapatalk

  • Jeden użytkownik podziękował Tr3bles za ten post:

    djtonka (21-08-2013)

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    sam wymieniałeś czy serwis?

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Lumia 520 dziwne zachowanie
      Przez makafaka w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 07-04-2014, 13:23
    2. Dziwne zachowanie lewej słuchawki.
      Przez skubi07 w dziale Wsparcie techniczne
      Odpowiedzi: 8
      Ostatni post / autor: 02-03-2014, 13:53
    3. [Lumia 900] nie włącza się. Dziwne zachowanie
      Przez LiveCam w dziale Wsparcie techniczne
      Odpowiedzi: 37
      Ostatni post / autor: 12-10-2013, 00:52
    4. [Lumia 900] Nie włącza się , dziwne zachowanie.
      Przez SzYmCi w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 01-07-2013, 16:39
    5. [Lumia 920] Dziwne zachowanie.
      Przez wgr33 w dziale Wsparcie techniczne
      Odpowiedzi: 28
      Ostatni post / autor: 07-03-2013, 12:36

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas