Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 4 1234 OstatniOstatni
Pokaż wyniki od 1 do 10 z 38

Wątek: Brak ładowania + nie działa USB

  1. #1

    OFF-LINE

    Dołączył
    13.01.2013
    Posty
    5
    Telefon
    Lumia 710
    Operator
    Orange
    Dziękuję
    12
    Podziękowano
    0(0)

    Brak ładowania + nie działa USB

    Reklama:
    Witam.
    Jestem posiadaczem telefonu Lumia 710. Do zeszłego tygodnia nawet szczęśliwym posiadaczem.
    Mam problem polegający na tym, iż telefon był ładowany poprzez port USB i w pewnym momencie uszkodzeniu uległ zasilacz komputera. Po uszkodzeniu okazało się że płyta główna komputera także jest martwa. Oczywiście Lumia także oberwała. Telefon "działa" niemniej jednak nie działa w nim ładowanie oraz nie komunikuje się z komputerem przez port USB.
    Podejrzewam że telefon dostał dość duże napięcie i uszkodzeniu mógł ulec któryś z elementów na jego płycie głównej.
    Z góry dziękuję za wszelkie porady.
    Pozdrawiam Kruko32.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    Kilka ostatnich przypadków to brak ładowania L710 ale twój wskazuje prawdopodobnie na przepalony bezpiecznik. Jeśli masz gwarancję to możesz zaryzykować, serwis na własną rękę nie będzie drogi ale lepiej było by się upewnić samemu co się stało. Rozumiem że kompletnie zero objawów podłączania kabla?

  • #3

    OFF-LINE

    Dołączył
    13.01.2013
    Posty
    5
    Telefon
    Lumia 710
    Operator
    Orange
    Dziękuję
    12
    Podziękowano
    0(0)
    Tak. Jakichkolwiek objawów brak. Podłączam kabel - nic się nie dzieje. Jako iż brak już gwarancji na ten telefon oraz to, że posiadam niewielkie doświadczenie w elektronice (jestem informatykiem) mógłbym podjąć się wymiany tegoż elementu na własną rękę.
    Potrzebuję tylko informacji na temat który to może być bezpiecznik, bądź rezystor.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    Najprościej i najszybciej sprawdzić wyeliminować uszkodzenie bezpiecznika. Przyłóż miernik do obu punktów , lewy to pole kontrolne przy pierwszym pinie portu USB a drugie to szyna Vbus na kondensatorze zaraz za bezpiecznikiem. Sprawdź przejście a potem podłącz ładowarkę i sprawdź czy jest jakieś napięcie na tym kondensatorze do masy.


  • Jeden użytkownik podziękował djtonka za ten post:

    Kruko32 (26-04-2013)

  • #5

    OFF-LINE

    Dołączył
    13.01.2013
    Posty
    5
    Telefon
    Lumia 710
    Operator
    Orange
    Dziękuję
    12
    Podziękowano
    0(0)
    Dzięki. Po zmostkowaniu tych dwóch punktów, bateria ładuje się. Pytanie. Czy postawić mostek, czy jakoś wymienić ten bezpiecznik ?

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    To jest hybryda, bezpiecznik i element wytłumiający napięcie. Najprościej było by zmostkowac na stałe jak zrobiłeś ale stracisz zabezpieczenie. Sam nie wymienisz układu bo jest na kulkach. Ja bym jednak połączył oba punkty i zostawił.

  • Jeden użytkownik podziękował djtonka za ten post:

    Kruko32 (27-04-2013)

  • #7

    OFF-LINE

    Dołączył
    13.01.2013
    Posty
    5
    Telefon
    Lumia 710
    Operator
    Orange
    Dziękuję
    12
    Podziękowano
    0(0)
    Temat uważam za wyczerpany. Telefon odzyskał łączność USB oraz ładowanie. Mostkiem ominąłem bezpiecznik. Mam nadzieję że nie będzie więcej potrzebny i nic więcej mi się nie 'uwali'. Serdecznie dziękuję djtonka za udzielone porady i wskazówki. Pozdrawiam. Temat do zamknięcia.

  • #8

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    Pozostało tylko zabezpieczenie przed odwrotną polaryzacją ale dobre i to

  • #9

    OFF-LINE
    Awatar fgfghfh

    Dołączył
    19.09.2012
    Posty
    141
    Telefon
    Lumia 710
    FW
    v8
    Operator
    plus
    Dziękuję
    77
    Podziękowano
    20(17)
    ja mam taki problem ze telefon sie nie laduje przez normalna orginalna ladowarke ale chyba ta ladowarka nie dziala bo innych telefonow takze nie laduje. inna ladowarka ktora sprawdzalem tez nie laduje choc inne telefony laduje wiec moze lezec w tym problem ze inne ladowarki nie sa kompatybilne z moja Lumia. dodam ze przez usb w komputerze moge naladowac.

    edit/ jednak orginalna ladowarka dziala wiec nie rozumiem dlaczego przez usb laduje a na ladowarce nie;/
    Ostatnio edytowane przez fgfghfh ; 29-04-2013 o 23:05

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,893
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,881(11,122)
    Ładowarka jest od L710, czyli ma kabel na stałe?

  • Strona 1 z 4 1234 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 20
      Ostatni post / autor: 30-10-2017, 21:51
    2. Brak działanie w tle Facebooka
      Przez dinopl w dziale Dyskusja ogólna
      Odpowiedzi: 1
      Ostatni post / autor: 24-12-2013, 07:46
    3. [Lumia 900] Brak reakcji telefonu po odłączeniu od ładowania
      Przez Fletcher w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 22-06-2013, 08:55
    4. Brak ładowania.
      Przez Damianos w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 10-05-2013, 16:53
    5. [Lumia 710] Brak ładowania
      Przez pasazer w dziale Wsparcie techniczne
      Odpowiedzi: 24
      Ostatni post / autor: 28-01-2013, 17:55

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas