Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: [Lumia 640 DS] Problem z twardym resetem telefonu

  1. #1

    OFF-LINE

    Dołączył
    26.09.2015
    Posty
    4
    Telefon
    lumia 640 DS
    Dziękuję
    7
    Podziękowano
    0(0)

    [Lumia 640 DS] Problem z twardym resetem telefonu

    Reklama:
    Witam,
    mam problem z twardym resetem telfonu. Mianowicie mialem problem z W10 na telefonie i postanowiłem zresetowac go do ustaweń fabrycznych, więc zrobilem to z pozycji sytemu p oczym po restarcie telefonu pojawiły się trybiki, niby wszytko ok jednak akutualizacja zatrzymuje się na około 20-30% i tak trybiki się kreca około godziny po czym pojawia się smitna emtka ";-(" i telefon się resetuje i tak cały czas. Próbowałem jescze zrobić reset za pomocą przycisków jendak nie mogę tego zrobić gdyż przy próbie wykonaia kroku który przekierwuje mnie to ekranu z wykrzyknikiem " ! " telefon zwyczajnie sie resetuje i ta czynośc się powtarza, aż nie puszczę przycisku głośnośći, a jak to zrobie to włanczają się trybiki i wszytko powtarza się tak samo jak opisałem wyżej. Pytanie czy da się coś z tym zrobić? czy pozostaje jedynie serwis gwarancyjny?

    PS:
    Nie wiem czy to ma jakiś wpływ ale sama bateria jest na około 10%-15% jednak telefon cały czas jest podłączony do gniazdka więc podłącznie do telefonu posiada, chyba że podczas twardego resetu zwyczajnie telefon pobiera więcej produ, niż jest mu dostarczane.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Zainstaluj WPRT z forum. Nie podłączaj, wybierz nie wykryto i jak będzie szukał podłącz z wciśniętym v- i trzymaj

  • #3

    OFF-LINE

    Dołączył
    26.09.2015
    Posty
    4
    Telefon
    lumia 640 DS
    Dziękuję
    7
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Zainstaluj WPRT z forum. Nie podłączaj, wybierz nie wykryto i jak będzie szukał podłącz z wciśniętym v- i trzymaj
    Nadal telefon tylko się resetuje nic pozatym komuter go nie widzi a V- moge trzymacnawet przez 24 h i wtpie by coś sięruszyło...

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Użyj drugiego poradnika z wgraniem ffu

  • #5

    OFF-LINE

    Dołączył
    26.09.2015
    Posty
    4
    Telefon
    lumia 640 DS
    Dziękuję
    7
    Podziękowano
    0(0)
    Niestety i to nierozwiązało problemu...

    podczas flashowania występuje ten błąd:

    "Please correct the following error and try again:
    Failed to flash with device error { 0xc, 0x0, 0x0, 0x2, 0x0, 0x0 }."

    Zmieniałem porty, odinstalowałem antywirusa, probowałem inne wersje ROMów pod Lumie 640 ds... jedyna rożnica, że ten problem występował na każdej wersji przy innym % wgrania ROMu ... Miał być tak bezawaryjny telefon a po 3 tyg przy zwyklym powrocie do ustawien fabrycznych zwyczajnie się wykraczył... i teraz zostałem bez telefonu...
    Ostatnio edytowane przez Giell88 ; 26-09-2015 o 14:22

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Znaczy przez ffu?

  • #7

    OFF-LINE

    Dołączył
    26.09.2015
    Posty
    4
    Telefon
    lumia 640 DS
    Dziękuję
    7
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Znaczy przez ffu?
    Znaczy robiłem wszytko co podano w tym prodniku [Lumia 640] Aktualizacja i zaniżanie wersji oprogramowania. Debranding

    Roźnica jest taka, że pojawia się smutna minak na niebieskim tle ale to normalne skoro zaladowalo się powiedzmy 20% systemu, poprostu wyśle telefon do serwisu potem się go pozbęde szkoda, że będe jakies 150-200 pln w placy bo za 550 nikt mi go nie kupi aby mi się zwrócił
    Ostatnio edytowane przez Giell88 ; 26-09-2015 o 22:22

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Musisz próbować przez wprt. Nie podłączaj czekaj aż będzie szukał telefonu. W tedy trzymaj v- i podłącz

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z uruchomieniem telefonu Nokia Lumia 625
      Przez mokate039 w dziale Pytania i odpowiedzi
      Odpowiedzi: 5
      Ostatni post / autor: 26-07-2015, 17:49
    2. [HTC 8S] Logo producenta po twardym resecie HTC 8s
      Przez daw13 w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 12-10-2014, 16:26
    3. [Lumia 720] Problem z uruchomieniem telefonu [Lumia 720]
      Przez oski009 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 07-10-2014, 07:30
    4. [Lumia 800] Dziwna awaria z resetem
      Przez etherni w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 18-09-2014, 10:34
    5. ponowna instalacja aplikacji po twardym resecie
      Przez trombal w dziale Pytania i odpowiedzi
      Odpowiedzi: 14
      Ostatni post / autor: 22-04-2014, 15:49

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas