Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 10 z 10

Wątek: Problem z przywróceniem backupa z WP7 easy tool

  1. #1

    OFF-LINE

    Dołączył
    20.01.2015
    Posty
    5
    Telefon
    Nokia 610
    Dziękuję
    10
    Podziękowano
    0(0)

    Question Problem z przywróceniem backupa z WP7 easy tool

    Reklama:
    Witam. Problem zaczął się od nie działającego czatu facebooka. Żadna z metod opisanych w internecie nie pomogła nawet hard reset. Zrobiłem przed tym kopię telefonu programem WP7 Easy Backup. Po hard resecie przywróciłem i było ok. Lecz czat dalej nie działał. Wpadł pomysł aby wgrać softa na nowo.

    Więc jako pierwszy poszedł NSU. Przed operacją zrobiłem zrzut ekaranu:

    nsu f.jpg

    NSU wgrał Windowsa 7.5. Po tej operacji zaktualizowałem telefon przez Zune do takiej wersji jak była przed wgrywaniem NSU. Oczywiście zanim to wszystko robiłem skopiowałem ze ścieżki \Users\nazwa użytkownika\AppData\Local\Microsoft\Windows Phone Update cały folder utworzony przez WP7 easy backup. Po zakończonych aktualizacjach skopiowałem z powrotem folder z backupem. Problem polega na tym że program nie przywraca tego backupa. Telefon przełącza się jakby chciał przywrócić, lecz postęp stoi w miejscu i po jakimś czasie restart i telefon uruchamia się ponownie.

    Zauważyłem że soft jakby się różnił od tego co był wcześniej tym, że po hard resecie przed jakimikolwiek kombinacjami z softem pierwsza na liście strefa czasowa była prawidłowa tj. Warszawa a teraz jest 3 lub 4 na liście. Gdyby nie to że miałem sporo ważnych rzeczy w wiadomościach i aplikacjach odpuściłbym ten temat, ale bardzo zależy mi głównie na aplikacjach i wiadomościach. Wszystko mam skopiowane lecz jak to przywrócić?

    Pozdrawiam

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,909(11,122)
    Pewniej dlatego że użyłeś Zune. Wgraj soft 8862 z forum i próbuj ponownie

  • #3

    OFF-LINE

    Dołączył
    20.01.2015
    Posty
    5
    Telefon
    Nokia 610
    Dziękuję
    10
    Podziękowano
    0(0)
    Próba wgranie tego [Lumia 610][stock ROM] 1066.0000.8862.13101 z PL i program piszę The data package is corrupted.

    Mój błąd. Teraz usunąłem znaki sprzed RM. Soft się wgrywa, napiszę co dalej.

    --- Post Połączono 14:17 --- Poprzedni Post napisano 13:40 ---

    Niestety na tym sofcie również nie chce przyjąć kopii zapasowej. Jest jeszcze jakieś ratunek?

    W logu z WP7 EB jest taki wpis po próbie przywrócenia:

    Complete with error code: 801812E0, error message: Nie można przywrócić telefonu, ponieważ kopia zapasowa jest nieprawidłowa.
    Ostatnio edytowane przez Marian610 ; 20-01-2015 o 14:47

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,909(11,122)
    Aplikacja była i tak beta. A nie pisali że można podmienić kopię na tą w Zune i spróbować zrobić przez Zune uprzednio zaniżając soft?

  • #5

    OFF-LINE

    Dołączył
    20.01.2015
    Posty
    5
    Telefon
    Nokia 610
    Dziękuję
    10
    Podziękowano
    0(0)
    Nic takiego nie doczytałem. Teraz wrzuciłem tego [Lumia 610][Stock ROM] 1066.0.8858.12470 (WP7.8) CV Poland i próba wgrania przez zune również niepowodzenie. Zachowuje się dokładnie tak samo jak WP7 EB. Wyświetla błąd 801812E0. Kopia działała jak należy dopóki nie wgrałem innego softu. Kopie utworzyłem na sofcie brandowanym z play. Może to robi jakąś różnicę?

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,909(11,122)
    Może bo przecież kopia zawiera identyfikację urządzenia, systemu i softu

  • #7

    OFF-LINE

    Dołączył
    20.01.2015
    Posty
    5
    Telefon
    Nokia 610
    Dziękuję
    10
    Podziękowano
    0(0)
    No więc tak. Backup utworzony był na telefonie z nagłówkiem PLA-PL chyba o to chodzi.


    Name: NOKIA Lumia 610
    KITLName: MSM7X27AB3EAAC2
    Manufacturer: NOKIA
    ModelId: 4
    Model: Lumia 610
    MobileOperator: PLA-PL
    Version: 07.10.08862.03-00.00.00000.00-00.00.00000.00



    Teraz widzi jako 000-PL

    Name: NOKIA Lumia 610
    KITLName: MSM7X27AB3EAAC2
    Manufacturer: NOKIA
    ModelId: 4
    Model: Lumia 610
    MobileOperator: 000-PL
    Version: 07.10.08862.03-00.00.00000.00-00.00.00000.00

    Więc moje pytanie, skąd teraz pobrać brandowany soft najprawdopodobniej z Play?

  • #8

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,909(11,122)
    Matko z forum przecież

  • #9

    OFF-LINE

    Dołączył
    20.01.2015
    Posty
    5
    Telefon
    Nokia 610
    Dziękuję
    10
    Podziękowano
    0(0)
    No niestety nie znam całej bazy forum i nie umiem go znaleźć. W dziale ROMy dla Lumii 610 są tylko czyste.

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,909(11,122)
    bo nie ma dla play. tam masz tylko nazwę operatora zatem musisz pobrać pod oryginalny PC lub użyć NSU

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z Lumia Software Recovery TOOL
      Przez incognito6 w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 06-12-2014, 01:14
    2. Nokia Software Recovery Tool i problem związany z tą aplikacją
      Przez Lukas Pavlowsky w dziale Pytania i odpowiedzi
      Odpowiedzi: 6
      Ostatni post / autor: 29-07-2014, 01:00
    3. Jak przywrócić system z W 8.1 do 8.0(BLACK)? - Problem z NCS
      Przez FIfek9012 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 21-06-2014, 18:31
    4. [Win 8.1] Problem z przywróceniem ustawień fabrycznych w laptopie.
      Przez Grubson w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 07-04-2014, 11:41
    5. [STORE] Easy Measure
      Przez Budniu w dziale Programy
      Odpowiedzi: 0
      Ostatni post / autor: 09-02-2013, 19:39

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas