Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 23

Wątek: Nie rozponana przez komputer

  1. #1

    OFF-LINE

    Dołączył
    21.01.2013
    Posty
    10
    Telefon
    Lumia 610
    Dziękuję
    3
    Podziękowano
    0(0)

    Nie rozponana przez komputer

    Reklama:
    Patrząc po wynikach w google mój problem nie jest odosobniony. Ale spróbowałem już chyba wszystkiego i nic
    Otóż po podłączeniu mojej Lumii 610 do PC nie zostaje ona rozpoznana. Ładuje się, ale w menedżerze urządzeń widnieje jako nierozpoznane urządzenie.
    Próbowałem:
    - podłączyć do innego PC oraz innych portów
    - używać innych kabli
    - resetować telefon
    - reinstalować Zune
    - wykonywać instrukcję z supportu m.in. wskazywać folder Zune/drivers jako źródło sterowników
    - używać narzędzia fix it! ze strony microsoft
    To wszystko nic nie dało. Ani PC z Windows XP ani z Windows 8 nie rozpoznają Lumii i tyle.
    Co można jeszcze zrobić?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,866(11,122)
    Skoro próbowałeś już wszystkiego to sprawdź ile urządzeń pojawia się w menadżerze po podłączeniu Nokii i i podaj nazwy tych które są zainstalowane.

  • #3

    OFF-LINE

    Dołączył
    21.01.2013
    Posty
    10
    Telefon
    Lumia 610
    Dziękuję
    3
    Podziękowano
    0(0)
    Zależy od windowsa.
    W XP w zakładce "urządzenia przenośne" pojawia się jedynie "nieznane urządzenie".
    W 8 w zakładce "inne urządzenia" pokazuje się jedynie "nieznane urządzenie" z wykrzyknikiem.
    Próby ręcznego wgrywania sterowników kończą się błędami oznaczonymi kod 10 lub kod 42.
    Zaznaczam że problem ten występuje już od dawna ale zwalałem to na mojego zasyfionego laptopa. Ale w niedzielę był format, wszystko jest wgrane na czysto i nic to nie pomogło.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,866(11,122)
    Pobierz i rozpakuj na pulpit. Potem wskaż ścieżkę sterownika dla tego nieznanego urządzenia.
    http://www.mediafire.com/?sjazcj1d0d...r3sgydgeqx7xym

  • #5

    OFF-LINE

    Dołączył
    21.01.2013
    Posty
    10
    Telefon
    Lumia 610
    Dziękuję
    3
    Podziękowano
    0(0)
    Zrobiłem tak - nie udało się w tych folderach znaleźć sterowników do tego urządzenia.

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,866(11,122)
    Teraz usuń to niezainstalowane urządzenie, daj skanowanie po czym wskaż folder \Windows\Inf

  • #7

    OFF-LINE

    Dołączył
    21.01.2013
    Posty
    10
    Telefon
    Lumia 610
    Dziękuję
    3
    Podziękowano
    0(0)
    Efekt ten sam jak wcześniej.
    Czy możliwe że telefon jest w jakiś sposób uszkodzony dlatego jest nierozpoznawalny? Kupiłem go w T-mobile i nigdy nie grzebałem w sofcie.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,866(11,122)
    Problemu z ładowaniem nie ma? Jeszcze sprawdzimy inaczej, jak nie wykryje do serwis. Wyłącz, przytrzymaj V+ i wsadź kabel USB. Sprawdź menadżer urządzeń. Telefon po około 10 sekundach powinien się sam uruchomić .

  • #9

    OFF-LINE

    Dołączył
    21.01.2013
    Posty
    10
    Telefon
    Lumia 610
    Dziękuję
    3
    Podziękowano
    0(0)
    Ładuje normalnie.
    Wyłączyłem, podłączyłem USB, telefon parę razy pobrzęczał i się włączył. W menedżerze urządzeń wygląda jak wcześniej, czyli jako nieznane urządzenie.

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,866(11,122)
    Powiedział bym że to jednak wciąż system, wykrywa komunikacje USB bez ładowania w tym trybie. Dobra zainstaluj NCS, sprawdzimy co wtedy. Wersja 2012

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 16
      Ostatni post / autor: 22-02-2015, 20:40
    2. wgrywanie gier przez komputer d
      Przez Andrzej Braszka w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 09-02-2014, 17:53
    3. [WP8] Sterowanie telefonem przez komputer
      Przez krzyzakAndrew w dziale Pytania i odpowiedzi
      Odpowiedzi: 8
      Ostatni post / autor: 10-01-2014, 19:40
    4. Odpowiedzi: 8
      Ostatni post / autor: 19-08-2013, 23:05
    5. Nie można przesyłać plików przez komputer na Lumie 820
      Przez Maki300 w dziale Pytania i odpowiedzi
      Odpowiedzi: 10
      Ostatni post / autor: 07-06-2013, 23:28

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas