Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 10 z 10

Wątek: Lumia 610 - problem z wibracją, obiektywem, sim

  1. #1

    OFF-LINE

    Dołączył
    09.01.2015
    Posty
    5
    Telefon
    Lumia 610
    Dziękuję
    7
    Podziękowano
    0(0)

    Lumia 610 - problem z wibracją, obiektywem, sim

    Reklama:
    Witam
    W Lumia 610 nagle obiektyw zaczął dawać rozmyty obraz, zdjęcia robi podobne, przestała działać wibracja i nie wykrywa karty SIM (sieć dowolna).
    Do wibratora dochodzi napięcie (tylko) ok. 1.3V, więc ok. 35% za mało (wedle instrukcji serwisowej). Jeśli podpędzę wachadełko ręcznie, to zadziała (czasem załapie, czasem nie).
    Czy rozmyty obraz obiektywu może być winą nieprawidłowego przypływu napięcia w telefonie?
    Czy jest jakiś sposób na sprawdzenie układu SIM?

    Pomyślałem, żeby wgrać na nowo system (czarna z logo PLUS'a) i tutaj mam kilka pytań.
    Udało mi się to zrobić przez Nokia Software Updater. Nie wiem czy dokonała się tylko aktualizacja niektórych plików czy cały system został wgrany na nowo (wersja zaproponowana prze NSU - 1066.0000.8779.12340), bo nic to nie pomogło, chociaż wgrało się coś, bo numerek jest wyższy.

    Pada płyta główna?
    Ostatnio edytowane przez wiaderko ; 23-01-2015 o 10:06

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    telefon nie był uszkodzony lub zalany?

  • #3

    OFF-LINE

    Dołączył
    09.01.2015
    Posty
    5
    Telefon
    Lumia 610
    Dziękuję
    7
    Podziękowano
    0(0)
    Wiadomo mi, że telefon zawsze był sprawny (taki darowany prezent) i zawsze noszony w gumowym futerale. Ponoć kiedyś upadł, ale nigdy nie było z nim problemów, jakie są teraz.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    Jak użyłeś NSU to już nie wgrywaj nic. Sprawdź bez baterii czy masz.napięcie na stykach po włożeniu kabla USB. Wpisz ##634# i zrób wymagane testy

  • #5

    OFF-LINE

    Dołączył
    09.01.2015
    Posty
    5
    Telefon
    Lumia 610
    Dziękuję
    7
    Podziękowano
    0(0)
    Podłączyłem tak, jak kazałeś, ale niestety nie mógł złapać zasilania / połączenia z komputerem, bo na przemian pojawiał się sygnał podłączania i odłączania (jak kierunkowskaz w aucie ). Nie mogłem tym samym poprawnie zmierzyć zasilania (miernik wykrywał różne wartości od 1.8 - 4.8V, jakby zwariował). Myślałem, że jest coraz gorzej z telefonem, ale po włożeniu baterii telefon już "normalnie" się podłączył i w konsekwencji sam się uruchomił.
    Test, który poleciłeś (diagnostics?) wykonywałem już wcześniej i potwierdził tylko brak wibracji i rozmyty obiektyw (reszta z listy działa poprawnie).

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    Masz ładowarkę podłączyć nie do komputera

  • #7

    OFF-LINE

    Dołączył
    09.01.2015
    Posty
    5
    Telefon
    Lumia 610
    Dziękuję
    7
    Podziękowano
    0(0)
    W przypadku podłączenia ładowarki efekt jest podobny - nie potrafiłem zmierzyć poprawnie napięcia (wahało się od ok. 2 - 4,8V)

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    to co możesz w domu jeszcze zrobić to sprawdzić czy napięcie baterii jest powyżej 3.5v i spróbować fleszować

  • #9

    OFF-LINE

    Dołączył
    09.01.2015
    Posty
    5
    Telefon
    Lumia 610
    Dziękuję
    7
    Podziękowano
    0(0)
    Napięcie baterii wynosi ok. 3,8V (nie 3,5V) - nie wiem czy tak powinno być (bateria jest oryginalna Nokii).

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,959
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,085(11,127)
    to jest wystarczająco aby próbować wgrać soft

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem lumia 920 - problem z sieci Plus - brak zasięgu
      Przez rdob w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 12-02-2014, 21:32
    2. [HTC 8S] Czy można włączyć wibrację klawiatury
      Przez strazak w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 25-07-2013, 08:45
    3. Odpowiedzi: 6
      Ostatni post / autor: 18-05-2013, 13:19
    4. Odpowiedzi: 0
      Ostatni post / autor: 19-04-2013, 18:08

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas