Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 4 PierwszyPierwszy 1234 OstatniOstatni
Pokaż wyniki od 11 do 20 z 37

Wątek: Nie działa wysoka czułość przycisków nawigacyjnych

  1. #11

    OFF-LINE

    Dołączył
    20.08.2015
    Posty
    6
    Telefon
    Lumia 830
    Dziękuję
    4
    Podziękowano
    0(0)
    Reklama:
    Nie. Nie widzę sensu.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    19,605
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,920
    Podziękowano
    218,684(11,062)
    Dlatego nie ma co szukać dziury w całym. Sprawdziłeś różne modele

  • #13

    OFF-LINE

    Dołączył
    30.11.2014
    Posty
    39
    Dziękuję
    2
    Podziękowano
    0(0)
    Nie ma co ukrywać, że kolega @Stes ma rację. Co za sens tej funkcji skoro do obsłużenia telefonu i tak trzeba ściągać rękawiczki. Te przyciski mają mniejszą czułość i wg. mnie to duża wada, bo też nałożenie folii w niektórych przypadkach całkiem "wyłącza" działanie tych przycisków (szczególnie prawego).
    Moim zdaniem to coś z oprogramowaniem, bo digitizer jest chyba ten sam na całej szybce.
    Ostatnio edytowane przez mgrrybak ; 29-08-2015 o 07:15

  • #14

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    19,605
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,920
    Podziękowano
    218,684(11,062)
    No tak ale zasada jak widać ma zastosowanie tylko do obszaru który obejmuje wyświetlacz

  • #15

    OFF-LINE

    Dołączył
    08.11.2013
    Lokalizacja
    Gdynia
    Posty
    64
    Telefon
    RM-1152
    FW
    SWAP
    Operator
    T-Mobile
    Dziękuję
    89
    Podziękowano
    2(2)
    Mam to samo na L830 Gold, nie działają przyciski nawigacji - zwłaczna prawy i środkowy.
    Telefon nigdy nie upadł.
    Mam tak od chwili wgrania którejś wersji insiderowego RS1.
    Myślałem,że to wina sprzętu, ale zapobiegawczo zacząłem mu wgrywać różne wersje softu win8.1, kilka razy za pomocą WPID oraz WDRT na czysto-bez zmian.
    Zamówiłem już nawet nowy telefon.
    Aż do dzisiaj, gdy przygotowywałem telefon do przekazania jakiemuś chętnemu na części.
    Wgrałem wersję dziadek SWAP i o dziwo ruszyło, wszystko działało jak powinno, ale niestety aktuualizacja po OTA do 160 przywróciła niesprawność - trochę dziwne.
    Wróciłem do SWAPU, wyłączyłem powiadomienia o aktualizacjach i mam sprawny teleon.
    Ostatnio edytowane przez YaroW ; 09-08-2016 o 10:41

  • #16

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    19,605
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,920
    Podziękowano
    218,684(11,062)
    jeszcze selftest walnij i będzie po sprawie

  • #17

    OFF-LINE

    Dołączył
    08.11.2013
    Lokalizacja
    Gdynia
    Posty
    64
    Telefon
    RM-1152
    FW
    SWAP
    Operator
    T-Mobile
    Dziękuję
    89
    Podziękowano
    2(2)
    Odpuszczam - self testy (zalecany NCS oraz LPTA) zlewają mój model L830.
    Już na WDRT zauważyłem, że dopiero po wrzuceniu WPID-em oryginalnego ROMU Plusa, program WDRT prawidłowo flashował.
    W przypadku innego romu WDRT restartował urządzenie i wywalał błąd (musiałem więc mieć ten rom pod ręką w razie czego).

    Teraz gdy zakupiłem L650 dopiero widzę jak wielką protezą był WP10.
    Dwie godziny do przodu z każdą akcją flashowania do TH2 lub trzy w przypadku RS1.
    Klawiatura PL jest wbudowana bez względu na ROM (nie tylko w PL jak to było w 8.1), nie zaciąga jej osobno, bo tu już jest.
    Zawsze pokazuje LTE, a nie 4G lub L.
    Gdy nie ma wariantu PL w romie, to poprostu ropoznaje się jako 000-88.
    W dodatkach funkcje nie dają się odinstalować, więc nie korci by grzebać.
    Pomijam ok. 15 aplikacji od Microsoft, które trzeba było usuwać za każdym razem
    Ogólnie wszystko podane jak na tacy.

    PS. chyba mi się temat zmienił na forum

    W sprawie L830 to oczywiście nie koniec walki.
    Ostatnio edytowane przez YaroW ; 12-08-2016 o 12:10

  • #18

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    19,605
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,920
    Podziękowano
    218,684(11,062)
    Klawiatura PL jest tylko fabrycznie w polskich wariantach, zawsze tak było

  • #19

    OFF-LINE

    Dołączył
    08.11.2013
    Lokalizacja
    Gdynia
    Posty
    64
    Telefon
    RM-1152
    FW
    SWAP
    Operator
    T-Mobile
    Dziękuję
    89
    Podziękowano
    2(2)
    LPTA nareszecie rozpoznało mój telefon.

    Wywaliło mi tylko te dwa błędy:
    a.png
    Podsumowanie Touch
    b.png
    Podsumowanie Mic
    c.png
    Do tego wycinek z raportu TOUCH:
    d.PNG

    Jak to się ma do tego, że wyższy soft uwala mi przyciski ?
    Ostatnio edytowane przez YaroW ; 12-08-2016 o 12:19

  • #20

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    19,605
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,920
    Podziękowano
    218,684(11,062)
    ale to masz Win10?

  • Strona 2 z 4 PierwszyPierwszy 1234 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 1520] Wygaszenie przycisków nawigacyjnych
      Przez KriX96 w dziale Dyskusja ogólna
      Odpowiedzi: 84
      Ostatni post / autor: 14-08-2015, 22:41
    2. Zbyt czuły ekran
      Przez MKevas w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 30-01-2015, 12:39
    3. [Lumia 620] Brak podświetlenia klawiszy nawigacyjnych po aktualizacji
      Przez dawo w dziale Wsparcie techniczne
      Odpowiedzi: 8
      Ostatni post / autor: 01-09-2014, 20:12
    4. [Lumia 720] na moim ekranie widać błyskawicę i koło zębate, żadne z przycisków nie działa
      Przez domimikv w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 07-08-2014, 12:35
    5. Problem z czułością ekranu dotykowego
      Przez stekoo w dziale Pytania i odpowiedzi
      Odpowiedzi: 13
      Ostatni post / autor: 20-12-2012, 15:59

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas