Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 15

Wątek: Problem z włączeniem

  1. #1

    OFF-LINE

    Dołączył
    16.05.2015
    Posty
    8
    Telefon
    Lumia 635
    Dziękuję
    6
    Podziękowano
    1

    Problem z włączeniem

    Reklama:
    Witam, mam problem z telefonem Lumia 635.
    Po pierwsze, możliwe że problem pojawił się po tym jak na chwilę telefon upadł mi w śnieg. Natychmiast go wyjąłem i po kilku minutach w domu wyjąłem baterię, po czym próbowałem telefon osuszyć.
    Chodzi o to, że przy próbie włączenia telefonu, jest wibracja i urządzenie "zaczyna" się włączać, ale zanim pojawia się logo windowsa akcja ta zapętla się. Dopóki nie wyjmę baterii, powtarza się to. Chciałbym dowiedzieć się, czy wskazuje to na problem z baterią czy z telefonem?
    Z góry dziękuję za odpowiedź.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    kartę SD wyjmij i spróbuj ponownie

  • Jeden użytkownik podziękował djtonka za ten post:

    TooSerious (17-05-2015)

  • #3

    OFF-LINE

    Dołączył
    16.05.2015
    Posty
    8
    Telefon
    Lumia 635
    Dziękuję
    6
    Podziękowano
    1
    Telefon jest bez karty SD

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    Pozostaje wrzucić oprogramowanie ponownie. Użyj LSRT z forum

  • Jeden użytkownik podziękował djtonka za ten post:

    TooSerious (17-05-2015)

  • #5

    OFF-LINE

    Dołączył
    16.05.2015
    Posty
    8
    Telefon
    Lumia 635
    Dziękuję
    6
    Podziękowano
    1
    Wgrałem ponownie oprogramowanie. I.. niestety. Telefon się zresetował i znowu się "zapętlił" przy włączaniu. Czyli problem albo z telefonem, albo z baterią. Mam nadzieję, że to drugie - mniejszy problem z wymianą. Muszę dodać, że gdy bateria jest długo (kilka dni+) poza telefonem, czasem udaje się go włączyć. Jednak przy próbie np. zablokowania go, pojawia się ekran do wyłączenia, nawet jak go anuluje to telefon się wyłącza i zapętla się włączanie.
    Czy mógłby to być problem z "zacięciem" się guzika od włączania?

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    wyjmij baterię na chwilę, wsadź i włóż kabel USB napisz czy się włącza i restartuje

  • Jeden użytkownik podziękował djtonka za ten post:

    TooSerious (17-05-2015)

  • #7

    OFF-LINE

    Dołączył
    16.05.2015
    Posty
    8
    Telefon
    Lumia 635
    Dziękuję
    6
    Podziękowano
    1
    Podłączyłem i włączył się telefon normalnie. Ale jak się zablokował i nacisnąłem guzik, żeby go odblokować to się zaczął znowu resetować. Z tego powodu wydaje mi się, że może to być problem z nieustannie wciśniętym guzikiem, który służy do blokowania i do włączania/wyłączania.

    + Oprócz tego dodam, że już jakiś czas temu niestety odpadł mi ten właśnie guzik, pod obudową, przez co nie ma możliwości używania go tym przyciskiem z boku telefonu gdy obudowa jest założona. Czy da się w jakiś sposób założyć nowy?
    Ostatnio edytowane przez TooSerious ; 17-05-2015 o 13:32

  • #8

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    czemu nie napisałeś na początku o tym, przecież może być oderwany od ścieżek i minimalna siła wystarczy aby robił zwarcie. naciskasz go bez panelu czy coś tam wciskasz?

  • Jeden użytkownik podziękował djtonka za ten post:

    TooSerious (17-05-2015)

  • #9

    OFF-LINE

    Dołączył
    16.05.2015
    Posty
    8
    Telefon
    Lumia 635
    Dziękuję
    6
    Podziękowano
    1
    Wybacz, po prostu założyłem, że raczej jest to problem z baterią. Delikatnie ten "slot" gdzie guzik jest normalnie umieszczony naciskam, żeby włączyć/odblokować.

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    zatem działa jak chce ale odpadł z powodu upadku?

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 18
      Ostatni post / autor: 12-04-2015, 01:29
    2. problem z połączeniem z Wi-Fi
      Przez arturonaldo w dziale Wsparcie techniczne
      Odpowiedzi: 0
      Ostatni post / autor: 02-02-2015, 19:30
    3. [Lumia 610] problem z połączeniem z wifi
      Przez Dawid Filipowski w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 13-09-2014, 22:18
    4. Problem z połączeniem wi-fi
      Przez Projekt91 w dziale Pytania i odpowiedzi
      Odpowiedzi: 15
      Ostatni post / autor: 23-06-2014, 19:17
    5. [Lumia 820] Problem z połączeniem Wi-Fi
      Przez DaBuu w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 12-10-2013, 10:40

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas