Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 20

Wątek: Software Reset a sprawa 8.1 PfD...

  1. #1

    OFF-LINE
    Awatar Wall-E

    Dołączył
    20.11.2013
    Lokalizacja
    Warszawa
    Posty
    1,360
    Telefon
    Microsoft Lumia 950XL DS
    FW
    1703/10.0.15063.297
    Operator
    PLUS
    Dziękuję
    968
    Podziękowano
    457(232)

    Software Reset a sprawa 8.1 PfD...

    Reklama:
    Jako, że oficjalny rilejs WP 8.1 nadchodzi wielkimi krokami (tak się przynajmniej wydaje), ten temat można potraktować bardziej jako ciekawostkę przyrodniczą.
    Ewentualnie, tytuł wątku można rozszerzyć o podtytuł: "Lumia 1520 i PfD - boje moje" (Wall-E'go znaczy)... Ale to już jak kto chce.

    Dlaczego dopiero teraz...
    Po pierwsze dlatego, że L1520 nabyłem stosunkowo niedawno a co za tym idzie i PfD zagościł na niej również niewielki czas temu.
    Po drugie, testy jako takie wymagają czasu - powiedzieć drugiego dnia, że wszystko gra oczywiście można tyle, że z realiami będzie to miało niewiele wspólnego - uzasadnię za chwilkę na własnym przykładzie...
    Po trzecie, w tzw. międzyczasie dochodziły apdejty dla PfD co dosyć mocno zmieniało (przynajmniej u mnie) całą sytuację.
    Po czwarte wreszcie... Mając świadomość, że PfD to testowa wersja systemu obarczona całą masą niedoróbek i błędów, nie starałem się nikomu zawracać głowy problemami, którymi raczył mnie system na fonie - tym bardziej, że "starzy wyjadacze" nie zgłaszali większych pretensji co do swoich urządzeń...
    Po piąte (tak na marginesie), bo prawie nikogo już to "nie ruszy" i poniższe opinie mogę wyrażać prawie bezkarnie


    Odrobina historii...
    Żeby się nie "rozciągać" napiszę tylko co reperowały bądź psuły kolejne aktualizacje.



    0. PfD "z pierwszego tłoczenia"
    Zapodałem go na L1520 jakoś tak na początku maja. W kwestii upierdliwości nie wniósł zbyt dużo. Zapodany został na "fabrycznego" Black'a po jego wcześniejszym sprowadzeniu (tak na wszelki wypadek) do ustawień fabrycznych - sorka za użycie TEGO właśnie koloru, ale ma to znaczenie dla dalszej treści.

    Co się naprawiło:

    Naprawić to się nic nie naprawiło bo na Black'u wszystko działało w miarę poprawnie. Doszło wiele nowości, ale nie było nic, co by wymagało naprawy.


    Co się popsuło:

    Dotyk. Oczywiście chodzi tutaj o kwestie obsługi ekranu a nie modne ostatnio "inne czynności seksualne".
    Ekran stał się "nadwrażliwy" co bez odpowiedniej dozy wprawy mocno utrudniało obsługę fona.

    Na szczegółowe "testy" i obmacywania czasu za mocno nie było bo zanim ogarnąłem to co już miałem, jakoś tak w okolicach połowy maja pojawił się...



    1. Update No. 1 (8.10.12382.878)

    Co się naprawiło:

    - Dotyk. Oczywiście chodzi tutaj o... ble, ble, ble...
    Po tym apdejcie dotyk zaczął się zachowywać mniej-więcej tak jak powinien – poziom "normalny" zaczął być mniej-więcej normalny a "wysoki" bardziej niż mniej: wysoki. W porównaniu z poprzednimi stanami: "bardzo wysoki" i "baaaaaardzo wysoki", stanowiło to miłą niespodziankę.


    Co się popsuło:

    - Pierwsze co mi wpadło w oko to majle...
    Przykładowa sytuacja: Otwieram majla i klikam link zawarty w jego treści, oglądam sobie kontent z linka w przeglądarce po czym robię "back" wracając do majla... I tutaj niespodzianka: z maila został tylko nagłówek "kto do kogo" - zamiast treści biała plama. Trzy opcje "naprawy": poczekać kilkanaście sekund na pojawienie się treści albo próba przeskrolowania majla z góry do dołu albo zamknięcie i ponowne otwarcie majla.

    - Druga sprawa to aplikacje Here Maps/Drive+ (tryb online ale mapy i tak pobrane na fona).
    Problem z nimi polegał na tym, że umiały pracować tylko po kilka minut - potem łapały zwiechę i po następnych kilkunastu sekundach restartowały urządzenie. Taka procedura potrafiła się powtórzyć 2-3 razy... Jeśli wytrzymałem psychicznie to programy działały już normalnie - do ich zamknięcia. Ponowne uruchomienie i "od nowa Polska Ludowa"...
    Lekarstwem, tymczasowym jak się okazało, było odinstalowanie obu "hirów", ich ponowna instalacja oraz aktualizacja map (zbiegło się w czasie i przestrzeni). Na jakiś czas był spokój.

    - Trzeci punkt to bateryjka.
    Lepiej niż w Black'u to na bank nie było. Wręcz gorzej. Ale... Jak pisają specjaliści - PfD ma domyślnie włączony tryb debugowania co dodatkowo obciąża bateryjkę. Tym samym nie uznawałem tego tak do końca za "błąd"... Choć troszku mnie to denerwowało bo tak "na oko" wysys baterii wzrósł o jakieś 20% - qrka, dużawo jakoś... No ale już niech będzie.

    I tutaj na głębsze przemyślenia czasu nie było zbyt dużo bo na początku czerwca pojawił się...



    2. Update No. 2 (8.10.12393.890) - wrażenia po tym apdejcie opisywałem na forumie, ale powtórzę...

    Co się naprawiło:

    - Wyświetlanie emajli (popsuło mi się po apdejcie nr 1).

    - Bateria – ale tylko w trybie stand-by (tak więc... częściowy sukces, ale zawsze sukces)
    Faktycznie, jeśli fona się nie używa przez kilkanaście godzin, to bateryjka potrafi spaść o 1-2... góra 3%. Jednak w trybie normalnej pracy fon żre tak samo jak żarł. Czyli jakieś 15% na godzinę – o ile nie więcej.


    Co się popsuło:

    - Wybudzanie fona.
    Kiedyś było natychmiast, teraz na wybudzenie ekranu czekam "kilka-dobrych-chwil".

    - Zasięgi łączności wireless.
    Łączność mobilna jak i WiFi zaczęły działać gorzej. O ile wcześniej dało się korzystać z mobilnego netu nawet w tzw. "dziurach" (PLUS), o tyle teraz mam z tym problem w miejscach oczywistych – jest albo go nie ma (częściej nie ma). Skuteczny zasięg WiFi również spadł – przy ruterze potrafię mieć "połowę kresek"... o kiblu nie wspominam – zawsze miałem nie mniej niż "2 kreski", teraz ledwo łapie o ile w ogóle. Oczywiście przekłada się to i na jakość połączenia.
    Upierdliwość mobilnego internetu udało się "naprawić" przez przełączenie sieci z 3G na 4G (dobrze, że miałem taką opcję) - przynajmniej działa. Sieć WiFi działa jak chce.

    - Animacja przywracania ekranu startowego ("back" z jakiegoś miejsca) klatkuje – animacja nie jest płynna.

    W tym miejscu muszę wrócić do stwierdzenia którego użyłem na początku tego posta:

    Po drugie, testy jako takie wymagają czasu - powiedzieć drugiego dnia, że wszystko gra oczywiście można tyle, że z realiami będzie to miało niewiele wspólnego - uzasadnię za chwilkę na własnym przykładzie...
    Co prawda pisałem tu i ówdzie:
    No i bateryjka... Troszku bardziej w obserwacje się zaangażowałem i może stąd te "zmiany" w odbiorze.
    Dzisiaj używałem fona w sposób raczej umiarkowany (choć dane pakietowe jak i WiFi oraz lokalizacja cały czas na "ON" są – nie wy/przełączam tego z zasady) – głównie leżał... Przez 8 godzin pozbyłem się 2% prądu. Jak dla mnie to super jest przy poprzednich 8-10%.
    A i przy używaniu odnoszę wrażenie, że jest nieco (podkreślam: nieco – bo doopy nie urywa) lepiej – wbrew temu co pisałem poprzednio. Może dlatego, że wczoraj namierzyłem i usunąłem kilku zakamuflowanych prądożerców... Może...
    Jak pokazała praktyka, okazało się to poniekąd fałszem. Faktycznie, usunięcie kilku friłerowych apek które sobie "testowałem" ustabilizowało "bilans energetyczny" ale... tylko na chwilę.
    Dodam do tego problematyczny bilans cieplny fona - krótko mówiąc, zaczął się grzać w okolicach aparatu foto - wiadomo o co c'mon. Jednak uczciwie przyznam, że poprzednio posiadany ATIV umiał dawać podobny efekt bez specjalnych kombinacji softowych... Tak więc ta kwestia przesadnie nie zaprzątała mojej uwagi... A szkoda...

    Tym samym skaczemy kilka dni do przodu - do mniej-więcej połowy czerwca kiedy to objawił się...



    3. Update No. 3 (8.10.12397.895)

    Co się naprawiło:

    Nic. Totaly nofing.


    Co się popsuło:

    - Bateria.
    Pierwsze co się rzuciło mi się w oczy (choć te "oczy" mogą być nie do końca niewłaściwym określeniem) to fakt, że smartfon zaczął wchłaniać zasoby baterii jak O. Rydzyk dotacje na źródła geotermalne... czyli bez oporów i w każdej dostępnej ilości.
    Urządzenie z wygaszonym ekranem i leżące sobie odłogiem zjadało mniej-więcej 10-15% baterii na... nawet nie na godzinę... na kilkanaście minut(!!!)...

    - Wydajność (jako kwestia ogólna)
    Nawiązując do punktu poprzedniego (bateria)... Co znaczące, smartfon stwarzał wrażenie, że cały czas coś kombinuje w tym swoim APU - nawet przy wygaszonym ekranie był cały czas ciepły a często nawet mocno ciepły... Jeśli dostanę przez to raka piersi (lewej) to pozwę Microsoft o odszkodowanie...
    Ale już pomijając kwestie sądowo-odszkodowawcze... Kwestia ciepłoty fona nawet podczas jego "teoretycznego" spoczynku jest nadmiernie dziwna i niekoniecznie normalna. Prawda? No! Ale brnąc dalej...
    Wspomnę jeszcze o kwestii realnego używania fona... No i nie wyglądało to zbyt ciekawie. Znaczy... oczywiście fon działał. Jednak grzał się niemiłosiernie... Kilkuminutowa rozmowa telefoniczna zmuszała do zmienienia ucha bo ekran parzył... Gra w mikrosoftowego madżonga parzyła palce trzymające fona... kilkuminutowe używanie przeglądarki powodowało efekt "drgającego od ciepła powietrza" unoszącego się nad fonem... Rili i jak "bum-cyk-cyk"...
    Jeśli przy minimalnym (bez gier) użytkowaniu fona bateryjki mi wystarczyło od godz. 6:00 (odłączenie od ładowarki) do ok. godz. 17 (powrót do domu) to byłem szczęśliwy. A często i tak w międzyczasie podłączałem fona do USB lub ładowarki.
    Krótko mówiąc... jakiekolwiek aktywne użycie smartfona rozkręcało moc jego APU do granic przyzwoitości.

    - Software
    Tutaj wrócił problem z nokiowymi "hirami" (Maps/Drive).
    Procedura wyglądała mniej-więcej tak (na przykładzie HD+):
    a. Uruchomienie programu, ustawienie i uruchomienie nawigacji,
    b. Kilkanaście minut działania - czemu towarzyszy efekt "grzałki",
    c. Samoczynny restart smartfona,
    d. Ponowne (ręczne) uruchomienie HD+,
    e. Wymuszona aktualizacja plików "głosowych" (nie dało się pominąć - internet mobilny),
    f. Wymuszona aktualizacja jakichś dwóch dodatkowych plików "głosowych" (nie dało się pominąć - internet mobilny),
    g. Wymuszona aktualizacja map (dało się pominąć),
    h. Poprawna praca programu przez kilkanaście minut, po czym następuje wywołanie pętli:go to "c"...

    Dla przykładu: na trasie: Nowe Bemowo (Warszawa) -> jakieś zadupie za Sulejówkiem (pod-Warszawa), ową procedurę powtarzałem dwukrotnie - cała droga to ok. 30 minut świńskim truchtem (słoje miały już dzień wolny więc luzik) ale bateryjka zeżarta do poziomu jakichś 20% (szczęściem, że wracałem "na pamięć" bo fon by pewnie tego nie wytrzymał).
    Mam nadzieję, że to w jakiś sposób obrazuje to i owo.

    - Funkcje
    Całkowicie padła aktualizacja aplikacji... Znaczy... tych, które tego wymagają - np. Time Tile, Battery Tile czy choćby Chronos Calendar.


    Szczerze powiem, że mocno męczyły mnie te - mówiąc oględnie - "niedoskonałości"...
    Jakiś czas odgrażałem się, że popełnię przywrócenie fona do ustawień fabrycznych (Soft Reset) - co też wreszcie uczyniłem...



    4. Soft reset - Wiadomo na czym polega "software reset" - to przywrócenie oprogramowania pokładowego do wartości fabrycznych... do przysłowiowego "zera".
    Teraz proszę zwrócić uwagę, kiedy był wykonany poprzedni "SR" - zaznaczyłem to na czerwono w treści posta.

    Co się naprawiło:
    Piszę w odniesieniu do wszystkiego "co się popsuło" przy poprzednich apdejtach.

    Wszystko.
    "Wszystko" w sensie tego co mnie trapiło i co opisałem wcześniej. No... prawie wszystko, ale do rzeczy.

    - Naprawiła się "bateria" (jeśli tak mogę to nazwać).
    Smartfon w "spoczynku" zjada teraz 1... może 2% baterii przez 3-4 godziny nic-nie-robienia.
    W piątek, po całym dniu używania mogę fona nie ładować przez noc - w sobotę rano (lub ok. południa) będzie on jeszcze całkowicie zdatny do użytku. Bez przesady oczywiście, ale jakieś 30% bateryjki to jeszcze będzie miał.

    - Wydajność
    W odniesieniu to tego "co się popsuło" mam całkowitą przeciwność. Oczywiście... fon nie bawi się w lodówkę... Najzwyczajniej pracuje poprawnie. Mocno ciepły owszem bywa, ale po kilkudziesięciu minutach popylania w "Asphalcie"... Inne zastosowania raczej nie robią na nim wrażenia. Fakt, nie jest obojętny na intensywne używanie, ale swoje zaangażowanie wyraża najczęściej lekkim zwiększeniem temperatury... LEKKIM.

    - Software.
    Problem z "hirami" ustąpił - oba programy pracują tak jak powinny...

    - Funkcje
    Wróciło minutowe odświeżanie aplikacji - najlepiej to widać na Battery Tile i Time Tile... apki, które przed SR-em miały problem z realnymi wskazaniami, teraz działają poprawnie.
    Chronos Calendar (wcześniej wspomniany) pominąłem tutaj świadomie - ten program nie wymaga "minutowego" odświeżania - niemniej i on zaczął działać zgodnie ze swoimi zasadami.

    - Zasięgi łączności wireless.
    Działają.
    Fakt... WiFi nadal nie jest tym samym co poprzednio (przed PfD), ale przynajmniej działa stabilnie - bez znaczenia... "4" czy "2 kreski" (mówię tutaj o wskaźniku WiFi a nie o działkach koki) to zasięg i transfer jest w miarę stabilny.
    Dane pakietowe (mobilny internet)... Po "SR" nic tutaj nie musiałem poprawiać czy reperować. Po prostu działa na ustawieniach domyślnych (3G).

    Jeszcze drobiazg.
    Gdzieś po drodze (już nie pamiętam kiedy) spaprała się funkcja wybudzania fona przez dwuklik na ekranie - niby działała, ale czasami trzeba było się dobrze "nastukać" co wy wybudzić fona tą metodą.
    Owa funkcja dział mi teraz poprawnie, że użyję sformułowania: wręcz wzorcowo. Dwa kliki (tapnięcia)... i już.

    To właściwie tyle...


    P.S.
    Mimo, że potrzebę napisania powyższej treści uzasadniłem na początku posta to istnieje jeszcze jeden powód całego tego wywodu. I nie jest to potrzeba udowodnienia, że "SR jest dobry na wszystko", bynajmniej - choć tak może się wydawać bo skonkludowaniu treści.
    Dedykuję go (ten tekst) "starym wyjadaczom" nie będącym przychylnym "tym" metodom.
    Niemniej mam nadzieję, że swoim przykładem w jakimś stopniu pokazałem, iż SR czasami może być bardzo użyteczny i w pewnym sensie "odstresowujący" dla użytkownika.
    Ostatnio edytowane przez Wall-E ; 28-06-2014 o 20:30

  2. 6 następujących użytkowników podziękowało Wall-E za ten post:

    kaboniarz (28-06-2014),MiPiotr (01-07-2014),nynek (29-06-2014),Potok666 (29-06-2014),rogerrogi (29-06-2014)

  3. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,788(806)
    Nie dało się krócej? Warto pisać szybko i na temat ale to kawał dobrej roboty więc
    Swoja drogą to wiele trudności napotkałeś, u mnie aż tak źe nie było, jedynie na baterie początkowo i parę drobnostek mogłem narzekać
    Ostatnio edytowane przez Potok666 ; 29-06-2014 o 00:10
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #3

    OFF-LINE
    Awatar Maksymilian777

    Dołączył
    26.08.2013
    Posty
    675
    Telefon
    Nokia Lumia 1520
    Operator
    Play
    Dziękuję
    87
    Podziękowano
    45(36)
    To zrobiles Hard reset,czy reset klawiszami, bo juz się zamotalem?
    Sent from my RM-821_eu_poland_324 using Tapatalk

  • #4

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,788(806)
    Przcież pisze że zrobił Software Reset, można go wykonać klawiszami jak i z poziomu informacji o telefonie.
    Więcej o sposobach resetowania w poradnikach danego modelu
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #5

    OFF-LINE

    Dołączył
    29.03.2013
    Posty
    1,847
    Telefon
    8S, L620, S4 mini
    Dziękuję
    394
    Podziękowano
    160(131)
    Cholera, miałem nadzieję że ktoś streszczenie wrzuci. A tak na serio, też miałem podobne problemy, ale tylko po wgraniu 8.1 PfD. Poprzenosiłem wszystko co się dało na kartę pamięci, już myślałem że to koniec moich problemów z 4GB w 8S, lecz niestety, nie ma tak łatwo. Czar prysł po niedługim czasie, gdy uruchomiłem Onedrive zbierający kosmiczne ilości danych. Nie było innego rozwiązania problemu jak tylko przywrócenie fabrycznych. Potem chyba jeszcze zrobiłem ten zabieg, ale ręki sobie uciąć nie dam. Aktualnie telefon działa mi dość dobrze. Here Drive od jakiegoś czasu prawie nie używam, więc się nie wypowiadam. WiFi trzyma mi dość dobrze, raczej nie miałem większych problemów z zasięgiem. Bateria daje radę, wytrzymuje jak dawniej. Jedynie czasami występuje efekt "odświeżania" (o ile tak mogę to nazwać) kafelków aplikacji i kontaktów. Gdy robię powrót do ekranu startowego, przez chwilę pewne kafelki (np. przypięty kontakt ze zdjęciem) pokazują się po pewnym czasie (około sekunda później niż reszta na ekranie startowym).

  • #6

    OFF-LINE
    Awatar Maksymilian777

    Dołączył
    26.08.2013
    Posty
    675
    Telefon
    Nokia Lumia 1520
    Operator
    Play
    Dziękuję
    87
    Podziękowano
    45(36)
    Sorry...nadal mi się mylą te resety.Zawsze myślałem,ze hard reset to ustawienia fabryczne...
    Sent from my RM-821_eu_poland_324 using Tapatalk

  • #7

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,788(806)
    Cytat Zamieszczone przez Maksymilian777 Zobacz posta
    Sorry...nadal mi się mylą te resety.Zawsze myślałem,ze hard reset to ustawienia fabryczne...
    Sent from my RM-821_eu_poland_324 using Tapatalk
    Przy Windows Phone stosuje się własnie takie nazewnictwo
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #8

    OFF-LINE
    Awatar Maksymilian777

    Dołączył
    26.08.2013
    Posty
    675
    Telefon
    Nokia Lumia 1520
    Operator
    Play
    Dziękuję
    87
    Podziękowano
    45(36)
    Jak to...przeciez poprawiłeś mnie,ze to jest Soft reset
    Sent from my RM-821_eu_poland_324 using Tapatalk

  • #9

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,788(806)
    Cytat Zamieszczone przez Maksymilian777 Zobacz posta
    Jak to...przeciez poprawiłeś mnie,ze to jest Soft reset
    Sent from my RM-821_eu_poland_324 using Tapatalk
    Źle się wyraziłem, stosuje się takie nazewnictwo jak w poradnikach
    I zapamiętaj "Software Reset" :P
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #10

    OFF-LINE
    Awatar Maksymilian777

    Dołączył
    26.08.2013
    Posty
    675
    Telefon
    Nokia Lumia 1520
    Operator
    Play
    Dziękuję
    87
    Podziękowano
    45(36)
    Ok, postaram się dzięki za odpowiedź.
    Sent from my RM-821_eu_poland_324 using Tapatalk

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 10
      Ostatni post / autor: 01-04-2016, 17:47
    2. Odpowiedzi: 5
      Ostatni post / autor: 15-01-2014, 18:03
    3. Odpowiedzi: 12
      Ostatni post / autor: 21-12-2013, 19:16
    4. Odpowiedzi: 3
      Ostatni post / autor: 16-09-2013, 15:51
    5. Odpowiedzi: 20
      Ostatni post / autor: 11-09-2013, 07:45

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas