Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 18 z 18

Wątek: OneDrive restartuje mi telefon

  1. #11

    OFF-LINE

    Dołączył
    07.07.2014
    Posty
    287
    Telefon
    Microsoft Lumia 950 XL
    FW
    WP 10
    Operator
    Plus
    Dziękuję
    64
    Podziękowano
    26(21)
    Reklama:
    Karta Silicon Power 32GB SDHC klasa 10. Oryginalnie zdjęcia i wideo zapisywały mi się na SD, bo tak ustawiłem, ale zmieniłem na pamięć fona i jest to samo.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    24.12.2013
    Posty
    139
    Telefon
    Nokia lumia 620
    Dziękuję
    15
    Podziękowano
    8(7)
    Tak u mnie to samo. Chyba jakiś bug onedrive

  • #13

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,022(11,126)
    usuń fotki bo wciąż miniatury na SD, karta do kosza i wrzuć fotki na telefon ponownie

  • #14

    OFF-LINE

    Dołączył
    07.07.2014
    Posty
    287
    Telefon
    Microsoft Lumia 950 XL
    FW
    WP 10
    Operator
    Plus
    Dziękuję
    64
    Podziękowano
    26(21)
    Sprawdziłem i czytałem o tym, że robią się miniatury, ale u mnie miniatur na karcie brak. To co chce wysłać wrzucone na fona, a karta fizycznie wyjęta i nadal to samo. W między czasie wygrzebałem jakieś inne karty SD z innych urządzeń (znalazłem Kingstona, Adata, Sandisk, Googram i jakąś noname). Zainstalowałem je w fonie i z nimi jest to samo. Skoro na kartach innych producentów jest to samo to dlaczego niby mam tą, której aktualnie używam, wyrzucić do kosza? Sorry, ale nie wmówisz mi, że to akurat wina karty skoro z pamięci fona też się wywala. To może telefon powinienem wyrzucić do kosza?
    To jest ewidentnie jakiś bug aplikacji. Przed aktualizacją było ok.

  • #15

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,022(11,126)
    Może i Bug ale żadna z tych kart nie za bardzo do mnie przemawia. Przywróć ustawienia fabryczne i nie aktualizuj OD

  • #16

    OFF-LINE

    Dołączył
    07.07.2014
    Posty
    287
    Telefon
    Microsoft Lumia 950 XL
    FW
    WP 10
    Operator
    Plus
    Dziękuję
    64
    Podziękowano
    26(21)
    Ok. Chyba jednak na ustawieniach fabrycznych się skończy, ale jeszcze wpadł mi do głowy jeden pomysł. Jak wypali to napiszę czy się udało.
    No, a według Ciebie to jaka karta jest najlepiej nadająca się do naszych Lumii?

  • #17

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,950
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,022(11,126)
    sandisk kolega i napisz o tym pomysle

  • #18

    OFF-LINE

    Dołączył
    07.07.2014
    Posty
    287
    Telefon
    Microsoft Lumia 950 XL
    FW
    WP 10
    Operator
    Plus
    Dziękuję
    64
    Podziękowano
    26(21)
    Przecież Sandisk też wymieniłem w swoim spisie, a Tobie się nie widziało. Zapomniałem tylko napisać, że Sandisk i Adata to klasa 10, pozostałe klasy 8, a noname klasy 4.
    A mój pomysł właśnie przetestowany i zadziałał, ale nie wiem na jak długo. Przed przetestowaniem próba wysyłki zdjęć i wideo zakończona restartem.
    Otóż zrobiłem tak, że zacząłem jeden plik wysyłać nie poprzez wifi, ale przez sieć komórkową. Plik, a konkretnie wideo miało parę MB. W pewnym momencie plik przestał się wysyłać (mniej więcej pasek postępu zatrzymał się na 1/4), ale fon się nie zrestartował (to już coś ). W tym momencie kiedy wysyłka przez sieć komórkową sobie "stała" włączyłem wifi i samoczynnie ruszyło dalej przesyłając cały plik na chmurę nie restartując fona. Mały sukces. Następnie już nie wyłączając wifi zacząłem przesyłać zdjęcia po kilka na raz i... sukces! Telefon ani razu się nie zrestartował, a przesłał wszystkie pliki bez zająknięcia. Później wyłączyłem wifi i mniej więcej po 30 minutach zrobiłem kilka fotek i jedno wideo. Tym razem włączyłem wifi pomijając wysyłkę przez sieć komórkową i... znowu sukces.
    Ale nie chwalmy dnia przed zachodem słońca, bo znowu za którymś razem może się zrestartować, więc jutro porobię znów kilka fotek i wideo i znów spróbuję przesłać. Muszę to jeszcze dokładnie przetestować, ale najważniejsze, że zadziałało.
    A i najważniejsze to to, że zanim zacząłem eksperyment zdjęcia i wideo wrzuciłem z powrotem na kartę SD. Jak pisałem wcześniej najpierw restart, a potem sukces.
    Mam nadzieję, że to rozwiązało mój problem w jakiejś części i jak znów mi się fon zrestartuje to trik z wysyłaniem plików przez sieć komórkową pomoże.

    PS. OneDrive dzisiaj mi się zaktualizowało. Może już będzie dobrze bez kombinacji. Potestuję i zobaczymy.
    Ostatnio edytowane przez bluebob ; 13-12-2014 o 13:41

  • Jeden użytkownik podziękował bluebob za ten post:

    djtonka (08-12-2014)

    Strona 2 z 2 PierwszyPierwszy 12

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 520] Telefon włącza się do napisu Nokia po czym restartuje sie.
      Przez maten w dziale Wsparcie techniczne
      Odpowiedzi: 0
      Ostatni post / autor: 20-09-2014, 22:50
    2. [Lumia 920] Telefon się restartuje
      Przez Kubańczyk w dziale Wsparcie techniczne
      Odpowiedzi: 29
      Ostatni post / autor: 29-08-2014, 22:03
    3. Odpowiedzi: 21
      Ostatni post / autor: 19-06-2013, 15:50
    4. Problem z Color start menu-telefon się restartuje
      Przez KewinPol w dziale Pytania i odpowiedzi
      Odpowiedzi: 14
      Ostatni post / autor: 27-03-2013, 19:12
    5. [Lumia 710] Telefon restartuje sie pod ładowarką/usb
      Przez adamos247 w dziale Wsparcie techniczne
      Odpowiedzi: 12
      Ostatni post / autor: 23-02-2013, 23:25

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas