Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Pokaż wyniki od 11 do 20 z 25

Wątek: [Lumia 625] Brak reakcji telefonu podczas połączenia

  1. #11

    OFF-LINE

    Dołączył
    28.08.2014
    Posty
    8
    Telefon
    Nokia Lumia 625
    Dziękuję
    11
    Podziękowano
    1
    Reklama:
    OK - spróbuję dzisiaj wieczorem w domu i dam znać czy pomogło

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,864(11,122)
    Czujnik sam w sobie może być sprawny tylko zła kalibracja więc wgraj soft

  • Jeden użytkownik podziękował djtonka za ten post:

    ryszawa (03-09-2014)

  • #13

    OFF-LINE

    Dołączył
    28.08.2014
    Posty
    8
    Telefon
    Nokia Lumia 625
    Dziękuję
    11
    Podziękowano
    1
    Hej - trochę długo to trwało. Dopiero wczoraj wgrywałem soft przez NCS-a. Zastąpiłem brandowany soft TMobile softem niebrandowanym.
    Na tą chwilę widać, że pomogło. Telefon jest dla żony ale moje wstępne testy mówią, że jest już OK.

    System: Windows 7 64 bit PL
    Wersja NCS: 2013.21.2
    Wersja ROM: [Lumia 625][Stock ROM][CYAN] 3058.50000.1424.0004 CV PL

    Nie wszystko poszło zgodnie z planem. Musiałem instalować starsze wersje NCS-a po nowsze nie chciały działać:
    Nokia Care Suite 5.3.112.1425 - NOK
    Nokia_Care_Suite_5_4_119_1432 - NOK
    NokiaCareSuiteForStore-5.0.60.1409 - OK

    Nie obyło się również od żonglowania wejściami USB.

    Tak czy inaczej - dziękuję za pomoc

    P.S. przy okazji, tego samego wieczoru, dziabnąłem update do mojej starej E52

  • Jeden użytkownik podziękował ryszawa za ten post:

    djtonka (04-09-2014)

  • #14

    OFF-LINE

    Dołączył
    28.08.2014
    Posty
    8
    Telefon
    Nokia Lumia 625
    Dziękuję
    11
    Podziękowano
    1
    Siemanko - jednak problem powrócił (sic!) :/

    Objawy te samo co poprzednio - zaobserwowałem jednak coś co wcześniej mi umknęło. Gdy smartfon jest zablokowany to jego wyświetlacz coś tam próbuje wyświetlać. Widać to jednak tylko pod ostrym katem. Faktycznie zablokowany jest ciemny, po wciśnięciu przycisku odblokowania ekran delikatnie się jarzy, ale widać to tylko pod bardzo ostrym katem. Patrząc na wprost nie widać różnicy i wygląda jakby nic się nie zmieniało.

  • #15

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,864(11,122)
    jak masz już ncs to zrób selftest

  • #16

    OFF-LINE
    Awatar Kot Behemot

    Dołączył
    27.09.2014
    Posty
    3
    Telefon
    Nokia Lumia 625
    FW
    8.10.12393.890
    Operator
    Play
    Dziękuję
    2
    Podziękowano
    3(2)
    Witam,
    odpowiedź z miesięcznym poślizgiem, ale swoją L625 mam od niedawna, może jednak ktoś skorzysta z porady. W mojej Lumi pojawił się identyczny problem jak u @Stanjot. Po przekopaniu forów i eksperymentowaniu na telefonie znalazłem źródło problemu, a mianowicie odklejający się/odstający wyświetlacz. Usterka ta wpływa na działanie czujnika światła powodując, że po wybraniu połączenia (bez przystawienia do ucha) ekran samoczynnie się wygasza i wybudzić go można jedynie naciskając dwukrotnie przycisk odblokowania. Jeśli ktoś ma ten problem to niech spojrzy na telefon z "profilu" czy ekran nie wystaje nieco ponad obudowę. Ponad to: wykonać połączenie i w momencie gdy ekran zgaśnie docisnąć go lekko w prawym górnym rogu. W tym momencie ekran powinien się normalnie załączyć, po przystawieniu do ucha wygasnąć, a po odstawieniu ponownie się wybudzić (tak to wygląda u mnie). Problem rzecz jasna wraca po kilku chwilach, jak tylko ekran wróci do "pierwotnego" położenia. Czytałem, że komuś udało się podkleić ekran i w ten sposób rozwiązał problem, ale ja póki co nie decydowałem się takie rozwiązanie bo boję się całkowicie zepsuć telefon.
    Pozdrawiam.

  • 2 następujących użytkowników podziękowało Kot Behemot za ten post:

    djtonka (27-09-2014),ryszawa (16-10-2014)

  • #17

    OFF-LINE
    Awatar Kot Behemot

    Dołączył
    27.09.2014
    Posty
    3
    Telefon
    Nokia Lumia 625
    FW
    8.10.12393.890
    Operator
    Play
    Dziękuję
    2
    Podziękowano
    3(2)
    Witam raz jeszcze. Jednak udało mi się rozwiązać wspomniany w poprzednim poście problem poprzez podklejenie szybki. Zdecydowałem na rozwiązanie domatorskie, gdyż digitizer odkleił się niemal całkowicie, a niestety gwarancja na moją Lumię jest nieważna. Naprawiłem telefon w następujący sposób:
    1) trzeba się zaopatrzyć w kilka narzędzi: śrubokręt torx T5, śrubokręt płaski (im mniejszy tym lepiej), plastikowa karta (bankomatowa, albo coś tego rodzaju) i najważniejsze - dobry klej. Ja niespecjalnie ufałem jakości kioskowego Super Glue, więc idąc za radą innego forumowicza zaopatrzyłem się w klej Loctite 401 (cena 3g tubki - 7,50).
    2) telefon rozmontowałem tak jak na tym filmiku: Wymiana szybki w telefonie Nokia - YouTube
    3) Kiedy odkleiłem digitizer wyczyściłem wszystko szmatką do okularów, ważne żeby nie zostały od wewnątrz ślady po palcach, czy pyłki, bo już potem tego nie odkręcimy.
    4) fabrycznie digitizer trzyma się na paskach taśmy klejącej, która w moim przypadku swoja przyczepność straciła - nie usuwałem jej całkowicie, tylko te fragmenty które wyraźnie odstawały.
    5) z digitizera wychodzi taśma, która łączy go z podzespołami - w miejscu w którym miała ona dolegać do korpusu zastosowałem klejącą taśmę dwustronną, trzeba też pamiętać żeby nie zakleić znajdującej się po środku u góry siatki od głośnika
    6) Klej nałożyłem: u góry po rogach, na dole prawie po całej długości i po niewielkiej kropelce po bokach. Oczywiście trzeba uważać żeby nie przesadzić i nie zalać ekranu.
    7) Szybkie przełożenie taśmy digitizera w odpowiedni otwór i doklejenie do korpusu. Wstępnie docisnąłem go ręcznie, potem jeszcze położyłem na całości książkę i zostawiłem na kilka minut.
    8) Poskładałem telefon i zaraz uruchomiłem.
    Teraz szybka idealnie dolega do korpusu. Problem z wygaszaniem ekranu zniknął i mam nadzieję, że nie będę już musiał wracać do tego tematu.

    Pozdrawiam.

  • Jeden użytkownik podziękował Kot Behemot za ten post:

    djtonka (15-10-2014)

  • #18

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,888
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,864(11,122)
    w końcu oryginał kupisz

  • #19

    OFF-LINE
    Awatar Kot Behemot

    Dołączył
    27.09.2014
    Posty
    3
    Telefon
    Nokia Lumia 625
    FW
    8.10.12393.890
    Operator
    Play
    Dziękuję
    2
    Podziękowano
    3(2)
    Wiem, że się rozpisałem i wyłożyłem wszystko łopatologicznie do przesady, ale jeśli ktoś robi to pierwszy raz to zwraca uwagę na szczegóły. Generalnie 7 zeta za klej i pół godziny poświęconego czasu to bezcen w stosunku do wartości telefonu. A do tego jakie wrażenia z obejrzenia go od środka! CHIŃCZYK PŁAKAŁ JAK MONTOWAŁ

  • #20

    OFF-LINE

    Dołączył
    28.08.2014
    Posty
    8
    Telefon
    Nokia Lumia 625
    Dziękuję
    11
    Podziękowano
    1
    Nie wniosę nic nowego do tematu poza informacją o tym że po kilkukrotnym wgrywaniu softa i 2 krotnej wizycie telefonu w serwisie (problem nie zaobserwowany, wymiana softu) nadal mam to samo. Telefon jest ciągle na gwarancji, więc będę go reklamował u Operatora z tytułu rękojmi - może uda mi się wyrwać nową sztukę.

  • Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Brak możliwości włączenia nowego telefonu Lumia 520
      Przez tosiekk w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 19-03-2016, 15:30
    2. Brak internetu podczas połączenia 3G
      Przez max.paw w dziale Pytania i odpowiedzi
      Odpowiedzi: 7
      Ostatni post / autor: 30-07-2013, 22:19
    3. [Lumia 900] Brak reakcji telefonu po odłączeniu od ładowania
      Przez Fletcher w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 22-06-2013, 08:55
    4. Odpowiedzi: 6
      Ostatni post / autor: 28-01-2013, 18:31
    5. Odpowiedzi: 50
      Ostatni post / autor: 25-01-2013, 15:25

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas