Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12

Wątek: problem z jasnością/kontrastem?

  1. #1

    OFF-LINE

    Dołączył
    28.01.2014
    Posty
    4
    Telefon
    lumia 925
    FW
    black
    Operator
    orange
    Dziękuję
    4
    Podziękowano
    0(0)

    problem z jasnością/kontrastem?

    Reklama:
    Cześć.
    W moim telefonie jest problem z wyświetlanym obrazem. Zależnie od tego co jest wyświetlane(dominują jasne lub ciemne kolory), obraz się rozjaśnia lub przyciemnia. Dzieje się tak gdy mam włączony tryb oszczędzania energii i obniżenie jasności w trybie oszczędzania. I tak, np. na waszej stronie, logo minimalnie robi sie ciemniejsze jak przybliżam widok. Jeśli powyższe opcje mam wyłączone to problem też się pojawia, ale dopiero gdy dłużej pogram w gry lub posiedzę na skypie (gdy telefon robi się ciepły). I w grach właśnie ten problem jest najbardziej uciążliwy, gdy obraz się szybko zmienia.
    Znalazłem filmik z takim problemem w innym urządzeniu: http://m.youtube.com/watch?v=J07Xfzx...%3DJ07Xfzxfdbg
    Chciałem was zapytać czy też macie ten problem? Może wiecie jak sobie z nim poradzić? Czy to jest problem sprzętowy czy programowy?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    Nie powinno być normalną reakcją na te ustawienia?

  • #3

    OFF-LINE

    Dołączył
    28.01.2014
    Posty
    4
    Telefon
    lumia 925
    FW
    black
    Operator
    orange
    Dziękuję
    4
    Podziękowano
    0(0)
    Po wyłączeniu tych ustawień ekran też sie tak zachowuje, ale dopiero jak telefon zrobi się ciepły. Właściwie pojawia się to przy każdej grze.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    Może poczekamy na innych userów. Jak chcesz toto zrób diagnostykę z NCS

  • #5

    OFF-LINE

    Dołączył
    07.03.2013
    Posty
    11
    Telefon
    Nokia Lumia 610/720/925
    Operator
    Play
    Dziękuję
    13
    Podziękowano
    3(2)
    Witam, w trybie oszczędzania energii u mnie brak w/w objawów, tak samo po ok 30 min. graniu. Pozdrawiam

  • 2 następujących użytkowników podziękowało ewa7212 za ten post:

    djtonka (28-01-2014),musio (28-01-2014)

  • #6

    OFF-LINE

    Dołączył
    28.01.2014
    Posty
    4
    Telefon
    lumia 925
    FW
    black
    Operator
    orange
    Dziękuję
    4
    Podziękowano
    0(0)
    Zrobiłem selftest i wszystko wyszło na zielono.
    Mi to wygląda na jakieś zabezpieczenie przed przegrzaniem lub coś z tym związane. W każdej wymagającej grze obraz zaczyna migać już po 5-10 minutach jak telefon się rozgrzeje. Dla przykładu GTA SA, Modern Combat lub Asphalt 8.

  • #7

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    zabezpieczenie przed przegrzaniem to restart urządzenia, nie ma prawa występować takie coś

  • Jeden użytkownik podziękował djtonka za ten post:

    musio (28-01-2014)

  • #8
    malorztapeciorz
    Gość
    Może gdzieś lutowania taśmy coś ledwo kupy się trzymają i od ciepła jeszcze gorzej im :P

  • Jeden użytkownik podziękował malorztapeciorz za ten post:

    musio (28-01-2014)

  • #9

    OFF-LINE

    Dołączył
    28.01.2014
    Posty
    4
    Telefon
    lumia 925
    FW
    black
    Operator
    orange
    Dziękuję
    4
    Podziękowano
    0(0)
    Jestem takim "szczęściarzem", że tylko mi się to przytrafiło? Nigdzie nie mogłem znaleźć takiego przypadku jak w moim telefonie. Trudno, oddam go do serwisu.

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,926
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,941(11,123)
    wymienią ci radiator, może w trakcie montażu źle nałożyli i przechodzi ciepło na ekran

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem lumia 920 - problem z sieci Plus - brak zasięgu
      Przez rdob w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 12-02-2014, 21:32
    2. Automatyczna jasność
      Przez albert107 w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 31-12-2013, 16:18
    3. [Lumia 800] Problem z jasnością
      Przez disp3ns3r w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 23-08-2013, 19:53
    4. [Lumia 520] Jak zwiększyć jasność ekranu
      Przez arek11 w dziale Wsparcie techniczne
      Odpowiedzi: 19
      Ostatni post / autor: 23-06-2013, 19:35
    5. [Mozart] Zmiana natężenia jasności ekranu
      Przez haldir34 w dziale Wsparcie techniczne
      Odpowiedzi: 18
      Ostatni post / autor: 04-04-2013, 18:51

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas