Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 26

Wątek: [Lumia 925] Nie działa lewa słuchawka

  1. #1

    OFF-LINE

    Dołączył
    30.04.2014
    Posty
    2
    Telefon
    L925
    Dziękuję
    3
    Podziękowano
    0(0)

    [Lumia 925] Nie działa lewa słuchawka

    Reklama:
    Witam!

    Lewa słuchawka w L925 działa TYLKO gdy użyje słuchawek, jakie dostałem z telefonem. Każdy inny zestaw działa tak, ze jeśli wcisnę wtyk do końca, lewa nie działa. Jesli nie wciskam go do samego końca - działają obie, tyle, że łatwo wtedy wypada. Sytuacja jest powtarzalna z każdym zestawem, jaki próbowałem (3 sztuki). Słuchawki z zestawu działają dobrze. Jakis pomysł na rozwiązanie? Seryjne słuchawki są słabe ... :/

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,880
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,827(11,122)
    L925 potrafi się przełączać dynamicznie między oba standardami słuchawek. Te inne masz osobno kupowane czy z innego telefonu?

  • #3

    OFF-LINE

    Dołączył
    30.04.2014
    Posty
    2
    Telefon
    L925
    Dziękuję
    3
    Podziękowano
    0(0)
    Inne są kupowane osobno:
    - duże, nauszne Creative Aurvana
    - logitech ultimate ears
    - i jeszcze jakies dwa zestawy, ktorych nazw nie pamietam

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,880
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,827(11,122)
    na forum znajdziesz poradnik do diagnostyki z użyciem komputera i programu NCS. Tam jest zakładka Audio, sprawdź oba kanały na słuchawkach i w ten sposób ustalimy co jest przyczyną

  • #5

    OFF-LINE
    Awatar kameleon

    Dołączył
    02.03.2014
    Lokalizacja
    Rzeszów
    Posty
    6
    Telefon
    Linia 925
    Operator
    Play
    Dziękuję
    22
    Podziękowano
    0(0)
    U mnie jest podobny problem ale stało się tak po aktualizacji do 8.1 i ja używam tylko tych oryginalnych i jak wepchne wtyk do końca to działa tylko jedna strona a jak lekko go wyciagne to działają obie. Jak dorwie chwile czasu to zrobię tez ten test o którym pisze djtonka i zobaczymy.

    Wysłane z mojego Nexus 7 przy użyciu Tapatalka
    Using Tapatalk

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,880
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,827(11,122)
    to nie pierwszy przypadek zaniku sygnału po Preview więc w najgorszym przypadku tylko winny update

  • #7

    OFF-LINE
    Awatar kameleon

    Dołączył
    02.03.2014
    Lokalizacja
    Rzeszów
    Posty
    6
    Telefon
    Linia 925
    Operator
    Play
    Dziękuję
    22
    Podziękowano
    0(0)
    nareszcie miałem chwilę czasu i zrobiłem test NCS i wszystko wg testów jest OK. Jak podłącze zwykłe słuchawki to wszystko jest OK, problem jest tylko na zestawie słuchawkowym oryginalnym noki - no nic widać taki urok wersji testowej oprogramowania także czekam na oficjalną i zobaczymy wtedy.
    Using Tapatalk

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,880
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,827(11,122)
    zwykłe czyli bez pilota i mikrofonu więc trój-stykowe

  • #9

    OFF-LINE
    Awatar kameleon

    Dołączył
    02.03.2014
    Lokalizacja
    Rzeszów
    Posty
    6
    Telefon
    Linia 925
    Operator
    Play
    Dziękuję
    22
    Podziękowano
    0(0)
    Tak, dokładnie tak. Zestaw noki z mikrofonem działa stereo jak wtyk jest nie do końca włożony. Przed aktualizacja nie było tego problemu także odstawiam Twoja opcje ze to wina aktualizacji

    Wysłane z mojego Nexus 7 przy użyciu Tapatalka
    Using Tapatalk

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,880
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,827(11,122)
    WP8.1 zawiera nowe zestawy sterowników audio, nowa topologia dla urządzeń audio w telefonie czyli dodatkowy wzmacniacz kontrolowany przez app. Pewnie to też jest źródłem problemów...

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Lumia 925 i Słuchawka BT BH-108 Bardzo cicho słychać rozmówcę
      Przez ventyl w dziale Wsparcie techniczne
      Odpowiedzi: 27
      Ostatni post / autor: 13-09-2015, 13:10
    2. [Nokia Lumia 610] Trzeszcząca słuchawka
      Przez kosa006 w dziale Wsparcie techniczne
      Odpowiedzi: 26
      Ostatni post / autor: 18-01-2014, 11:44
    3. Żółta Lumia 920 + Słuchawka Bt. nokia, na ?
      Przez Janao w dziale Zamienię
      Odpowiedzi: 0
      Ostatni post / autor: 26-11-2013, 14:53
    4. Lumia 900, a słuchawka bluetooth.
      Przez janbatory w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 19-01-2013, 08:47

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas