Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14

Wątek: Windows Vista nie rozpoznaje telefonu

  1. #1

    OFF-LINE

    Dołączył
    03.06.2013
    Posty
    8
    Telefon
    Lumia 720
    Operator
    Play
    Dziękuję
    4
    Podziękowano
    1

    Windows Vista nie rozpoznaje telefonu

    Reklama:
    Cześć,
    mam lumie 720 i kilka dni temu za pomocą kabla usb podłączyłem telefon do kompa. Wszystko załapało, zgrałem pliki, nawet przetestowałem film aż do dziś.
    Teraz komputer nie widzi mojego telefonu, ale dziwna sprawa, bo w eksploratorze jest lumia 720,słychać charakterystyczny dźwięk, że coś podłączam pod usb no i telefon się ładuje jak podłączam do usb, więc to nie wina kabla. Nie wiem gdzie wina, czy komputer czy lumia...
    Dodam, że aktualizowałem sterowniki do usb, zgodnie z zaleceniami nokii. Gdyby od początku nie widziało mi telefonu to ok....

    Gdy piszesz w dziale ogólnym, dopisuj model telefonu. Przeniesione
    Ostatnio edytowane przez Piotr ; 03-06-2013 o 09:26

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Podłącz telefon i otwórz menadżer urządzeń. W razie braków zainstaluj to
    http://www.windowsmania.pl/wsparcie-...ws-7-8-a-3373/

  • #3

    OFF-LINE

    Dołączył
    03.06.2013
    Posty
    8
    Telefon
    Lumia 720
    Operator
    Play
    Dziękuję
    4
    Podziękowano
    1
    Niestety, sterownik najnowszy, a komputer dalej nie widzi mojego telefonu.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Czyli sterowniki zainstalowane , dźwięk jest ale nie widać urządzenia w Mój komputer.
    Zastosuj się do tych porad, trzeba wyczyścić porty USB
    http://www.windowsmania.pl/wsparcie-...75/index3.html

  • #5

    OFF-LINE

    Dołączył
    03.06.2013
    Posty
    8
    Telefon
    Lumia 720
    Operator
    Play
    Dziękuję
    4
    Podziękowano
    1
    Poczyściłem usb dzięki temu programowi, ale ciągle to samo. Może to wina tego sterownika? Jeszcze do niedawna Mój Komputer widział lumię, a teraz właśnie dźwięk, informacja, że urządzenie gotowe do użytku, ale żadnej ikonki symbolizującej urządzenie. Dodam, że w menadżerze urządzeń telefon jest widziany jako urządzenie MTP.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Jaki masz system i czy karta SD w środku?

  • #7

    OFF-LINE

    Dołączył
    03.06.2013
    Posty
    8
    Telefon
    Lumia 720
    Operator
    Play
    Dziękuję
    4
    Podziękowano
    1
    Nie wiem czy o to Ci chodziło, ale na kompie to Vista, na telefonie wersja WP8 to 8.0.10211.204 i nie mam karty SD

  • #8

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Nie powinno być jako MTP. W chwili gdy jest podłączony usuń urządzenie z dwóch pozycji z listy i potem zainstaluj sterowniki z paczki

  • #9

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Poczekaj bo będę aktualizował temat o sterownikach

  • #10

    OFF-LINE

    Dołączył
    03.06.2013
    Posty
    8
    Telefon
    Lumia 720
    Operator
    Play
    Dziękuję
    4
    Podziękowano
    1
    Ok, bo już miałem pisać, że to jednak nic nie daje, po aktualizacji dalej jest MTP.

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 108
      Ostatni post / autor: 28-12-2016, 18:26
    2. Odpowiedzi: 12
      Ostatni post / autor: 12-09-2016, 09:12
    3. Odpowiedzi: 5
      Ostatni post / autor: 30-03-2015, 13:24
    4. [Llumia 610] Zunie nie rozpoznaje telefonu podczas synchronizacji
      Przez gusiek w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 10-04-2013, 16:55
    5. Co zrobić, jeśli komputer nie rozpoznaje telefonu.
      Przez djtonka w dziale Poradniki
      Odpowiedzi: 0
      Ostatni post / autor: 20-01-2013, 23:42

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas