Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 23

Wątek: Problem z nawigacją w Win 8.1 PfD

  1. #1

    OFF-LINE

    Dołączył
    29.05.2014
    Posty
    7
    Telefon
    Nokia LUMIA 720
    Dziękuję
    5
    Podziękowano
    0(0)

    Problem z nawigacją w Win 8.1 PfD

    Reklama:
    Witam!
    Jak w temacie mam problem z nawigacją mojej lumii.Mam windowsa 8.1 w wersji PfD i wszystkie aktualizacje mam pobrane(wiem ze juz wyszla oficjalna wersja,ale nie wiem jak ja zainstalowac teraz,bo jak czytalem jest trochę motki,ale to inny temat,chyba ze ktos chce pomoc) ale niestety nawigacja mi nie dziala. Włączam przesył danych sieci,wchodzę w HEREMaps,wpisuje adres-wszystko działa,adres wyszukuje i w ogole.Klikam zeby pokazalo traskę,a nastepnie Uruchom nawigacje.Klikam "Uruchom" i nawigacja stoi...Coś tam powie,żeby gdzieś skręcic,ale ogolnie się nie rusza,lub w ogole nic się nie pojawia..planuje wyjazd poza miejsce zamieszkania i potrzebuje nawigacji..moze ktoś pomoże?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2
    Moderator Globalny Awatar Jarosław Skrzymowski

    Dołączył
    23.09.2013
    Lokalizacja
    Przemyśl
    Posty
    1,244
    Telefon
    Lumia 950 + MS-HD10
    FW
    01078000531623635014
    Operator
    Play PL
    Dziękuję
    173
    Podziękowano
    362(217)
    1. Lokalizacja włączona? (zaznacz wskaźnik lokalizacji i pokaż ikonę, będziesz widział, czy widzi położenie);
    2. Mapy uaktualnione?
    3. Wystartuj z Here Drive, a nie Here Maps.
    4. Restart V- i Power przez ok. 15s. jeśli powyższe ok. (nawet i 3 razy, miałem taką zwiechę w podróży, ale zwaliłem to na zbytnie przegrzanie telefonu w słońcu).
    Lumia 950 Wersja: 1703; Kompilacja systemu operacyjnego: 10.0.15254.1 + SanDisk SDXC 64 GB + Microsoft Screen Sharing For Lumia Phones HD-10 + Microsoft Display Dock HD-500
    Fujitsu ESPRIMO E3521 E-Star5
    : Wersja: 1709; Kompilacja systemu operacyjnego: 10.0.16299,19 (Intel® Core2 Duo CPU E8500 @ 3,16GHz 3,17GHz; RAM: 4GB DDR3 Elixir Memory; USB 3.0 on board, Intel GMA 4500 Graphics on board)

  • #3

    OFF-LINE
    Awatar grabek71

    Dołączył
    29.04.2014
    Lokalizacja
    Kraków
    Posty
    742
    Telefon
    N95-2 / L625 / L640XL LTE
    Operator
    T-Mobile
    Dziękuję
    157
    Podziękowano
    98(83)
    Nie chcąc zakładać nowego tematu, spróbuję uzyskać odpowiedź tutaj. Proszę nie bić. Krótko pisząc, HD+ wiesza się podczas nawigowania, w sensie głos nawiguje, mapa staje i stoi jak słup. Zauważyłem ten problem na ładowarce samochodowej...chyba. Bez ładowarki problem jeszcze nie wystąpił. Zbieg okoliczności, czy coś w tym jest? Jeżeli to drugie to polećcie jakąś ładowarkę pod L625, ślicznie proszę.
    Aha, zapomniałem, Cyan bez PfD.

    Tapnięte z Lumii
    Ostatnio edytowane przez grabek71 ; 05-09-2014 o 18:53

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,965
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,101(11,128)
    ładowarka jak najbardziej może mieć wpływ na system, jakaś firmowa czy nie?

  • Jeden użytkownik podziękował djtonka za ten post:

    grabek71 (06-09-2014)

  • #5

    OFF-LINE
    Awatar grabek71

    Dołączył
    29.04.2014
    Lokalizacja
    Kraków
    Posty
    742
    Telefon
    N95-2 / L625 / L640XL LTE
    Operator
    T-Mobile
    Dziękuję
    157
    Podziękowano
    98(83)
    Właśnie nie i stąd moje podejrzenia. Polecisz coś? Proszę.
    Tapnięte z Lumii

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,965
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,101(11,128)
    wygląda na zakłócenia elektryczne, ładowarka może tu pomóc co już spotkaliśmy na forum gdzie w telefonie mogło brakować masy w pewnych punktach a u ciebie szkodzi może zakłócenie od silnika lub sama ładowarka niesprawna

  • Jeden użytkownik podziękował djtonka za ten post:

    grabek71 (06-09-2014)

  • #7

    OFF-LINE
    Awatar grabek71

    Dołączył
    29.04.2014
    Lokalizacja
    Kraków
    Posty
    742
    Telefon
    N95-2 / L625 / L640XL LTE
    Operator
    T-Mobile
    Dziękuję
    157
    Podziękowano
    98(83)
    Na pierwszy ogień porozglądam się za czymś od Nokii. Może pomoże...
    Tapnięte z Lumii

  • #8

    OFF-LINE
    Awatar grabek71

    Dołączył
    29.04.2014
    Lokalizacja
    Kraków
    Posty
    742
    Telefon
    N95-2 / L625 / L640XL LTE
    Operator
    T-Mobile
    Dziękuję
    157
    Podziękowano
    98(83)
    Ładowarka kupiona. HD+ po krótkich testach. Offline wydaje się ok, natomiast online świruje. Gdzie szukać? Wina po stronie telefonu czy auto zmienić?...
    Aha...zapomniałem dodać, że np. na
    NaviExpert od T-Mobile wszystko bangla. ..

    Tapnięte z Lumii
    Ostatnio edytowane przez grabek71 ; 13-09-2014 o 02:32

  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,965
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,101(11,128)
    Zablokuj działanie w tle, restart i próbuj znów

  • Jeden użytkownik podziękował djtonka za ten post:

    grabek71 (13-09-2014)

  • #10

    OFF-LINE
    Awatar grabek71

    Dołączył
    29.04.2014
    Lokalizacja
    Kraków
    Posty
    742
    Telefon
    N95-2 / L625 / L640XL LTE
    Operator
    T-Mobile
    Dziękuję
    157
    Podziękowano
    98(83)
    Ok, jutro mam sporo do objeżdżenia więc potestuję. Mój problem polega na tym, że ewidentnie występuje tylko na HD+. Szkoda, bo akurat ta nawigacja jest dla mnie taka...hmm...poręczna.
    Tapnięte z Lumii

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Czy Lumia 620 ma mówioną nawigację dla pieszych?
      Przez Dmalecki w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 18-01-2014, 10:36
    2. [Lumia 710] Jak włączyć nawigację bez wsparcia internetu
      Przez sebko w dziale Dyskusja ogólna
      Odpowiedzi: 2
      Ostatni post / autor: 24-09-2013, 16:38
    3. Problem z nawigacją od Nokii.
      Przez beben1982 w dziale Pytania i odpowiedzi
      Odpowiedzi: 11
      Ostatni post / autor: 02-06-2013, 16:08

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas