Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12

Wątek: Niedziałające dwa Ustawienia Systemu WP 8.1

  1. #1
    Awatar marcinppiotrowski

    Dołączył
    03.07.2013
    Lokalizacja
    Toruń
    Posty
    337
    Telefon
    Lumia 830
    FW
    Denim + PFD
    Operator
    Orange
    Dziękuję
    134
    Podziękowano
    1,172(101)
    Wpisów na blogu
    2

    Question Niedziałające dwa Ustawienia Systemu WP 8.1

    Reklama:
    Witam Was wszystkich po dłuższej przerwie...

    Wstęp :

    Mam pewien problem z telefonem , którego nie mogę zrozumieć. Mianowicie wgrałem sobie Windows 8.1 PFD (jeszcze przed oficjalną wersją). Po którejś tam kolejnej aktualizacji przestały mi działać dwa ustawienia.

    Opis problemu :

    1. "Jasność" , a konkretnie nie mogę wybrać trybu automatycznego. Podczas wyboru zaznaczam wybór automatyczny lecz gdy wychodzę z tej opcji wraca mi do ustawienia dotychczasowego np. średnie.
    2. "Podgląd" , przy pierwszym ustawieniu działa wszelki dostępny wybór tj. zegar , własny tekst , etc. Następnie przy wyjściu z tej opcji , zegar pokazuje się przez sekundę i znika. Wchodząc z powrotem w opcję "Podgląd" nie mam już żadnego dostępnego wyboru - widnieje sama nazwa Podgląd i reszta czarne tło.

    Krótkie rozwianie pewnych wątpliwości co do oprogramowania :

    Wgrałem Black - wszystko działa (problem znikł , nie powtarza się w/w). Następnie wgrałem 8.1 PFD (problem pojawia się po raz kolejny). Zrobiłem HR - nic nie pomogło. Wszelkie następne aktualizacje - żadnych zmian. Napisałem PW do djtonka , który stwierdził iż jest to preview więc jak ukaże się oficjalna wersja - wszystko wróci do normy , trochę mi co prawda ulżyło choć również przez głowę przeszły i mi takowe myśli , że będzie wszystko okey. Nie tak dawno według poradnika , wróciłem do oprogramowania Black (gdzie znowu wszyściuteńko prześlicznie śmigało). Wgrałem Cyan 3058.50000.1425.0003 CV PL i k*** po raz kolejny już raz problem się pojawia ten sam. Zarówno pierwszy jak i drugi opisany wyżej. Znowu powrót do Black... Następnie Cyan i to samo. Jeszcze raz , jeszcze raz i jeszcze raz... Mam dość! Aktualnie posiadam Cyan + najnowsza aktualizacja PFD. 1 jak i 2 nie działa.

    Reasumując :

    Pewne opcje na mojej Nokia Lumia 720 działają z WP 8 aczkolwiek nie działają Z WP 8.1

    Pytanie końcowe :

    Co jest nie tak ??
    Windows 10 PRO Windows 10 Mobile

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    Podgląd to pewnie trzeba czekać na nowszą wersję dla cyan bo jeszcze nie było pewnie. a co do czujnika, zrób selfttest jak możesz

  • #3
    Awatar marcinppiotrowski

    Dołączył
    03.07.2013
    Lokalizacja
    Toruń
    Posty
    337
    Telefon
    Lumia 830
    FW
    Denim + PFD
    Operator
    Orange
    Dziękuję
    134
    Podziękowano
    1,172(101)
    Wpisów na blogu
    2
    Tu jest kolejny problem - na Black czujnik działa... i działa selftest. Gdy chcę zrobić selftest na Cyan to włącza się ekran jak poprzednio na telefonie że jest w trybie testowym lecz wywala mnie całkowicie z NCS. Jak już wspomniałem czujnik jest okey.
    A czy ktoś z 720-stką ma ten sam problem ?
    Windows 10 PRO Windows 10 Mobile

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    Telefon nie był w serwisie?

  • #5
    Awatar marcinppiotrowski

    Dołączył
    03.07.2013
    Lokalizacja
    Toruń
    Posty
    337
    Telefon
    Lumia 830
    FW
    Denim + PFD
    Operator
    Orange
    Dziękuję
    134
    Podziękowano
    1,172(101)
    Wpisów na blogu
    2
    Był lecz jak już wspomniałem działa na Black. Wgrywam 8.1 - nie działa.
    Windows 10 PRO Windows 10 Mobile

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    czekamy zatem na update dla cyan nic nie wskóramy teraz, chyba że masz inny niż oryginalny dotyk+wyświetlacz?

  • #7
    Awatar marcinppiotrowski

    Dołączył
    03.07.2013
    Lokalizacja
    Toruń
    Posty
    337
    Telefon
    Lumia 830
    FW
    Denim + PFD
    Operator
    Orange
    Dziękuję
    134
    Podziękowano
    1,172(101)
    Wpisów na blogu
    2
    Wyświetlacz jak i reszta podzespołów została od kupna nie ruszana. Dziwi mnie tylko to iż tylko mi się tak robi ?

    --- Post Połączono 09:46 --- Poprzedni Post napisano 09:43 ---

    Cytat Zamieszczone przez djtonka Zobacz posta
    czekamy zatem na update dla cyan nic nie wskóramy teraz, chyba że masz inny niż oryginalny dotyk+wyświetlacz?
    Wydaje mi się , że to coś innego się dzieje niż problemy z WP 8.1 ...

    - a jednak źle mi się wydaje ! Przeprowadziłem Self Test dzięki NCS i oto wynik :

    --- Post Połączono 10:31 --- Poprzedni Post napisano 09:43 ---

    NCS - Self Test :

    Test name:
    Proximity self test

    Test description:
    The test verifies I2C connection and interrupt lines to proximity sensor.

    Result:
    MINOR

    Result (detailed view):
    Could not open driver
    1

    Data description:
    Pass case: Detailed results contains detection state from proximity driver.
    Fail case: Error code provided by operating system/driver.

    Method description:
    The test read detection status from the driver. Detection is waited for 500ms. If no data received during waiting time, the test fails.
    - hmm... brak sterownika dla czujnika zbliżeniowego pod WP 8.1 ?
    Ostatnio edytowane przez marcinppiotrowski ; 30-08-2014 o 10:43
    Windows 10 PRO Windows 10 Mobile

  • #8

    ON-LINE

    Dołączył
    10.11.2013
    Posty
    815
    Telefon
    Samsung Ativ S, L 650 DS
    FW
    WP 8.1
    Operator
    T-mobile
    Dziękuję
    218
    Podziękowano
    141(112)
    Marcinp, odnośnie pkt1-jasność włącz-dopasuj automatycznie następnie nie wychodząc z ustawień wyłącz telefon i uruchom ponownie. Sprawdź to, zajmuje kilka sekund.

  • #9
    Awatar marcinppiotrowski

    Dołączył
    03.07.2013
    Lokalizacja
    Toruń
    Posty
    337
    Telefon
    Lumia 830
    FW
    Denim + PFD
    Operator
    Orange
    Dziękuję
    134
    Podziękowano
    1,172(101)
    Wpisów na blogu
    2
    Cytat Zamieszczone przez roman1 Zobacz posta
    Marcinp, odnośnie pkt1-jasność włącz-dopasuj automatycznie następnie nie wychodząc z ustawień wyłącz telefon i uruchom ponownie.
    Możliwe iż na Twojej 520 to działa lecz na 720-stce się nie sprawdziło. Spróbowałem jak napisałeś i jak miałem średnie tak i mam po wykonaniu powyższego, a to dlatego iż jest problem z czujnikiem pod WP 8.1 . Skoro brakuje sterownika by go uruchomić to racjonalnym wydaje się faktem , że "jasność" oraz "podgląd" działać w żaden sposób nie będzie.
    Windows 10 PRO Windows 10 Mobile

  • #10

    ON-LINE

    Dołączył
    10.11.2013
    Posty
    815
    Telefon
    Samsung Ativ S, L 650 DS
    FW
    WP 8.1
    Operator
    T-mobile
    Dziękuję
    218
    Podziękowano
    141(112)
    Być może, miałem tak 2 razy na Black, zdarzyło się również na Cyan dlatego napisałem, żeby sprawdzić w ten sposób.

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 820] Niedziałający dotyk
      Przez Adam Karczewski w dziale Wsparcie techniczne
      Odpowiedzi: 25
      Ostatni post / autor: 05-10-2015, 10:47
    2. Ustawienia MMS PLUS
      Przez Bartosz Lewek w dziale Dyskusja ogólna
      Odpowiedzi: 19
      Ostatni post / autor: 08-05-2015, 15:46
    3. Niedziałąjąca funkcja mowa.
      Przez patryk1095 w dziale Dyskusja ogólna
      Odpowiedzi: 19
      Ostatni post / autor: 07-01-2015, 23:17
    4. [Lumia 625] Niedziałający budzik
      Przez Bodzio368 w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 10-08-2014, 20:46
    5. Niedziałający mikrofon
      Przez krzyszfot w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 15-04-2014, 20:56

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas