Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 26

Wątek: qhsusb_dload po nieudanej próbie flashowania WDRT

  1. #1

    OFF-LINE

    Dołączył
    10.09.2014
    Lokalizacja
    Będzin
    Posty
    211
    Telefon
    Lumia 520
    Operator
    Plus
    Dziękuję
    189
    Podziękowano
    39(27)

    Angry qhsusb_dload po nieudanej próbie flashowania WDRT

    Reklama:
    Stało się, przerwało mi połączenie podczas wgrywania softa WDRT i mam Lumię w trybie QHSUSB_DLOAD. Na podstawie tego poradnika: draft for steps - Post #39 próbowałem to naprawić, ale ciągle mam komunikat:
    Kod:
    THOR2_EMERGENCYFLASHV1_ERROR_MSG_SEND_RECEIVE_FAILED
    
    THOR2 1.8.2.18 exited with error code 85021 (0x14C1D)
    Telefon reaguje na Vol- + USB wibracją, nawet jak podłącze tylko USB też wibruje. Z tego, co czytałem to wina nieprawidłowego pliku HEX, ale żaden z generowanych własnoręcznie czy tych z sieci pod mój RM nie działa.
    Na pewno wiecie więcej niż ja w tym temacie, więc proszę o pomoc. Chciałbym to naprawić możliwie najmniejszym nakładem kosztów Dodam, że telefon jest na gwarancji (nie ukrywam, że chciałbym się jednak pobawić w naprawę tego, ale mogę też oddać telefon na gwarancję, bo jest jeszcze do września 2016).

    Używam tego HEXa: http://download-fds.webapps.microsof...0_FAME_ROW.hex

    i tego MBN: http://download-fds.webapps.microsof...image_v1.0.mbn
    Ostatnio edytowane przez lukaszuk1995 ; 31-03-2016 o 21:21

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,944
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,002(11,125)
    Nikt tam nie wrzucić swojego z 520?

  • #3

    OFF-LINE

    Dołączył
    10.09.2014
    Lokalizacja
    Będzin
    Posty
    211
    Telefon
    Lumia 520
    Operator
    Plus
    Dziękuję
    189
    Podziękowano
    39(27)
    Próbowałem na tych które są na xda i za każdym razem ten sam błąd. Sterowniki niby są ok, spróbuję jutro na innym kompie, boże te drivery od X2 nie lubią się z Windows 7 x64 (chociaż po podłączeniu jest wykrywany)

    Wysłane z mojego Y635-L01 przy użyciu Tapatalka
    Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 16 GB RAM Crucial BallistiX Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | WD Caviar Blue HDD 500GB | Windows 7 Pro x64


  • #4

    OFF-LINE
    Awatar andypl

    Dołączył
    19.12.2014
    Lokalizacja
    Warszawa
    Posty
    198
    Telefon
    L950XL DS / L1320 / L820
    FW
    W10 (10586.XX)
    Operator
    PLAY/PLUS
    Dziękuję
    25
    Podziękowano
    16(13)
    Ja na L1320 trochę inaczej robię i z oficjalnego FFU tworzę GPT

    thor2 -mode ffureader -ffufile "F:\Nokia\products\RM-994\RM994_3058.50000.1424.0003_RETAIL_eu_poland_11 83_03_443801_prd_signed.ffu" -dump_gpt -filedir F:\Nokia

    thor2 -mode emergency -hexfile F:\Nokia\HEX.hex -mbnfile F:\Nokia\GPT0.bin -orig_gpt

    a później NCSem wgrywam od nowa oprogramowanie gdzie na początku NCS naprawia partycję.

    Z tej strony możesz pobrać Emergency Files: http://www.lumiafirmware.com/
    było ... HTC Wizzard / HTC Touch Dual / Samsung Galaxy Note 2 / jest ... L820 / L1320 a obecnie L950 i L950XL-DS

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,944
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,002(11,125)
    robię...czyli ile masz takich przypadków i dlaczego? Pytam bo w całym moim życiu nie spotkała mnie taka historia a stawianie bootloadera czy naprawianie partycji zajmuje mi w pracy 2 min jednym kliknięciem oczywiście jeszcze inaczej i dlatego się tym nie mogę podzielić póki mnie karmią

  • Jeden użytkownik podziękował djtonka za ten post:

    lukaszuk1995 (01-04-2016)

  • #6

    OFF-LINE

    Dołączył
    10.09.2014
    Lokalizacja
    Będzin
    Posty
    211
    Telefon
    Lumia 520
    Operator
    Plus
    Dziękuję
    189
    Podziękowano
    39(27)
    Mnie nawet na HEXie z lumiafirmware nie chce iść, bo wywala błąd o którym napisałem Podlinkowałem je z resztą w pierwszym poście.

    Wysłane z mojego Y635-L01 przy użyciu Tapatalka
    Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 16 GB RAM Crucial BallistiX Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | WD Caviar Blue HDD 500GB | Windows 7 Pro x64


  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,944
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,002(11,125)
    a o dump masz ten plik GBT? Robisz to na tym samym FFU co masz wgrany?

  • #8

    OFF-LINE

    Dołączył
    10.09.2014
    Lokalizacja
    Będzin
    Posty
    211
    Telefon
    Lumia 520
    Operator
    Plus
    Dziękuję
    189
    Podziękowano
    39(27)
    Robię na innym. Spróbuję jeszcze na tym samym.
    Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 16 GB RAM Crucial BallistiX Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | WD Caviar Blue HDD 500GB | Windows 7 Pro x64


  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,944
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,002(11,125)
    Hmm to by było nieodpowiedzialne

  • #10

    OFF-LINE

    Dołączył
    10.09.2014
    Lokalizacja
    Będzin
    Posty
    211
    Telefon
    Lumia 520
    Operator
    Plus
    Dziękuję
    189
    Podziękowano
    39(27)
    Nadal ten sam problem, nawet na australijskim ffu, który miałem.
    @andypl , jakie sterowniki instalujesz ?
    Intel Core i3-4170 @3.70GHz + SilentiumPC SpartanPro | MSI B85M-G43 | Zotac GeForce GTX 750 Ti 1GB | 16 GB RAM Crucial BallistiX Sport 1600Mhz 9-9-9-24| Patriot Blaze SSD 120 GB | WD Caviar Blue HDD 500GB | Windows 7 Pro x64


  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 195
      Ostatni post / autor: 26-05-2017, 12:43
    2. 550 od T-Mobile a WDRT
      Przez Cysio w dziale Dyskusja ogólna
      Odpowiedzi: 12
      Ostatni post / autor: 26-02-2016, 19:58
    3. Odpowiedzi: 10
      Ostatni post / autor: 24-12-2015, 15:38
    4. [Ascend W2] Pierwszy ROM i nowa metoda flashowania
      Przez djtonka w dziale Dyskusja ogólna
      Odpowiedzi: 10
      Ostatni post / autor: 04-11-2013, 16:08

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas