Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 5 z 5

Wątek: Problem z wciskającym się klawiszem

  1. #1

    OFF-LINE

    Dołączył
    24.01.2014
    Posty
    2
    Telefon
    Nokia Lumia 520
    Dziękuję
    0
    Podziękowano
    0(0)

    Problem z wciskającym się klawiszem

    Reklama:
    Witam, dziś telefon przypadkowo wpadł mi w śnieg, po drodze rozkładając się na części, udało mi się go szybko podnieść i poskładać i głupi złożyłem go w całość i włączyłem, teraz kiedykolwiek próbuję go uruchomić pojawia się błyskawica i trybik, jedynym sposobem uruchomienia go jest kombinacja vol-, power, camera. Po włączeniu telefon działa bez zarzutu, jednak po wciśnięciu jakiegokolwiek klawisza, telefon zaczyna spamować przyciskiem vol+ co uniemożliwia jakiekolwiek działania. Nie znam się na tym kompletnie, jednak podejrzewam, że przez moją głupotę mogło się coś tam w nim przepalić. Stąd moje pytanie, co robić? Serwis?
    Z góry dziękuję i pozdrawiam

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Moderator Globalny

    Dołączył
    12.08.2013
    Posty
    526
    Telefon
    Galaxy S Plus, Lumia 800
    Operator
    Play
    Dziękuję
    48
    Podziękowano
    124(67)
    Wcisnął ci się switch. Dobrze zakładasz klapkę?? Zaczynasz ją zakładać od strony guzików? Obejrzyj switche, pozrywane? Jedyna opcja to oddać do serwisu.

  • #3

    OFF-LINE

    Dołączył
    24.01.2014
    Posty
    2
    Telefon
    Nokia Lumia 520
    Dziękuję
    0
    Podziękowano
    0(0)
    Obawiam się, że nie jest to żadne uszkodzenie mechaniczne. Wszystkie przyciski wyglądają na całe. Poza tym, wciskanie się klawisza vol+ powoduje nawet pojedyncze dotknięcie klawisza power. Do momentu wciśnięcia któregokolwiek z przycisków problem się nie pojawia, a telefon działa jak należy.

  • #4

    OFF-LINE
    Awatar tomcio_paluch1

    Dołączył
    22.09.2013
    Posty
    197
    Telefon
    Lumia 550 WM10 CVPL
    FW
    WM10 Redstone
    Operator
    TMobile
    Dziękuję
    117
    Podziękowano
    29(21)
    Zrób to co napisał tomekkoko. Raz zdarzyło mi się źle założyć klapkę to jeden z klawiszy wogóle nie działał.

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,980(11,123)
    a bez klapki też się tak zachowuję? Nawet testu nie ma co robić, taka mentalność tych lutowanych do płyty.

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z klawiszem blokady
      Przez hudy w dziale Wsparcie techniczne
      Odpowiedzi: 20
      Ostatni post / autor: 08-03-2014, 13:17
    2. Problem lumia 920 - problem z sieci Plus - brak zasięgu
      Przez rdob w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 12-02-2014, 21:32
    3. [Lumia 800] Aplikacja Bing zamiast strony pod klawiszem lupy?
      Przez TheEGo w dziale Wsparcie techniczne
      Odpowiedzi: 12
      Ostatni post / autor: 28-08-2013, 08:59
    4. Problem z klawiszem cofania (back)
      Przez chuck102 w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 21-03-2013, 16:06

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas