Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 3 z 4 PierwszyPierwszy 1234 OstatniOstatni
Pokaż wyniki od 21 do 30 z 32

Wątek: Problem z nie wyłączającym się trybem słuchawkowym ?

  1. #21

    OFF-LINE

    Dołączył
    03.03.2015
    Posty
    10
    Telefon
    Lumia 520
    Dziękuję
    10
    Podziękowano
    0(0)
    Reklama:
    spoko, mam inny będę porównywał wartości elementów, dzięki jeszcze raz za zainteresowanie problemem

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #22

    OFF-LINE

    Dołączył
    03.03.2015
    Posty
    10
    Telefon
    Lumia 520
    Dziękuję
    10
    Podziękowano
    0(0)
    No więc tak, telefon musiał być po dość solidnym upadku, miał wymieniany digitizer bo to widać, i stawiam na jakieś pęknięcie płyty. Zwarcia się pozbyłem okazało się że spec który w nim wcześniej grzebał musiał chyba rozwiercać śrubki bo opiłek metalu utknął między elementami pod osłoną procesora dźwięku.. Elementy sprawne, robiłem pomiary na sprawnej płycie i porównywałem z tą uszkodzoną, bynajmniej ta drobnica obok procesora.
    To chyba na tyle więcej raczej nie wymyślę no chyba że pokuszę się o wymianę tego wzmacniacza od buzzera, wydaje mi się że jest on umieszczony obok gniazda usb zaraz nad pinami łączącymi właśnie ten nieszczęsny głośnik ale nie jestem tego pewien więc proszę o jakąś podpowiedź, chyba że ktoś ma sprawną płytę na sprzedaż to jestem chętny.

  • #23

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    ale widzisz uszkodzenia gołym okiem? wibracja działa i jak sam widzisz sygnał det to po prostu jakaś różnica potencjałów. jeśli masz już porównanie z dawcą to walnij selftest jeszcze ze słuchawkami i bez

  • #24

    OFF-LINE
    Awatar Daszex

    Dołączył
    31.01.2015
    Lokalizacja
    Jaworzno
    Posty
    17
    Telefon
    L530
    FW
    Denimek
    Operator
    CV PL
    Dziękuję
    11
    Podziękowano
    0(0)
    Coś wam powiem tak samo miałem w aktualizacji Lumia Cyan a jak mam Denim to już tego nie ma!!

  • #25

    OFF-LINE

    Dołączył
    03.03.2015
    Posty
    10
    Telefon
    Lumia 520
    Dziękuję
    10
    Podziękowano
    0(0)
    Uszkodzeń nie widać a self test przechodzi bez problemu.. A co do zmiany softu to również miałem cyan i zmieniłem na denim, problem pozostał... Zostaje jeszcze do przetestowania black

  • #26

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    zostały dwa wyjścia, podmiana złącza x2105 lub wymiana kodeka audio

  • #27

    OFF-LINE

    Dołączył
    02.01.2015
    Posty
    12
    Telefon
    LG
    Dziękuję
    21
    Podziękowano
    1
    Mam podobny problem.
    - Buzzer działa u mnie podczas gdy ktoś dzwoni, nie działa gdy chce włączyć muzykę czy inne dzwięki z głośnika
    - Głośnik do rozmów nie działa
    - Podczas podgłaszania napisane jest "Słuchawki 15/30 itp."
    - Gdy podczas rozmowy podłącze słuchawki to w słuchawkach słychać rozmówce
    - Sprawdzałem miernikiem zwarcia i na taśmie jack pierwsze równoległe styki są ciągle zwarte, bez wpiętych i z wpiętymi słuchawkami, ostatnie styki są zwarte tylko podczas wpiętych słuchawek

    Softa zmieniałem, nie pomaga. Myślę, że zostaje tylko wymiana taśmy z gniazdem jack, chyba że to też nie pomoże.

  • #28

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Na głośnomówiącym działa?

  • #29

    OFF-LINE

    Dołączył
    02.01.2015
    Posty
    12
    Telefon
    LG
    Dziękuję
    21
    Podziękowano
    1
    Tak działa.

  • #30

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    czyli głośnik sprawny skoro na głośnomówiącym działa. Wrzuć soft ponownie

  • Strona 3 z 4 PierwszyPierwszy 1234 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 520] Problem z trybem samolotowym
      Przez Brzezin w dziale Dyskusja ogólna
      Odpowiedzi: 105
      Ostatni post / autor: 16-04-2017, 16:17
    2. Lumia 520: problem z gniazdem słuchawkowym
      Przez Kamil10445 w dziale Wsparcie techniczne
      Odpowiedzi: 20
      Ostatni post / autor: 17-11-2014, 23:29
    3. [Lumia 1020] Problem z wyłączającym się telefonem
      Przez agipa w dziale Wsparcie techniczne
      Odpowiedzi: 23
      Ostatni post / autor: 17-10-2014, 20:35
    4. Problem z trybem głośnomówiącym.
      Przez Jarek_wt w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 21-03-2014, 15:02
    5. Problem z zestawem słuchawkowym blutacz nokia (bh-505)
      Przez Dante18x w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 19-02-2014, 15:40

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas