Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 17

Wątek: Problem z czujnikiem

  1. #1

    OFF-LINE
    Awatar Senti

    Dołączył
    07.11.2013
    Lokalizacja
    Kraków
    Posty
    114
    Telefon
    Lumia 520
    FW
    WindowsPhone 8.1
    Operator
    Play
    Dziękuję
    33
    Podziękowano
    8(6)

    Problem z czujnikiem

    Reklama:
    A mianowicie mam problem z czujnikiem gdy mam włączoną funkcje double tap to wake.
    Czujnik miga bardzo szybko na czerwono cały czas.
    Sytuacja ma miejsce na każdym romie.
    Czy to na black cv pl czy na black play czy na wp 8.1.
    Ma ktoś tak na lumi 520 ?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    U mnie doble tap na l520 działał normalnie, a czujnik świecił tylko przy rozmowach. Zrób selftest w ncs może tam coś wyskoczy.

  • #3

    OFF-LINE
    Awatar Senti

    Dołączył
    07.11.2013
    Lokalizacja
    Kraków
    Posty
    114
    Telefon
    Lumia 520
    FW
    WindowsPhone 8.1
    Operator
    Play
    Dziękuję
    33
    Podziękowano
    8(6)
    Zrobiłem testy i wszystko ok. Dałem kalibracje na każdym czujniku dodatkowo. Zobaczymy czy coś dało
    Skoro na testach all ok to jakim cudem tak się dzieje ?
    Na pewno ci tak szybko nie miga jak masz włączone double tap to wake ?
    Przypatrz się dobrze.

    --- Post Połączono 18:13 --- Poprzedni Post napisano 18:07 ---

    Mam tak:

    Test name:
    Proximity self test

    Test description:
    The test verifies I2C connection and interrupt lines to proximity sensor.

    Result:
    OK

    Result (detailed view):
    Data read from proximity
    0

    Data description:
    Pass case: Detailed results contains detection state from proximity driver.
    Fail case: Error code provided by operating system/driver.

    Method description:
    The test read detection status from the driver. Detection is waited for 500ms. If no data received during waiting time, the test fails.


    Test name:
    Accelerometer self test

    Test description:
    The test verifies I2C connection and interrupt lines to accelerometer sensor

    Result:
    OK

    Result (detailed view):
    0, Acceleration Calibrated sample (XYZ), BIST general status, BIST normal sample (XYZ), BIST test sample (XYZ) and BIST limits (XYZ)
    0 15 -44 -964 0 3 -44 969 -655 -715 428 50 50 50

    Data description:
    Detailed results contain 14 integer values representing
    - 1 integer: Test Procedure Success (Always 0)
    - 3 integers: Each component (x, y and z) of the calibrated acceleration vector (degrees/second) readings
    - 1 integer: General BIST test result
    - 3 integers: Each component (x, y and z) of the BIST normal sample vector (degrees/second)
    - 3 integers: Each component (x, y and z) of the BIST test sample vector (degrees/second)
    - 3 integers: Each component (x, y and z) of the BIST limits vector (degrees/second)

    Method description:
    Accelerometer BIST is called and 3D acceleration data is read from driver using Sensor API and its validity is checked

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    co ty dałeś logi do akcelerometru? Nie masz folii na ekranie?

  • Jeden użytkownik podziękował djtonka za ten post:

    Senti (21-04-2014)

  • #5

    OFF-LINE
    Awatar Senti

    Dołączył
    07.11.2013
    Lokalizacja
    Kraków
    Posty
    114
    Telefon
    Lumia 520
    FW
    WindowsPhone 8.1
    Operator
    Play
    Dziękuję
    33
    Podziękowano
    8(6)
    1 miało być tylko. Zauważyłem ze kolega tez tak ma. Więc to chyba normalne. Tak mam. On ma wycięte na czujnik i też tak ma.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Miałem jakąś L520 do robienia ale to samo mimo selftestu. Kalibracji w domu nie rób

  • Jeden użytkownik podziękował djtonka za ten post:

    Senti (21-04-2014)

  • #7

    OFF-LINE
    Awatar Senti

    Dołączył
    07.11.2013
    Lokalizacja
    Kraków
    Posty
    114
    Telefon
    Lumia 520
    FW
    WindowsPhone 8.1
    Operator
    Play
    Dziękuję
    33
    Podziękowano
    8(6)
    Dzięki. A kalibracją coś mogłem pogorszyć czy że się nie powinno robić po prostu ?

  • #8

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,910
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    na pewno nie polepszyć, wgranie softu przywraca jego parametry

  • #9

    OFF-LINE
    Awatar Senti

    Dołączył
    07.11.2013
    Lokalizacja
    Kraków
    Posty
    114
    Telefon
    Lumia 520
    FW
    WindowsPhone 8.1
    Operator
    Play
    Dziękuję
    33
    Podziękowano
    8(6)
    A to luz. Bo wgrywałem od nowa rom po tym.

  • #10

    OFF-LINE

    Dołączył
    21.05.2014
    Posty
    5
    Telefon
    Lumia 520
    Dziękuję
    3
    Podziękowano
    0(0)
    Odświeżę bo potrzebuję pomocy a jestem "zielony" jeśli chodzi o WP8. Mam Lumie 520, którą kupiłem używaną i taki pech lub "kalectwo" że upadła już pierwszego dnia. Digitizer strzaskany i dotyk zdechł. Wymieniłem sam na oryginał tzn. szybka z ramką i czujnikiem. Sądzę że oryginał choć były jakieś minimalne różnice względem mojego w postaci innych lub dodatkowych cyferek na plastiku ramki. Problem mam z czujnikiem zbliżeniowym. Gdy odbieram telefon i przykładam do ucha ekran gaśnie ale gdy chcę się rozłączyć podświetlenie nie wraca, muszę klawiszem klikać. Zainstalowałem NCS zrobiłem self test i brak błędów. Robiłem też osobno proximity sensor test i reaguje na zakrywanie i odkrywanie ale mam wrażenie że zbyt czuły jest tzn. wykrywa zakrycie już z około 10-15cm. Wartość crosstalk gdy telefon leży bez przykrywania wynosi około 340-343, a przy 360 już pokazuje covered. Przywracałem do fabrycznych i nic, przestawiałem wygaszanie ekranu na 1min bo ponoć pomaga, ale też bez efektu. Pytanie czy te wartości są OK i co zrobić aby wracał ekran po zakończonej rozmowie? NCS pokazuje taki model czujnika Liteon LTR-554ALS-02 z wyglądu identyczny jak ten pierwszy.
    Ostatnio edytowane przez kaag ; 21-05-2014 o 19:08

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. problem z czujnikiem zbliżeniowym czy oprogramowaniem?
      Przez hudy w dziale Wsparcie techniczne
      Odpowiedzi: 19
      Ostatni post / autor: 02-04-2014, 22:05
    2. Problem lumia 920 - problem z sieci Plus - brak zasięgu
      Przez rdob w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 12-02-2014, 21:32
    3. [Lumia 620] Problem z czujnikiem światła
      Przez Marcin Religa w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 22-01-2014, 21:19
    4. [Lumia 920] Problem z czujnikiem zbliżeniowym
      Przez Muchacho w dziale Wsparcie techniczne
      Odpowiedzi: 18
      Ostatni post / autor: 12-08-2013, 15:54
    5. [Lumia 920] Problem z czujnikiem zbliżeniowym przy blokadze ekranu
      Przez Potok666 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 17-02-2013, 12:00

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas