Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 9 z 9

Wątek: Po włączeniu wisi na logo T-mobile

  1. #1

    OFF-LINE
    Awatar Galandiril

    Dołączył
    10.04.2016
    Lokalizacja
    Kraków
    Posty
    4
    Telefon
    Oneplus One
    Operator
    Play
    Dziękuję
    12
    Podziękowano
    0(0)

    Po włączeniu wisi na logo T-mobile

    Reklama:
    Telefon się rozładował i po włączeniu pojawia się napis "NOKIA", a następnie logo T-mobile i nic się nie dzieje. Zrobiłem Hard-reset ale nie pomogło. Co mogę zrobić?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    wyjmij kartę SD i sprawdź ponownie

  • #3

    OFF-LINE
    Awatar Galandiril

    Dołączył
    10.04.2016
    Lokalizacja
    Kraków
    Posty
    4
    Telefon
    Oneplus One
    Operator
    Play
    Dziękuję
    12
    Podziękowano
    0(0)
    Nie ma karty SD. To telefon koleżanki. Siedzę bardziej w androidach, więc nie kumam do końca nokii. Prawdopodobnie (skoro hard reset nie zadziałał) trzeba wgrać soft od nowa. Jak to zrobić? Szukałem po forum i raz, że większość linków do romów nie działa, a jak już pobrałem coś, to nie mogę tego wrzucić. Próbowałem tym co pisało na forum NSU, albo NCS, ale nic nie idzie. Jakiś problem jest (tak mi się wydaje), żeby telefon połączył się z kompem i żeby to poszło. Jak mogę prosić tak mniej więcej chociaż krok po kroku co zrobić. Jest tu jakiś bootloader, recovery mode? Coś żebym mógł połączyć kompa z telefonem i wgrać soft. No i tutaj pytanie - jaki? Jak mogę prosić, to zarzućcie linkiem.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    czytać też nie umiesz widzę, zwłaszcza dużymi literami w specjalnie do tego przygotowanym banerze. Po drugie najnowsze jak Denim i tak masz ciągle dostępne. NSU to chyba się dokopałeś do tematów sprzed 4 lat, masz poradnik z NCS masz ROM denim i wgrywasz według poradnika i czytasz przygody innych aby nie powielać podstawowych pytań

  • #5

    OFF-LINE
    Awatar Galandiril

    Dołączył
    10.04.2016
    Lokalizacja
    Kraków
    Posty
    4
    Telefon
    Oneplus One
    Operator
    Play
    Dziękuję
    12
    Podziękowano
    0(0)
    Pobrałem rom z tego tematu:

    [Lumia 520][Stock ROM][Update1 aka Denim] 3058.51000.1523.1010 CV z PL

    NCS z tego:

    Nokia Care Suite PST 5.0 (2013.27.1.3)

    Jak próbuję wgrać wg tego poradnika:

    [Lumia 520] Aktualizacja i zaniżanie wersji oprogramowania programem NCS (wideo)

    To wyskakuje mi "Message send failed."

    Message send failed.
    Nokia.Connectivity.Messaging.MessagingSendExceptio n: Message send failed. ---> Nokia.Connectivity.Messaging.CAPI.CapiMessagingExc eption: TCSSend failed with error code: -2080331756

    w Nokia.Connectivity.Messaging.CAPI.CapiMessageStrea m.CheckReturnValue(String methodName, UInt32 returnValue)
    w Nokia.Connectivity.Messaging.CAPI.CapiMessageStrea m.Send(UInt32 cookie, Byte[] data, UInt32 dataType, UInt32 itemCount, UInt32 timeOut, IntPtr eventt, SendCallBack onSentCallBack, IntPtr paramz)
    w Nokia.Connectivity.Messaging.Handlers.MessageHandl er.Send(UInt32 cookie, SendParameters sParams)
    --- Koniec śladu stosu wyjątków wewnętrznych ---
    w Nokia.Connectivity.Messaging.Handlers.MessageHandl er.Send(UInt32 cookie, SendParameters sParams)
    w Nokia.Connectivity.Messaging.MessageStream.Send(Me ssage message)
    w Nokia.Murzim.Connectivity.FuseAdaptation.MurzimFus eMessaging.Send(Byte[] request, TimeSpan timeSpan)
    w Nokia.Murzim.Connectivity.RawMessaging.MurzimRawMe ssaging.SendAndReceive(Byte[] request, TimeSpan sendTimeout, TimeSpan receiveTimeout)
    w Nokia.Murzim.Uefi.BootManager.MurzimBootManager.Di sableTimeouts()
    w Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDia log.RecoveryDialogModel.Flash()
    w Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDia log.RecoveryDialogModel.<HandleDownloadVariantPack ageCompleted>b__8(Object state)
    Próbowałem z inną wersją NCS, ale było to samo. Robię coś nie tak? Szukałem w tematach, ale nie znalazłem odpowiedzi.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    masz błąd łączności, inny port inny kabel

  • #7

    OFF-LINE
    Awatar Galandiril

    Dołączył
    10.04.2016
    Lokalizacja
    Kraków
    Posty
    4
    Telefon
    Oneplus One
    Operator
    Play
    Dziękuję
    12
    Podziękowano
    0(0)
    Próbowałem na 3 różnych kablach i 4 różnych portach. Nadal ten sam błąd.
    Po podłączeniu telefonu słyszę dźwięk nowego urządzenia, wykrywa jako "Nokia bootmgr". Na telefonie pojawia się napis "nokia", po czym słyszę dźwięk odłączenia urządzenia, a na telefonie pojawia się logo T-mobile.
    Może jakieś sterowniki? Siedzę na Windows 10.

  • #8

    OFF-LINE
    Awatar Live Pac

    Dołączył
    10.01.2014
    Posty
    894
    Telefon
    930,950 XL
    FW
    W10M
    Operator
    Play
    Dziękuję
    240
    Podziękowano
    306(163)
    Cytat Zamieszczone przez Galandiril Zobacz posta
    Pobrałeś ten Rom w/w to tam jest plik ffu i dalej postępuj jak w tym temacie
    [Lumia 640XL] Aktualizacja i zaniżanie wersji oprogramowania. Debranding
    P.S Jest to do 640 ale na 520 tez zadziała.
    Ostatnio edytowane przez Live Pac ; 11-04-2016 o 16:32

  • Jeden użytkownik podziękował Live Pac za ten post:

    Galandiril (11-04-2016)

  • #9

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,958
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,082(11,127)
    a po drugie kolega poczyta przygody innych, jak mówiłem tu drugiego poradnika tworzyć nie będę. Zamykam

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Aplikacja wisi podczas instalacji.
      Przez umsrn w dziale Pytania i odpowiedzi
      Odpowiedzi: 11
      Ostatni post / autor: 06-08-2015, 18:38
    2. [HTC 8X] HTC 8x resetuje sie na logo HTC po aktualizacji.
      Przez piczonek4 w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 21-02-2015, 20:16
    3. [Lumia 625] Logo operatora
      Przez freszmintovy w dziale Dyskusja ogólna
      Odpowiedzi: 1
      Ostatni post / autor: 22-10-2014, 22:16
    4. HTC Hub for 7.8 bez logo
      Przez djtonka w dziale Modyfikacje
      Odpowiedzi: 13
      Ostatni post / autor: 21-01-2013, 20:28

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas