Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 29

Wątek: [Lumia 520] problem z lokalizacją GPS

  1. #1

    OFF-LINE

    Dołączył
    13.08.2013
    Posty
    35
    Telefon
    NOKIA
    Dziękuję
    30
    Podziękowano
    6(6)

    [Lumia 520] problem z lokalizacją GPS

    Reklama:
    Cześć!

    Mam do Was pytanie, miał ktoś problem z GPS'em, który polegałby na wskazywaniu lokalizacji błędnie np. trzy ulice dalej i zamrażaniu się lokalizacji, czyli nawet jeśli pokaże się ona poprawnie, to podczas poruszania się, punkt nie zmienia pozycji na mapie (Here Maps/Drive i wszystkie pozostałe).

    Co ciekawe oddałem telefon do naprawy gdyż uszkodził się digitizer i przy okazji jego wymiany zgłosiłem problem z GPS'em w ramach usług gwarancyjnych.
    Z raporcie naprawy w zgłoszeniu o problemie z GPS'em jest zmiana oprogramowania systemowego Lumii podpiąłem się pod swoje konto pobrałem aplikacje i dopiero wtedy sprawdziłem GPS tak samo jak przed gwarancją nie działa, nie wiem czy to problem z aplikacjami czy uszkodzonym modułem.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,960(11,123)
    GPS to tylko jedna z metod ustalani pozycji jak WiFi, BTS czy AGPS. Widocznie nie masz sygnału GPS i system ustala na podstawie reszty i stąd taka rozbnieżność

  • #3

    OFF-LINE

    Dołączył
    13.08.2013
    Posty
    35
    Telefon
    NOKIA
    Dziękuję
    30
    Podziękowano
    6(6)
    Tak ja to rozumiem, tylko nie może to występować kiedy włączam np. Here Drive lokalizuje, pal licho rozbieżność, ale kiedy w ogóle wskaźnik się nie porusza na mapie (GPS włączony na 100%). I teraz pytanie dlaczego tego sygnału mogę nie mieć ? Otwarta przestrzeń bez drzew itd. fixa nie łapie, w centrum miasta tak samo, wygląda tak jakby nie działał, dla porównania mój stary HTC z WM6.5 w tych samych warunkach działa normalnie.

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,960(11,123)
    Masz update po OTA do Black czy też wrzuciłeś Preview?

  • #5

    OFF-LINE

    Dołączył
    13.08.2013
    Posty
    35
    Telefon
    NOKIA
    Dziękuję
    30
    Podziękowano
    6(6)
    Ogólnie przechodziłem chyba przez większość systemów w tym telefonie zarówno z OTA jak i preview.
    Lumie kupiłem z softem, który był przed Amber GPS działał, potem były bety działało, z OTA Amber, też działało i na Amber skończyłem, po pewnym czasie przestało działać (soft z OTA).
    Oddałem telefon na gwarancję wgrali BLACK no i GPS nie działa tak jak powinien.
    Aktualnie mam wgranego prev 8.1 też nie działa.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,960(11,123)
    Więc pozostaje usterka HW, zrób seltest w NCS według poradnika diagnostyki

  • Jeden użytkownik podziękował djtonka za ten post:

    sematuszewski (16-04-2014)

  • #7

    OFF-LINE

    Dołączył
    13.08.2013
    Posty
    35
    Telefon
    NOKIA
    Dziękuję
    30
    Podziękowano
    6(6)
    Zrobiłem dla pewności nawet reset do fabrycznych i zintegrowałem z nowym kontem nadal to samo, czyli pozostaje faktycznie HW. Zastanawiam się tylko jak w autoryzowanym serwisie Nokii kiedy zgłosiłem problem z GPS'em stwierdzili, że działa on poprawnie, kiedy nie działa

    Dzięki sprawdzę selfem i dam znać!

  • #8

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,788(608)
    Cytat Zamieszczone przez sematuszewski Zobacz posta
    Zrobiłem dla pewności nawet reset do fabrycznych
    To nic nie daje zazwyczaj, bo przywraca wg. plików które masz w telefonie. Czyli jeśli coś się źle wgrało, to przywrócone zostanie też źle wgrane. Jeśli chcesz mieć 100% pewności, że to nie soft - wgraj Black przez NCS

    A SelfTest jest prosty i Ci powie czy to nie prosta do wykrycia usterka HW
    Jeśli pomogłem, kliknij

  • #9

    OFF-LINE

    Dołączył
    13.08.2013
    Posty
    35
    Telefon
    NOKIA
    Dziękuję
    30
    Podziękowano
    6(6)
    Domyślam się, ale już próbuję wszystkiego
    Wiesz tam już wszystkie softy były, gdy odebrałem go z serwisu Nokii wgrany był black i GPS nie działał, ale przed oddaniem na gwarancję ponownie jak już nic nie pomoże sprawdzę jeszcze raz z Black

    Właśnie będę działał z ST.


    Wrzucam BLACK, bo na 8.1 coś SelfTesta nie mogę zrobić mimo zainstalowanych driverów, co chwila znajduje nowe urządzenia, które wcześniej były zainstalowane
    Ostatnio edytowane przez sematuszewski ; 15-04-2014 o 20:07

  • #10

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,928
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,960(11,123)
    w trybie testowym i tak będzie ze 4 nieznane urządzenia

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem lumia 920 - problem z sieci Plus - brak zasięgu
      Przez rdob w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 12-02-2014, 21:32
    2. Jak zmienić domyślną lokalizację aplikacji METRO
      Przez naumcia w dziale Pytania i odpowiedzi
      Odpowiedzi: 26
      Ostatni post / autor: 17-02-2013, 15:26

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas