Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 12 z 12

Wątek: [Lumia 520] Nowy telefon i bardzo słaba bateria.

  1. #11

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,402
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,483
    Podziękowano
    2,792(806)
    Reklama:
    Cytat Zamieszczone przez Senti Zobacz posta
    Bo blokuje aplikacje w tle i dane w tle i chyba szkodzi baterii ? Na to wychodzi skoro producent uważa że to nie zalecane.
    Wszyscy maja ustawione że przy 20% się włącza i ja też tak mam :P Moja lumka wytrzymała 5 dni :O Przeglądałem neta sporadycznie/rozmawiałem/ściągałem aktualizacje i gry i słuchałem trochę muzyki.
    Pierwsze słysze aby oszczedzanie energii szkodziło baterii. Producent twierdzi że nie jest zalecane ale dlatego że wylacza sie kilka opcji jak automatyczna synchronizacja danych i pozostaje tylko reczna, jakos musi działac to oszczędzanie :P
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    05.05.2014
    Lokalizacja
    Warszawa
    Posty
    12
    Telefon
    Microsoft Lumia 650
    FW
    Windows 10
    Operator
    Play
    Dziękuję
    5
    Podziękowano
    0(0)
    Miałem podobny problem. Bateria trzymała jeden dzień. Zablokowałem zadania w tle, usunąłem aplikacje których nie używałem, zmieniłem sieć z 3G na 2G i teraz trzyma około 2,5 dnia.

  • Strona 2 z 2 PierwszyPierwszy 12

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Sprzedam nowy telefon HTC One S
      Przez KewinPol w dziale Sprzedam
      Odpowiedzi: 1
      Ostatni post / autor: 27-02-2014, 20:17
    2. [Lumia 900] Bardzo się nagrzewa i traci zasięg
      Przez Vinc w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 22-06-2013, 21:44
    3. [Lumia 800] Nowy telefon nie chce się ładować
      Przez kisiel w dziale Wsparcie techniczne
      Odpowiedzi: 13
      Ostatni post / autor: 23-05-2013, 09:20
    4. Odpowiedzi: 2
      Ostatni post / autor: 22-05-2013, 11:25

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas