Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 12

Wątek: Zawieszający się dotyk?

  1. #1

    OFF-LINE

    Dołączył
    27.08.2013
    Lokalizacja
    Sosnowiec
    Posty
    14
    Telefon
    Nokia Lumia 620
    Operator
    Virgin mob
    Dziękuję
    14
    Podziękowano
    0(0)

    Zawieszający się dotyk?

    Reklama:
    Witam.
    Jakiś czas temu po wyjęciu telefonu z kieszeni nie mogłem go odblokować - nie było reakcji na dotyk (fizyczne "przyciski" działały).
    Restart telefonu poprzez wyjęcie baterii pomogło.
    Dawniej nic takiego się nie działo, jednak w ciągu ostatnich 2 tygodni miałem tak już z 3/4 razy.
    Chciałbym się dowiedzieć, co może być przyczyną czegoś takiego. Dodam że przytrafiło mi się to, gdy było ciepło - może telefon się przegrzał, czy coś?

    Jest się czym martwić, czy nie?

    Roma pobrałem stąd

    Pozdrawiam.
    Ostatnio edytowane przez Sims ; 22-07-2014 o 00:56

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,012(11,125)
    Folii nie masz na ekranie w miejscu ALS?

  • #3

    OFF-LINE

    Dołączył
    03.07.2013
    Lokalizacja
    Częstochowa
    Posty
    256
    Telefon
    NOKIA Lumia 735
    FW
    8.1U1 Denim
    Operator
    Plus
    Dziękuję
    88
    Podziękowano
    24(17)
    Też mam ten problem czasami, ale po którymś zablokowaniu/odblokowaniu podziała, przytrzymaj palcem ekran jak odblokowujesz, lub gdy masz pod ręką coś wilgotnego przejedź po ekranie i wytrzyj o spodnie, przeważnie działa.
    +problem u mnie pojawia się przeważnie pod double tap to wake, chociaż ostatnio też zaświrował po fizycznym odblokowaniu.
    milczenie to też odpowiedź.

  • #4

    OFF-LINE

    Dołączył
    27.08.2013
    Lokalizacja
    Sosnowiec
    Posty
    14
    Telefon
    Nokia Lumia 620
    Operator
    Virgin mob
    Dziękuję
    14
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    Folii nie masz na ekranie w miejscu ALS?
    Nie - folia jest w tym miejscu "obcięta" i jest na telefonie dosyć długo.

    Cytat Zamieszczone przez pablodabinczi Zobacz posta
    Też mam ten problem czasami, ale po którymś zablokowaniu/odblokowaniu podziała, przytrzymaj palcem ekran jak odblokowujesz, lub gdy masz pod ręką coś wilgotnego przejedź po ekranie i wytrzyj o spodnie, przeważnie działa.
    +problem u mnie pojawia się przeważnie pod double tap to wake, chociaż ostatnio też zaświrował po fizycznym odblokowaniu.
    Gdy następnym razem problem wystąpi, to sprawdzę czy "Twoje" metody działają.

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,012(11,125)
    Dotyk nie był zmieniany? Któryś z was wgrywał soft czy po OTA jesteście

  • #6

    OFF-LINE

    Dołączył
    27.08.2013
    Lokalizacja
    Sosnowiec
    Posty
    14
    Telefon
    Nokia Lumia 620
    Operator
    Virgin mob
    Dziękuję
    14
    Podziękowano
    0(0)
    Dotyk oryginalny.
    Wgrywałem soft (link podałem wyżej) przez NCS.

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,012(11,125)
    to prawdopodobnie AS, jak masz ncs to zrób selftest

  • Jeden użytkownik podziękował djtonka za ten post:

    znaszmojemail (24-08-2014)

  • #8

    OFF-LINE

    Dołączył
    29.07.2013
    Posty
    44
    Telefon
    Lumia 620
    Operator
    Plus
    Dziękuję
    107
    Podziękowano
    7(4)
    Ja też mam pytanie w tej kwestii, czy włączenie funkcji podwójne tapnięcie do odblokowania może mieć wpływ na zawieszenie się systemu (całkowicie) i to tak, że nawet komp nie widział telefonu, telefon nie reagował na dotyk ani na fizyczne klawisze oprócz restartu (Vol - i Power). Telefon miałem w kieszeni spodni, próbowałem odblokować - zawieszony.

    Dodam, że telefon kupiony jako używany na prawdę za grosze, przyglądałem się dokładnie, nie ma śladów rozkręcania i wymiany dotyku (gwarancji nie ma - wymiana z Nokii E52), więc wiedziałem co biorę i liczyłem się z jakąś usterką, ale za te pieniądze nie było mi szkoda, bo sprzedaż na części jako uszkodzony by zwróciła koszty zakupu

    Testy w NCS wszystkie wyszły pozytywnie (Self-test i inne), Aktualizacja przygotowawcza pod 8.1 trwa, restart fona - dotyk nie działa... Więc Vol - i Power, działa. Druga przygotowawcza - to samo, po restarcie dotyk nie działa, znów Vol - i power. W końcu 8.1 - to samo... Zrobiłem downgrade - to samo. Wyjąłem więc kartę pamięci, o dziwo bez problemów. Wrzuciłem od nowa oryginalny najnowszy ROM, kalibrowałem czujnik światła, by wyeliminować problem, wyłączyłem podwójne tapnięcie do odblokowania, nawet automatyczną jasność ekranu. Nawet wyjąłem kartę pamięci, bo podejrzewam, że chyba jest lipna...(Kingston 16 GB, 4 Class) Czy uszkodzona karta SD może mieć też wpływ na zawieszenie się dotyku - podejrzewam taką możliwość, ale mogę się mylić...
    Folii na ekranie nie mam, więc to podejrzenie odchodzi.

    Byłbym wdzięczny za pomoc, bo nie ukrywam, że lepiej korzysta mi się z WP jeśli chodzi o płynność, niż z "Andrzeja"

    Telefon ten na razie używam, natomiast planuję zakup nowej Lumii z gwarancją, a ten zostawię wtedy jako zastępczy, na wszelki wypadek, ale chciałbym aby działał :P

    Po tych wszystkich czynnościach testuje telefon dopiero drugi dzień (wszystko OK), jak się zawiesi w ten sam sposób dam znać, bo nie mam już innego pomysłu
    Ostatnio edytowane przez znaszmojemail ; 24-08-2014 o 13:35

  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,012(11,125)
    na ładowarce jest ten sam efekt z tapnięciem?

  • #10

    OFF-LINE

    Dołączył
    29.07.2013
    Posty
    44
    Telefon
    Lumia 620
    Operator
    Plus
    Dziękuję
    107
    Podziękowano
    7(4)
    @DJTonka, na ładowarce nie zauważyłem żadnego problemu, mimo wszytko funkcję wyłączyłem. Co zauważyłem po wyjęciu karty SD. Przyspieszenie działania telefonu, nawet jak wchodzę w ustawienia nie ma już komunikatu "Ładowanie" z przesuwającymi się kropkami. Tak samo aplikacja Muzyka i wideo nie wywala się i nie powraca do ekranu głównego, gdy chcę odtworzyć plik mp3 o większej pojemności (np jakiegoś seta). Wszystko ładuje się o wiele szybciej a aplikacja muzyka się nie zawiesza, jak to było z tą lipną kartą. Wszystkie dane, takie jak muzyka i zdjęcia trzymam w pamięci telefonu, pracuje on bez żadnej karty pamięci.

    Kopiując z tej podejrzanej karty SD na kompa poprzez wbudowany w kompa czytnik i z powrotem z kompa na SD zauważyłem, że w pewnym momencie transfer spada do zera...Na telefonie z Andrzejem (specyfikacja podobna do 620 tyle że ma lepszy dwurdzeniowy procesor i 768 MB RAM)z tą samą kartą pamięci muzyka potrafi się czasami zaciąć na sekundę.

    Jestem ciekawy, czy teraz dotyk się zawiesi...Tak samo miałem jak miałem kiedyś na samym początku L520. Amber rozwiązało wtedy problem (obecnie ma go moja i nie narzeka)

    Na 8.1 Preview nie chce póki co przechodzić, bo aplikacje, które mam zainstalowane i używam ich często właśnie niepoprawnie działają z nową wersją (preview - wiadomo)

    Dam znać, czy problem będzie się powtarzać, jak nie, to na prawdę nie mam pomysłu, chyba spróbuję z inna kartą SD
    Ostatnio edytowane przez znaszmojemail ; 24-08-2014 o 19:41

  • Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Źle działający dotyk?
      Przez latuch w dziale Wsparcie techniczne
      Odpowiedzi: 22
      Ostatni post / autor: 06-12-2014, 15:55
    2. [Lumia 920] Zawieszające się wifi?
      Przez Kajetan Dzioboń w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 23-06-2014, 01:32
    3. Zawieszająca sie L625 na uruchamianu systemu :/
      Przez lordVAG w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 27-04-2014, 16:51
    4. "Zawieszający" się telefon
      Przez gc1301 w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 13-03-2014, 20:54
    5. Dotyk czy ROM ?
      Przez AndrewRS4 w dziale Wsparcie techniczne
      Odpowiedzi: 8
      Ostatni post / autor: 03-11-2013, 23:47

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas