Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 21

Wątek: Problem z dźwiękiem.

  1. #1

    OFF-LINE
    Awatar hordak

    Dołączył
    08.08.2014
    Posty
    11
    Telefon
    lumia 620
    Dziękuję
    19
    Podziękowano
    1

    Problem z dźwiękiem.

    Reklama:
    Dzień dobry

    Telefon mam od roku i dopiero wczoraj postanowiłem go zaktualizować. Aktualizowałem poprzez funkcję w telefonie "szukaj aktualizacji" itp. Po aktualizacji telefonu do Lumia Amber pojawił się dziwny, irytujący i skomplikowany problem z dźwiękiem.

    Wydaję się że zepsuł się głośnik, bo żadne dźwięki które uruchamiam z telefonu np. wgrana muzyka, dźwięki dzwonków, które przeglądam etc. są niesłyszalne. Ale jeśli dostaję sms, albo ktoś do mnie dzwoni to dźwięk nagle jest. Po odebraniu rozmowy w słuchawce jest głucho. Ale jeśli podłącze zestaw słuchawkowy to nagle wszystkie dźwięki, łącznie z rozmową są słyszalne. Tak samo jak przełączam na głośnomówiący to także słychać normalnie. Nie mam zielonego pojęcia co z tym się stało i jak to ugryźć.

    Aktualizacja do Black, nic nie dała. Reset do ustawień fabrycznych też nic. Zabawa z Nokia recovery tool także nic.


    pzdr

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,970
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,113(11,128)
    wgrałeś soft przez NSRT czy nie?

  • #3

    OFF-LINE
    Awatar hordak

    Dołączył
    08.08.2014
    Posty
    11
    Telefon
    lumia 620
    Dziękuję
    19
    Podziękowano
    1
    Na początku zrobiłęm aktualizację przez telefon, potem drugą. Potem zresetowałem do fabrycznych a potem poprzez Nokia Software Recovery Tool kolejną aktualizację. Chociaż chciałem zrobić downgrade do pierwszego systemu, ale nie wiem jaki to był.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,970
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,113(11,128)
    NSRT wgrywa tylko ostatnią wersję softu z serwera, zaniżyć możesz softm z forum ale jak wgrało znaczy mamy usterkę HW. Zainstaluj NCS i zrób selftest według poradnika

  • #5

    OFF-LINE
    Awatar hordak

    Dołączył
    08.08.2014
    Posty
    11
    Telefon
    lumia 620
    Dziękuję
    19
    Podziękowano
    1
    Niestety NCS nie widzi mojego telefonu. Zaktualizowałem sterowniki, sprawdzałem w dwóch wersjach NCS i nic.
    Windows 7 telefon widzi.
    Ostatnio edytowane przez hordak ; 09-08-2014 o 10:09

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,970
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,113(11,128)
    to zapraszam do lektury poradnika bo inni też mieli problemy a tu wklejać swoich wypowiedzi nie będę. może inna wersja może inny port etc

  • #7

    OFF-LINE
    Awatar hordak

    Dołączył
    08.08.2014
    Posty
    11
    Telefon
    lumia 620
    Dziękuję
    19
    Podziękowano
    1
    Zadziałało na innym komputerze. Self test wykrył że wszystko ok. W audio output test też wszystko działa.
    Czyli technicznie wszystko gra.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,970
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,113(11,128)
    no selftest może nie wykryć bo to może być tylko gniazdo AV, tam masz zakładkę Audio gdzie sprawdzić wszystko w tedy wyjdzie że to HW pewnie

  • #9

    OFF-LINE
    Awatar hordak

    Dołączył
    08.08.2014
    Posty
    11
    Telefon
    lumia 620
    Dziękuję
    19
    Podziękowano
    1
    W audio output test też wszystko działa.

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,970
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,950
    Podziękowano
    222,113(11,128)
    znaczy masz sygnał tam gdzie nie ma normalnie w czasie pracy? Pozostaje wgrać soft przez ncs zatem

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z dźwiękiem/ szumy z głośnika HTC 8S
      Przez mateuszmat w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 06-02-2014, 22:34
    2. [Lumia 920] Problem z dźwiękiem
      Przez TheMichi326 w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 01-02-2014, 23:40
    3. Samsung Ativ S i problem z dźwiękiem w nagranym wideo (przykład)
      Przez djtonka w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 09-12-2013, 21:15
    4. Problem z dźwiękiem na słuchawkach. Dziwne zachowanie.
      Przez marcin-izdebski w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 03-11-2013, 11:50
    5. [HTC 8S] Powstał problem z dźwiękiem
      Przez bastek91 w dziale Pytania i odpowiedzi
      Odpowiedzi: 12
      Ostatni post / autor: 08-08-2013, 22:45

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas