Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 25

Wątek: Po ponownym złożeniu telefon martwy.

  1. #1

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    15
    Telefon
    np. HTC 8s
    Dziękuję
    21
    Podziękowano
    0(0)

    Po ponownym złożeniu telefon martwy.

    Reklama:
    Witam,potrzebowałem rozkręcić mojego htc,gdyż klawisze głośności zaczęły coraz ciężej chodzić jak i sam włącznik. Poodklejałem wszystkie taśmy które zasłaniały złącza,które potem na stole pogubiłem.Bez założonych wszystkich taśm(ekranujących,chyba takie tam są,ale mogę się mylić) telefon wpierw uruchomił się ale nie działał dotyk,to ponowne rozkręcenie i wszystko jeszcze raz posprawdzałem,bo może jakaś taśma nie łączyła.Odpiąłem wszystko raz jeszcze i złożyłem telefon.Po tym już nie wstał.Nie reaguje na nic,na włącznik,na ładowarkę,na klawisz vol - i włącznik,na nic.Możliwe,że to przez te taśmy ekranujące?

    Ps.w załączniku wrzucam zdjęcia htc z internetu by pokazać gdzie te taśmy się znajdują.
    Załączone obrazki Załączone obrazki

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    zacznij od profesjonalnego how-to żeby złożyć porządnie telefon. co dokupowałeś jeszcze , power czy może inne taśmy?
    [HTC 8S] Film instuktażowy.Jak rozebrać HTC 8S w profesjonalny sposób

  • #3

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    15
    Telefon
    np. HTC 8s
    Dziękuję
    21
    Podziękowano
    0(0)
    Nie kupowałem,żadnej taśmy,tylko je przeczyszczałem bo ciężko chodzi. Mówię o taśmie ekranującej co jest w telefonie na złączu ekranu i czegoś jeszcze.

    --- Post Połączono 16:17 --- Poprzedni Post napisano 15:58 ---

    Po ponownym rozłożeniu i złożeniu wedle tutoriala,telefon nadal się nie uruchamia.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    odepnij baterię i podepnij kabel usb jest reakcja?

  • #5

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    15
    Telefon
    np. HTC 8s
    Dziękuję
    21
    Podziękowano
    0(0)
    Nie nie ma reakcji.Bateria ma ok.4.1V (sprawdziłem miernikiem czy nie jest rozładowana)

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    odepnij wszystkie taśmy i podłącz samą baterię a potem kabel usb

  • #7

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    15
    Telefon
    np. HTC 8s
    Dziękuję
    21
    Podziękowano
    0(0)
    Niestety również nie reaguje (powinien mimo wszystko zawibrować,tak mi się wydaje)

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    to gdzieś mamy zwarcie, sprawdź napięcia na pinach na płycie przy złączu bez baterii po podpięciu kabla ładowarki

  • #9

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    15
    Telefon
    np. HTC 8s
    Dziękuję
    21
    Podziękowano
    0(0)
    Możliwe,że to przez to?Posprawdzam jak znajdę chwilkę.Dziękuję w ogóle za pomoc.Za to ,że masz chęci i cierpliwość.Pozdrawiam.

    --- Post Połączono 21:29 --- Poprzedni Post napisano 21:16 ---

    DSC05489.JPGDSC05490.JPGDSC05492.JPG Może przydadzą Ci się by powiedzieć czy gniazdo jest całe czy nie nad uszkodzone.

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    tak te, zapewne obie wskazane grupy po dwa piny to Vbus czyli zasilanie i BSI baterii. podłącz kabel usb i sprawdź napięcia względem masy


  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 800] Martwy telefon, błyski wyświetlacza, wibracje.
      Przez KnightRider w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 18-09-2014, 18:40
    2. Po włożeniu karty pamięci telefon nie załącza sie
      Przez skubi365 w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 06-05-2014, 08:36
    3. Odpowiedzi: 4
      Ostatni post / autor: 26-09-2013, 16:44
    4. [Lumia 800] Martwy pixel i problemy z lcd
      Przez michau w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 22-08-2013, 22:49
    5. Odpowiedzi: 4
      Ostatni post / autor: 21-07-2013, 18:53

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas