Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 4 z 5 PierwszyPierwszy 12345 OstatniOstatni
Pokaż wyniki od 31 do 40 z 48

Wątek: Czujnik zbliżeniowy - problem

  1. #31

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Reklama:
    To że mogą to połowa sukcesu, druga część czujnika musi odebrać sygnał i to może być uszkodzone. Daj mi poszukać

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #32
    Aju

    OFF-LINE

    Dołączył
    22.09.2013
    Posty
    21
    Telefon
    HTC 8S
    Dziękuję
    19
    Podziękowano
    4(3)
    Dzisiaj zauwazyłem że jak nim potrząsne to na sekunde pojawia sie ekran i zaraz gaśnie...

  • #33

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Nic ciekawego nie znalazłem ale jeśli jest jak mówisz to widocznie czujnik nie ma czystego pola, może odbiornik nie jest odkryty wystarczająco.

  • #34
    Aju

    OFF-LINE

    Dołączył
    22.09.2013
    Posty
    21
    Telefon
    HTC 8S
    Dziękuję
    19
    Podziękowano
    4(3)
    Mam rozwiązanie mojego przypadku ...
    zauważyłem jak jak docisne wyświetlacz w okolicach tych czujników to nie wygasza ekranu ... więc rozkręciłem w drobny mak telefon i usunelem całkowicie tą pianke na którą był sklejony wyświetlacz do reszty a w miejsce tego posmarowałem mocnym klejem epoksydowym ( oczywiście delikatnie w miejscach czujników i głośnika żeby po dociśnieciu nie zalepic oczek ) złożyłem do kupy i na noc przycisnelem cegłą.
    Rano wszystko działało jak nalezy ...
    Wydaje mi sie że to przez rozszczelnienie pomiędzy czujnikami na płycie głównej a oczkami w wyświetlaczu ( mogło łapać jakieś lewe światło i świrować.

    Puki co z mojej strony temat jest zamknięty... pozdrawiam i dzieki djtonka za pomoc...

  • Jeden użytkownik podziękował Aju za ten post:

    djtonka (16-10-2013)

  • #35

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    A jak przyjdzie rozkręcać znów bo kurzu może się nazbierać?

  • #36

    OFF-LINE

    Dołączył
    21.01.2014
    Posty
    12
    Telefon
    np. HTC 8x/8s
    Operator
    Plus GSM
    Dziękuję
    4
    Podziękowano
    0(0)
    Mam ten sam problem, faktycznie przez kamerkę widać jak miga A tam czasem nie powinno być na tych czujnikach takiej gumki, która oddziela jeden czujnik od drugiego? Dobrze myślę? Bo u mnie nie ma i to może być przyczyną? Jak docisnę prawy górny narożnik to ekran miga.

  • #37

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    Dobrze kombinujesz wstaw kawałek taśmy izolacyjnej pomiędzy nadajnik a odbiornik bo są zakłócenia

  • #38

    OFF-LINE

    Dołączył
    03.09.2014
    Posty
    5
    Telefon
    htc 8s
    Operator
    play
    Dziękuję
    0
    Podziękowano
    1
    Hej,
    mam podobny problem co autorzy wyżej wymienionych postów.
    Telefon mam zaledwie od 1,5 tygodnia. Przez pierwszych kilka dni był załączony bez karty sim *czekałam na zmianę operatora*, i ekran zachowywał się normalnie. Ale odkąd wsadziłam sim pojawił się problem. Polega on na tym, że podczas rowmowy ekran się wyłącza i nie da się go podświetlić w żaden sposób. Nie pomaga odsunięcie od ucha ani naciśnięcie przycisku zasilania. Dzieje się tak również wtedy, gdy leży na stole podczas połączenia. Dodatkowo od 2 dni jest też problem z normalnym użytkowaniem, nawet podczas zwykłego korzystania ekran sam się "gasi", czasami najpierw mruga a czasami od razu gaśnie. Pomaga wtedy tylko załączenie od nowa, alko kilkukrotne zablokowanie i odblokowanie ekranu, co jest na prawdę uciążliwe.
    Telefon kupiłam z drugiej ręki, nie wiem czy było coś wymieniane, ale w dokumentach, które są w pudełku oprócz karty gwarancyjnej i instrukcji nic więcej nie ma.
    Dodam, że nie mam odpowiedniego śrubokrętu żeby go rozkręcić i sprawdzić czy jest tam wszystko ok. A samo dociskanie szybki nie pomaga wcale. Fioletowa dioda miga.

    Mam zatem kilka pytań:
    - czy ktoś orientuje się ile kosztuje naprawa tego problemu w jakimś komisie? ewentualnie gdzie można dostać taki czujnik i jak go samemu wymienić?
    -karta gwarancyjna jest podbita w dniu 26.04.2013 czyli gwarancja jeszcze teoretycznie jest. Na pudełku jest naklejona ulotka z play, więc podejrzewam, że w tym salonie został kupiony (za 1zł więc raczej na abonament). Czy mogę iść do salonu play w swojej okolicy i zgłosić ten problem na gwarancji?

    Będę wdzięczna za każdą odpowiedź.

  • #39

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,968(11,123)
    jest plomba na śrubce po zdjęciu klapki i czy masz folię na ekranie?

  • #40

    OFF-LINE

    Dołączył
    03.09.2014
    Posty
    5
    Telefon
    htc 8s
    Operator
    play
    Dziękuję
    0
    Podziękowano
    1
    zaniosłam telefon do salonu Play na gwarancję, po 3 tygodniach odesłali mi go z informacją, że wykryli nieoryginalne części zamienne i wycenili koszt naprawy na 835 zł!!! Rozkręciłam telefon sama, nie wiem co mogło być w nim wymieniane skoro gąbka wokół wyświetlacza nie była w żadnym miejscu odklejona, ale kłócić się nie będę bo nie ma sensu. Zgodnie z poradą innego użytkowinika : "... błędne wygaszanie ekranu w czasie rozmowy, ponieważ przez szczelinę pod szybką digitalizera przedostaje się odrobina światła między diodą IR a sensorem.

    Aby lepiej odizolować oba punkty wkleiłem w środek wąski skrawek czarnej taśmy izolacyjnej. Teraz ekran wygasza się prawidło tzn. po zbliżeniu ręki (lub ucha) do czujnika w czasie rozmowy. ;-) "

    W moim przypadku nic to nie pomogło.
    PS. folii na wyświetlaczu nie było, gdy go kupiłam.

    Jeśli ktoś ma jeszcze jakieś pomysły jak rozwiązać ten problem to bardzo proszę o informację. Szukałam nawet jakiegoś programy, który wyłączyłby ten czujnik na poziomie systemu, ale znalazłam tylko dla androida..

  • Strona 4 z 5 PierwszyPierwszy 12345 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Nie działa czujnik zbliżeniowy - po wymianie dotyku
      Przez Radosław Krzyżak w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 10-06-2016, 01:10
    2. [Lumia 820] Czujnik zbliżeniowy
      Przez Ewelina Tuszyńska w dziale Wsparcie techniczne
      Odpowiedzi: 25
      Ostatni post / autor: 27-12-2014, 23:18
    3. [Lumia 920] Nie działa czujnik zbliżeniowy
      Przez lemon w dziale Dyskusja ogólna
      Odpowiedzi: 60
      Ostatni post / autor: 05-09-2014, 08:23
    4. Program do "czujnik zbliżeniowy - problemy"
      Przez Sławomir Łuczyński w dziale Dyskusja ogólna
      Odpowiedzi: 3
      Ostatni post / autor: 09-02-2014, 02:02
    5. Czujnik zbliżeniowy i telefon po upadku.
      Przez wajdzik w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 02-02-2013, 11:58

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas