Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 9 z 9

Wątek: Znikający dźwięk i problem z głośnikiem

  1. #1

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    16
    Telefon
    Lumia 920
    Dziękuję
    8
    Podziękowano
    2(2)

    Znikający dźwięk i problem z głośnikiem

    Reklama:
    Witam

    Czy moglibyście sprawdzić czy po naciśnięciu lupy i jej przytrzymaniu, telefon przestaje wydawać dźwięki.
    Po restarcie systemu dźwięk wraca. System to 8.1 i najnowsza aktualizacja.

    Czy można uszkodzić głośnik po odtworzeniu specyficznego dźwięku?
    Konkretnie chodzi o taki dźwięk jaki wydaje skaner kodów kreskowych (beep), na maksymalnej głośności.
    Niby nic nie charczy przy muzyce z głośnika, ale kiedy próbuję odtworzyć beep, to słychać bardzo cicho i niewyraźnie,
    a było ok. Tzn kilkanaście razy głośnik odtworzył ten dźwięk, a już przy kolejnym, jakby stracił moc.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar skubi07

    Dołączył
    19.07.2013
    Lokalizacja
    Tarnów
    Posty
    1,435
    Telefon
    Xiaomi Mi3W
    Operator
    T-Mobile
    Dziękuję
    216
    Podziękowano
    221(183)
    Nie mam 920 ale nie zauważyłem czegoś takiego u siebie.

  • #3

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,975(11,123)
    API które definiuje maksymalne natężenia dźwięków systemowych daleki jest od parametrów samych głośników ale psują się jeśli muzyka leciała by na okrągło na maksa

  • #4

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    16
    Telefon
    Lumia 920
    Dziękuję
    8
    Podziękowano
    2(2)
    Cytat Zamieszczone przez djtonka Zobacz posta
    API które definiuje maksymalne natężenia dźwięków systemowych daleki jest od parametrów samych głośników ale psują się jeśli muzyka leciała by na okrągło na maksa
    Testowałem sobie aplikację do rozpoznawania kodów kreskowych i sygnał nie był odtwarzany ciągle, tylko co skanowanie.

    Co do odtwarzenia tego beep'a - kiedy ustawię sobie to jako dzwonek system gra go wyraźnie.
    Jeśli odtworzę poprze aplikację Muzyka albo za pomocą MediaElement, gra niewyraźnie i na końcu słychać jakiś trzask. Dziwne.

    Wyczytałem, że przytrzymanie klawisza lupy włącza Cortanę, której u mnie nie ma.
    Po tym zabiegu telefon nie wydaje żadnych dźwięków. Nie słychać budzika, dzwonka itp. Pomaga restart.

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,975(11,123)
    masz Preview więc wystarczy na takie problemy, po drugie Cortana jest na regionie US po ENG

  • #6

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    16
    Telefon
    Lumia 920
    Dziękuję
    8
    Podziękowano
    2(2)
    Cytat Zamieszczone przez djtonka Zobacz posta
    po drugie Cortana jest na regionie US po ENG
    Wiem o tym, napisałem co się dzieje po naciśnięciu i przytrzymaniu lupy.
    Mógłby ktoś sprawdzić to u siebie na 920?

  • #7

    Dołączył
    04.10.2013
    Posty
    7
    Telefon
    Lumia 920
    Dziękuję
    3
    Podziękowano
    0(0)
    Słuchajcie spotkaliście się z takim problemem: słuchacie muzyki na słuchawkach, ktoś do Was dzwoni i po połączeniu przestaje Wam działać jedna słuchawka i dopiero po resecie telefonu zaczynają obie działać?

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,931
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,975(11,123)
    Jak masz Preview to nic dziwnego

  • #9

    OFF-LINE

    Dołączył
    14.04.2014
    Posty
    16
    Telefon
    Lumia 920
    Dziękuję
    8
    Podziękowano
    2(2)
    Pozbyłem się problemu ze znikającym dźwiękiem.
    Dźwięk znikał losowo jak mi się wydawało, ale później okazało się, że dzieje się tak
    po przytrzymaniu klawisza lupy. Miałem tak na wszystkich wersjach softu (Amber, Black, Cyan, PfD).
    Cyan instalowałem poprzez NSU.

    Jakoś tak przez przypadek wszedłem w Ustawienia > Mowa > Język mowy i pobrałem język Polski.
    Instalacja tego pakietu wyglądała jak instalacja nowego softu (telefon się zresetował, na ekranie pojawiły się obracające trybiki)
    Wszystko trwało kilka minut.

    Od tego momentu, po przytrzymaniu lupy uruchamia się aplikacja do komend głosowych, czego wcześniej nie było.
    Dźwięk już nie znika.
    Ostatnio edytowane przez silentbob ; 22-11-2014 o 00:16

  • Jeden użytkownik podziękował silentbob za ten post:

    AMi (22-11-2014)

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z łączeniem komputera z głośnikiem bluetooth
      Przez CzarnySnajper w dziale Pytania i odpowiedzi
      Odpowiedzi: 7
      Ostatni post / autor: 23-05-2014, 17:32
    2. Znikająca pamięć
      Przez ajshai w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 31-03-2014, 21:09
    3. [Lumia 920] Problem z mikrofonem i głośnikiem
      Przez Jakub Paradowski w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 10-10-2013, 22:27
    4. Problem z głośnikiem rozmów
      Przez kubeq21 w dziale Pytania i odpowiedzi
      Odpowiedzi: 3
      Ostatni post / autor: 10-10-2013, 18:29
    5. [Lumia 520] Usterka z głośnikiem od rozmów
      Przez freestyle16 w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 09-09-2013, 16:13

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas