Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: Orientacja ekranu nie działa

  1. #1

    OFF-LINE
    Awatar kunkyo

    Dołączył
    11.03.2015
    Posty
    52
    Telefon
    lumia 920
    FW
    8.10.14234.375
    Operator
    Play
    Dziękuję
    40
    Podziękowano
    11(10)

    Orientacja ekranu nie działa

    Reklama:
    Witam, mam pewien problem, otóż dzisiaj upadł mi telefon z wysokości pól metra. Wizualnie nic. Wszystko działa. Po paru godzinach zauważyłem, że rotacja ekranu nie chodzi. Włączyłem i wyłączyłem parę razy blokadę w opcjach ale nic nie pomogło. Vol- i Power zadziałały ale tylko na chwilę i po czasie rotacja znowu przestała działać tak samo z normalnym wyłączeniem i włączeniem tel. Co powinienem zrobić? Skoro po vol- i p. Na chwilę zaskoczyło to wina leży po stronie softu, a upadek nie wpłynął na defekt?
    Ostatnio edytowane przez kunkyo ; 06-09-2015 o 23:18

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    akcelerometr jest na taśmie przycisków bocznych, te działają?

  • #3

    OFF-LINE
    Awatar kunkyo

    Dołączył
    11.03.2015
    Posty
    52
    Telefon
    lumia 920
    FW
    8.10.14234.375
    Operator
    Play
    Dziękuję
    40
    Podziękowano
    11(10)
    Tak, głośność i Power działa, czyli coś z systemem się posypało

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    mogło, od upadku i braku kontaktu taśmy. Teraz walnij selftest

  • #5

    OFF-LINE
    Awatar kunkyo

    Dołączył
    11.03.2015
    Posty
    52
    Telefon
    lumia 920
    FW
    8.10.14234.375
    Operator
    Play
    Dziękuję
    40
    Podziękowano
    11(10)
    Zrobiłem self test mam czerwone krzyżyki przy "Accelerometer self test" i "Proximity self test". Przy teście Proximity Sensor test wyskakuje błąd "Phone is not responding, TEST_FAIL" a przy accelerometer test " Invalid sending Response 64"
    Z tym, że czujnik zbliżeniowy normalnie działa jeśli sięnie mylę bo podczas dzwonienia gaśnie ekran. dziwne trochę
    Ostatnio edytowane przez kunkyo ; 07-09-2015 o 12:46

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    Może nie działa a takich samych warunkach. Tak czy siak musisz rozebrać i sprawdzić taśmy

  • Jeden użytkownik podziękował djtonka za ten post:

    kunkyo (07-09-2015)

  • #7

    OFF-LINE

    Dołączył
    24.09.2014
    Posty
    6
    Telefon
    Nokia Lumia 920
    Dziękuję
    14
    Podziękowano
    0(0)
    Witam. Miałem podobny problem. Kupiłem telefon uzywany i dopiero po przywroceniu ustawien fabrycznych rotacja ekranu zaczela swirowac. Po wylaczeniu i wlaczeniu telefonu, zrobieniu serii testow dalej obrot nie dzialal a w programie pokazywalo ze czujnik nie istnieje. Nie majac wiele do stracenia zanioslem telefon do serwisu i wyszlo na to samo co udalo mi sie sprawdzic w domu. Zainstalowalem Insidera i dopiero po aktualizacji do win 10 fast zaczelo wszystko dzialac. Dodam takze ze telefon nie byl rozbierany po "awarii" akcelometru. Ma ktos jakies pomysly co sie moglo stac ? Pozdrawiam

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    Ciężko mówić o chinolu bo taśmy głównej raczej nikt nie wymieniał

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 800] Dotyk nie działa po wyjęciu ekranu.
      Przez damo w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 12-07-2015, 14:29
    2. Podgląd ekranu nie działa jak trzeba?
      Przez Mała_Mi w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 25-02-2015, 17:45
    3. [Lumia 920] Orientacja ekranu szwankuje
      Przez kaeres w dziale Dyskusja ogólna
      Odpowiedzi: 1
      Ostatni post / autor: 01-08-2014, 17:23
    4. Nie działający przycisk blokady ekranu.
      Przez Raciu w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 31-05-2014, 16:12
    5. Radio nie działa bo blokadzie ekranu. Czy można modyfikować?
      Przez adamos247 w dziale Pytania i odpowiedzi
      Odpowiedzi: 8
      Ostatni post / autor: 18-02-2013, 23:24

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas