Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 2 z 2

Wątek: Nie działa wifi i blutoth

  1. #1

    OFF-LINE

    Dołączył
    22.01.2016
    Posty
    1
    Telefon
    Samsung Note II
    Operator
    T-mobile
    Dziękuję
    9
    Podziękowano
    0(0)

    Nie działa wifi i blutoth

    Reklama:
    Cześć. Jak w temacie. w nokii nie działa wifi oraz blutooth. przy próbie włączenia wifi wyskakuje komunikat "nie można tego teraz zrobić, spróbuj ponownie za chwilę..." jeśli chodzi o blutooth to jest całkowicie nie aktywny- nie aktywny jest pasek włączania w opcjach (zamiast biały jest szary)
    Próbowałem wgrywać nowy soft- za pomącą NCS zarówno denim jak i amber- nie rozwiązało to problemu. teraz będę jeszcze próbował z cyanem i czystym podstawowym. macie jakieś pomysły??

    ps już wiem że cyan też nic nie pomógł ;(

    Edit:

    zrobiłem selftest.
    Wlan, FM radio i Bluetooth nie działają. poniżej wklejam to co mi wyszło w wynikach, zacznijmy od WLAN

    Test name:
    WLAN interface test

    Test description:
    BTFM driver tests the interface at the bootup time. Test just fecthes this bootup time test result

    Result:
    MINOR

    Result (detailed view):
    Failed to communicate with BTFM chip
    -1

    Data description:
    Detailed result is 16 bit long integer containing a bitmap describing the interface state. 0x0000 means all was ok.
    Bit Position - Pin Test (0=PASS 1=FAIL)
    0 WLAN PIN test
    1 WLAN RxDCO alignment
    2 WLAN LNA alignment
    3 WLAN TxLO alignment
    4 WLAN TxIQ alignment
    5 WLAN RxIQ alignment
    6 WLAN DPD alignment
    7 WLAN RF CTUNE
    8 WLAN RF RTUNE

    Method description:
    Vendor specific HCI commands are used to query the bootup time test result from the BTFM driver


    FM RADIO :

    Test name:
    FM radio interface test

    Test description:
    BTFM driver tests the interface at the bootup time. Test just fecthes this bootup time test result

    Result:
    MINOR

    Result (detailed view):
    Failed to communicate with BTFM chip
    -1

    Data description:
    Detailed result is 16 bit long integer containing a bitmap describing the interface state. 0x0000 means all was ok.
    Bit Position - Pin Test (0=PASS 1=FAIL)
    0 Overall Pin Connectivity Test Failed for FM
    1-2 Reserved
    3 fm_ssbi_data
    4-7 Reserved

    Method description:
    Vendor specific HCI commands are used to query the bootup time test result from the BTFM driver


    i Blutooth

    Test name:
    Bluetooth interface test

    Test description:
    BTFM driver tests the interface at the bootup time. Test just fecthes this bootup time test result

    Result:
    MINOR

    Result (detailed view):
    Failed to communicate with BTFM chip
    -1

    Data description:
    Detailed result is 16 bit long integer containing a bitmap describing the interface state. 0x0000 means all was ok.\n\n"
    Bit Position - Pin Test (0=PASS 1=FAIL)\n"
    0 Overall Pin Connectivity Test Failed for BT\n"
    1 Reserved\n"
    2 bt_ssbi_data, Vdd_Modem_1p2\n"
    3 Reserved\n"
    4 bt_dat_data\n"
    5 bt_ctl_data\n"
    6 fm_dat_data\n"
    7 Reserved"

    Method description:
    Vendor specific HCI commands are used to query the bootup time test result from the BTFM driver



    Ma ktoś pomysł co z tym zrobić?
    Ostatnio edytowane przez Vanrael ; 23-01-2016 o 01:02

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,920
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,929(11,123)
    po co zrobiłeś selftest? chyba nie po to aby softem próbować naprawiać usterkę sprzętową? Sprawdź to co już zostało napisane na forum w tym temacie i wróć

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 920] Internet nie działa w przeglądarce, w whatsapp i sklepie działa
      Przez MariushM w dziale Wsparcie techniczne
      Odpowiedzi: 17
      Ostatni post / autor: 04-01-2016, 21:56
    2. Przycisk WiFi i działające aplikacje w tle
      Przez karikus w dziale Dyskusja ogólna
      Odpowiedzi: 9
      Ostatni post / autor: 13-04-2015, 13:19
    3. Nie działa wifi w laptopie
      Przez atrak w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 09-12-2014, 21:42
    4. WiFi właczone a transmisja danych działa
      Przez disnemar w dziale Pytania i odpowiedzi
      Odpowiedzi: 10
      Ostatni post / autor: 31-08-2014, 20:31
    5. [Lumia 720] nie działa moduł WiFi
      Przez Xrzysiek w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 15-12-2013, 11:29

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas