Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 3 z 5 PierwszyPierwszy 12345 OstatniOstatni
Pokaż wyniki od 21 do 30 z 42

Wątek: Marny sygnał WiFi

  1. #21

    OFF-LINE
    Awatar tranzystor82

    Dołączył
    24.08.2014
    Posty
    66
    Telefon
    Lumia 925
    Dziękuję
    5
    Podziękowano
    4(4)
    Reklama:
    Cytat Zamieszczone przez to_ja Zobacz posta
    Jeżeli siłę sygnału mierzysz wyłącznie w oparciu o parametr "kreski na wskaźniku sygnału w telefonie" to życzę powodzenia, gdyż niejednokrotnie zdarzało się, iż rzeczywistość była odmienna.


    Ty nie rozumiesz co usiłuje przetłumaczyć ze majac gowniaty ruterek za 100zl wymagasz bóg wie czego.

    Wracając do tematu kresek to moc sygnału była w db lecz odwzorowałem to na kreski bo lepiej zobrazować wyniki transferu proporcjonalne to wartości db wyraznie widać prog pasma i przepustowości -załamanie

    Ruter 1 to układ broadcom Ruter 2 realtek


    Chcesz rozbierac proszę bardzo do niczego konkretnego nie dojdziesz gdyż 13M z uszkodzona antena było by nie do osiągnięcia pomijając fakt zalogowania się do zaszyfrowanej sieci.
    Dla mnie temat wyczerpany
    Ostatnio edytowane przez tranzystor82 ; 04-01-2015 o 22:51

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #22

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Panowie, każdy z was ma rację - przynajmniej częściowo (nie obrażając niczyjej wiedzy) - jednak problem jest namacalny, stąd moje dociekania. Żeby było śmieszniej - wczoraj późnym wieczorem wdarłem się do trybu serwisowego routera (nie wiem jak to nazwać - wiadomo że przez wpisanie ip 192.168.0.1) i zaktualizowałem soft na najnowszy dla TL-WR841N v9, wcześniej zrobiłem backup ustawień i załadowałem je po aktualizacji softu na w/w urządzeniu. Router śmiga (chociaż jak mówiłem nie mam do niego fizycznego dostępu), ale teraz nie mogę się zalogować do trybu serwisowego - wcześniej login i hasło wchodziło jako "admin" "admin", teraz nie.
    Co jeszcze ciekawsze, nagle speedtest.net zainstalowany na telefonie pokazał ping 48, download ~13Mbit/s - dla Lumii 920, w tej samej chwili 520 miała ping o wiele wyższy i o połowę mniejszy download. Moja radość nie trwała zbyt długo, bo za jakieś kilka minut znów sytuacja się odwróciła.
    Zważywszy na powyższe - sugestia Kolegi tranzystor82 może być słuszna, ale co z innymi sieciami? To będzie do sprawdzenia. Coraz mniej rozumiem co się dzieje z tym telefonem i coraz bardziej wierzę, że to wina właśnie sieci.

  • #23

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Cytat Zamieszczone przez tranzystor82 Zobacz posta
    Ty nie rozumiesz co usiłuje przetłumaczyć ze majac gowniaty ruterek za 100zl wymagasz bóg wie czego.
    Nie przesadzajmy prędkości na poziomie 13MB/s uciągniesz nawet przy standardzie B/G jeśli zasięg jest przyzwoity. Powróćmy jednak do problemu.

    Cytat Zamieszczone przez MichalZaq Zobacz posta
    Co jeszcze ciekawsze, nagle speedtest.net zainstalowany na telefonie pokazał ping 48, download ~13Mbit/s - dla Lumii 920, w tej samej chwili 520 miała ping o wiele wyższy i o połowę mniejszy download. Moja radość nie trwała zbyt długo, bo za jakieś kilka minut znów sytuacja się odwróciła.
    Na pewno w innych sieciach WiFi sprawdzałeś? Proponuję zrobić tak: Przetestuj działanie tylko z każdą Lumią oddzielnie na swoim routerze i sprawdź czy występują takie anomalie.
    Samsung Galaxy S7

  • #24

    OFF-LINE
    Awatar tranzystor82

    Dołączył
    24.08.2014
    Posty
    66
    Telefon
    Lumia 925
    Dziękuję
    5
    Podziękowano
    4(4)
    Upc wi free


    Upc zwykle



    I co dalej waszym zdaniem przy zasięgu 90% w obu przypadkach jest to problem anteny 😉.

  • #25

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Nie wiem co chcesz w tej chwili udowodnić pokazując transfery z hotspota dostępnego dla klientów UPC i standardowego łącza, ale ok. Naprawdę nie ujmuję nikomu wiedzy, ale skupmy się na rozwiązaniu problemu kolegi, a nie przepychankach.
    Samsung Galaxy S7

  • #26

    OFF-LINE
    Awatar tranzystor82

    Dołączył
    24.08.2014
    Posty
    66
    Telefon
    Lumia 925
    Dziękuję
    5
    Podziękowano
    4(4)
    Czytaj uważnie, to byla odpowiedz dotycząca pingu. Tak działa wp8 i nic tego nie zmieni zawsze ping początkowy będzie dłuższy od pozostałych. W androidzie lecą puste pakiety stad lepszy start.

  • #27

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Niestety - problem nadal występuje i pojawiają się kolejne dodatkowe. Jak to mawiają - z piasku bicza nie ukręcisz.
    Telefon kupiłem jako prezent świąteczny i stwierdzam, że mimo najszczerszych chęci - popełniłem błąd wybierając tą aukcję (błąd po części nieświadomy).
    Jak wiadomo diagnozę można postawić mając szereg objawów i wykonane testy (nie zawsze tak jest, ale to w końcu elektronika). Problem z WiFi to tylko wierzchołek góry lodowej, jak już po części wspominałem problemów jest więcej:
    - wspomniane WiFi + słabszy Bluetooth;
    - Magnetometr Self Test niezdany + brak kompasu;
    - indyjski soft (to rozwiązane);
    - coś nie tak z mikrofonami najpewniej - w self teście wychodzą na zielono, ale jak się "rozmawia z tą Lumią" to albo jest bardzo cicho, albo rozmówcę ledwo słychać a otoczenie grzmi jak szalone, ewentualnie w ogóle przerywa;
    - luźny jack słuchawek (ale to można olać, przy reszcie);
    - kilka głupich zacięć, co przy takich parametrach w stosunku do mojej Lumii 520 jest niewybaczalne (raz nie można było się ponoć rozłączyć bo przycisk nie reagował, raz ekran blokady się zawiesił);

    Po przejrzeniu masy stron, poradników itp. na temat L920 postanowiłem zapoznać się z kwestiami prawnymi zwrotów na Allegro (do 10 dni można bez przeszkód, później tylko rękojmia) i wystosowałem e-mail do sprzedawcy. Zobaczymy co dalej, może na przyszłe święta oddadzą mi kasę i kupię coś sprawniejszego
    Osobiście życzę wszystkim samych uczciwych sprzedawców na Allegro i sprawnych smartfonów! Bo ja przez ten "egzemplarz" zmarnowałem mnóstwo czasu i nerwów. Dziękuję za pomoc i sugestie, każde kolejne byłyby mile widziane - gdybym tylko miał przy sobie ten sprzęt i mógł go dalej testować, ale w chwili obecnej spełnia swe zadanie "niepełnosprawnego" prezentu w innym mieście.
    Ostatnio edytowane przez MichalZaq ; 07-01-2015 o 23:34

  • #28

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Jeśli kupiłeś telefon od sprzedawcy prowadzącego działalność gospodarczą możesz skorzystać z ustawy pt. niezgodność towaru z umową. jeśli była to osoba prywatna to pozostaje niestety tylko rękojmia konsumencka co prostym rozwiązaniem nie jest.
    Samsung Galaxy S7

  • #29
    Shparag
    Gość
    No to ja dorzuce swoje 3 grosze. A wiec dostałem powiedzmy w prezencie L920 wszystko w niej jest ok tylko wi-fi tak samo jak u ciebie marne. Mam w domu 520 i 620 i u nich zasieg wifi ok(maks kresek) do tego 920 sprawdzałem na rożnych routerach i wszędzie lipa. Stoję 2 metry od routera i tylko 2 kreski. Bluetoth tak samo do 3 metrów si a potem juz niełapie nic. Telefon miał wymieniony digitizer jednak w selftescie wszystko gra na zielono. Obstawiam ze niewiem moze ten digitizer cos zakłuca albo antena jest walnieta. Obecnie nie mam dojscia do innej wiec nie sprawdze ale moze ty masz dojscie to luknij co i jak. Czytałem na zagranicznych forach kiedys ze to niekiedy pomoga.

  • #30

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Cytat Zamieszczone przez Shparag Zobacz posta
    Obecnie nie mam dojscia do innej wiec nie sprawdze ale moze ty masz dojscie to luknij co i jak. Czytałem na zagranicznych forach kiedys ze to niekiedy pomoga.
    Znaczy do czego mam mieć dojście? I czy ja? Opisz dokładniej.

  • Strona 3 z 5 PierwszyPierwszy 12345 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Gubienie sygnału GPS
      Przez darwyp w dziale Dyskusja ogólna
      Odpowiedzi: 44
      Ostatni post / autor: 21-10-2014, 07:18
    2. [Lumia 820] sygnał sms CYAN
      Przez nela w dziale Wsparcie techniczne
      Odpowiedzi: 16
      Ostatni post / autor: 11-08-2014, 16:47
    3. nie ma sygnału / diagnostic OK
      Przez kobi w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 12-03-2014, 07:23
    4. [Lumia 625] Sygnał SMS
      Przez Fafikdog w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 19-12-2013, 13:39
    5. [Lumia 510] Moc sygnału
      Przez mateo158 w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 31-07-2013, 16:49

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas