Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 5 PierwszyPierwszy 12345 OstatniOstatni
Pokaż wyniki od 11 do 20 z 42

Wątek: Marny sygnał WiFi

  1. #11

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    Reklama:
    Dla wlan masz rację nie ma błędów. Masz na forum rozpiskę HW gdzie widać lokalizację anten.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE
    Awatar tranzystor82

    Dołączył
    24.08.2014
    Posty
    66
    Telefon
    Lumia 925
    Dziękuję
    5
    Podziękowano
    4(4)
    A moze by tak ruter sprawdzić ruter Panowie sprawdzić ustawienia kanal, pokrycie , ilos urządzeń podpietych pod AP oraz w jakich trybach działają czy nie jest to tryb mixed czy nie ma zarzadzania przeplywnoscia danych .... Bo to co pisze kolega przypomina mi sytuacje gdy jest podpiwye wieciej niż 5 urządzeń i co najmniej dwa działają w trybie g wówczas mozna uzyskać niska przeplywnosc jeszcze trzeba sprawdzić czy nie ma kolizji kanałów bo to skutecznie zabija sygnał - zmniejsza zasięg

  • #13

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Zakładałem taki scenariusz, jednak szybko go porzuciłem, ponieważ
    Cytat Zamieszczone przez MichalZaq Zobacz posta
    sprawdzane na kilku sieciach
    Samsung Galaxy S7

  • #14

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,788(608)
    Nie mówiąc już o tym, że sprawdzane na 2 różnych telefonach, i zawsze prawidłowość ta sama - L520 działa lepiej. Przy problemach z routerem problem występowałby losowo na obu.
    Jeśli pomogłem, kliknij

  • #15

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Myślałem o tym i czytałem tematy o problemach z AP dla Lumii (920)-mało tego, testowałem wszystkie kanały rutera (TP-Link). Efektu brak, niestety...zajrzę do środka w swoim czasie.
    Nie chciałbym nadwyrężać cierpliwości Kolegów - ale zapytam: co z magnetometrem? Czy z tego błędu można wyczytać coś więcej niż "coś jest nie tak"? Jakiś serwisowy program etc. który analizuje podzespoły danego układu? Wogóle gdzie na płycie głównej znajduje się magnetometr (jeśli znajduje się na płycie) bo w lokalizatorze nie odnalazłem go. I czy w razie uszkodzenia mocno uderzy po kieszeni ewentualna wymiana?
    Jestem odrobinę zawiedziony tą Lumią - tak fajnie się zapowiadała, a 520 jest o wiele skuteczniejsza teraz :/

  • #16

    OFF-LINE
    Awatar tranzystor82

    Dołączył
    24.08.2014
    Posty
    66
    Telefon
    Lumia 925
    Dziękuję
    5
    Podziękowano
    4(4)
    Niby tak ale jakby antena ci niw laczyla to na poalczeniu szyfrowanym telefon by sie nie polaczyl a to co napisałeś wyżej odnośnie drugiego telefonu zdaje sie to potwierdzać zapominacie jeszcze o kompatybilności urządzeń czasem poprostu ralink lub qualcoom z realtekiem sie nie dogada i koniec .... Jak to to tplink to sprawdź wersje softu bo te rutery są z półki tanio i w miare ok ale jako cos profesjonalnego bym tego nie nazwał. Co do telefonu to nie ma sensu go rozbierać gdyż nie doszukasz sie niczego teefon na odlaczonej antenie niw laczy sie z siecią gdyż jest zbyt niski sygnał zwrotny.

    Zobacz na innym ruterze .

    Ps kanałów nie zmienia sie na ślepo tylko sprawdza zajętość eteru gdyż mogles zmienić z siekierki na kijek 😉
    Ostatnio edytowane przez tranzystor82 ; 04-01-2015 o 15:39

  • #17

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Kolego tranzystor82 - sądzisz, że Lumia 920 ma większe wymagania co do rutera niż 520? Na pewno ma inny "chip" i soft obsługujący WLAN, ale aż takich wymagań nie przewiduję - jak by to wyglądało: konfigurować router pod telefon, a resztę urządzeń olać? Mogę spróbować zmienić soft na routerze, ale jest on częścią infrastruktury dostawcy internetu i dodatkowo nie mam do niego fizycznego dostępu (tylko via ip 192.168.0.1). I jeszcze z tymi kanałami bawiłem się selektywnie - uruchamiałem pasmo 20MHz i 40MHz później i każdy kanał testowałem... Dziwnie to wygląda, raczej jak problem HW telefonu, ew. software, ale i ten indyjski soft nie był dobry względem WLAN.
    I jeszcze ten Bluetooth.
    Daj mi solucję jak przetestować ten router pod względem kompatybilności z 920-tką. Widziałem jakieś artykuły na ten temat, ale były czysto teoretyczne i opisywały specyfikacje 802.11 (a-b-g-n) ich zalety, wady, kanały i ich "nakładalność". Słowem - nic o kompatybilności urządzeń nie mówiły, poza protokołami stosowanymi. A pod względem abgn 920 jest kompatybilna...

  • #18

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,946
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,006(11,125)
    kolego, chcesz grzebać to pisz czego nie kumasz i co potrzebujesz wiedzieć

  • #19

    OFF-LINE
    Awatar tranzystor82

    Dołączył
    24.08.2014
    Posty
    66
    Telefon
    Lumia 925
    Dziękuję
    5
    Podziękowano
    4(4)
    Hm ale nie rozumiem diagram jasno i wyraznie mowi o braku połączenia skoro połączenie jest nie wiem jaki sens otwierać telefon tym bardziej ze naocznie to sobie tylko można popatrzeć a podpowiedzi na zasadzie podegnij drucik nie pomogą, wykluczyć można także elementy wymienione w diagramie gdyż polaczyles sie siecią, na pewno dalej będę obstawiać przy swoim dziś polozylem obok siebie trzy telefony Nokię 925, motto G, htc 910 na wszystkich telefonach zasięg byl różny najsłabsze byl na htc, przelaczajac się na drugi ruter sytuacja odmienna motto g ma najlepszy zasięg 925 jedna kreskę ........

    Czy wg ciebie powinienem otwierać telefon bo nie ma zasiegu na maxa ?
    To absurdalne w ten sposob doradzać na forum nie znajac zasad działania i uwierzytelniania urządzeń sieciowych.

    Wgraj sobie w ruter najnowszy soft ustaw standard tylko N . Jeśli dalej będzie średnio podmien ruter na inny sprawdzajac uprzednio u kogoś.

    TPlink to urządzenia budzetowe nie jest to jakis super sprzęt wiec kompatybinosc tez nie jest zachowana w 100% jest niski odsetek problemu stad dobra opinia u userow ale nie oznacza to ze jest to wina urządzenia końcowego w tym przypadku telefonu.
    Ostatnio edytowane przez tranzystor82 ; 04-01-2015 o 22:41

  • #20

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Cytat Zamieszczone przez tranzystor82 Zobacz posta
    motto g ma najlepszy zasięg 925 jedna kreskę ........
    Jeżeli siłę sygnału mierzysz wyłącznie w oparciu o parametr "kreski na wskaźniku sygnału w telefonie" to życzę powodzenia, gdyż niejednokrotnie zdarzało się, iż rzeczywistość była odmienna.
    Samsung Galaxy S7

  • Strona 2 z 5 PierwszyPierwszy 12345 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Gubienie sygnału GPS
      Przez darwyp w dziale Dyskusja ogólna
      Odpowiedzi: 44
      Ostatni post / autor: 21-10-2014, 07:18
    2. [Lumia 820] sygnał sms CYAN
      Przez nela w dziale Wsparcie techniczne
      Odpowiedzi: 16
      Ostatni post / autor: 11-08-2014, 16:47
    3. nie ma sygnału / diagnostic OK
      Przez kobi w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 12-03-2014, 07:23
    4. [Lumia 625] Sygnał SMS
      Przez Fafikdog w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 19-12-2013, 13:39
    5. [Lumia 510] Moc sygnału
      Przez mateo158 w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 31-07-2013, 16:49

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas