Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 5 12345 OstatniOstatni
Pokaż wyniki od 1 do 10 z 42

Wątek: Marny sygnał WiFi

  1. #1

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)

    Marny sygnał WiFi

    Reklama:
    Witam!

    Lumię 920 kupiłem 2-3 tygodnie temu, od razu zauważyłem, że WiFi działa coś mizernie. Kiedy moja Lumia 520 wyciąga na routerze nawet 13 Mbit/s Download to 920-tka tylko ...no właśnie - zakres jest szeroki, ale nie przekracza raczej 4Mbit (od 0,2 do 4, raz było 7). Oba telefony obok siebie w tej samej odległości od routera (sprawdzane na kilku sieciach). Często też rozłącza sieć. Nie ukrywam, że jest to "przeszkadzające" i chciałbym rozwiązać ten problem.
    Wariant telefonu był indyjski, ale zmieniłem na polski ROM CV z forum - myślałem, że pomoże, ale niestety. Testowałem na różnych kanałach WiFi routera i też nic - telefon DualBand więc i zakresy przetestowałem oba.
    Myślałem o czymś takim jak oprogramowanie radia (swego czasu bawiłem się w flashowanie SE m.in. K800i i tam soft dzielił się na Main i Radio - ten drugi obsługiwał anteny itd.) Niestety nie wiem jak jest w Lumiach, więc proszę o sugestię.
    SelfTest na zielono z wyjątkiem Magnetometru.
    ...i co by tu dodać? Chyba będę musiał zajrzeć do środka, ale wolałem skonsultować 920-tkę przed zabiegiem.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Telefon kupiony jako nowy czy używany?
    Samsung Galaxy S7

  • #3

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Allegro - w opisie NOWY, ale bez gwarancji i jak się okazało dokumentów. Bez widocznych śladów użytkowania. Znakiem tego sprowadzony. Serwis raczej nie wchodzi w grę, chyba że zapragnę dorzucać do biznesu więcej forsy.

  • #4

    OFF-LINE
    Moderator Globalny Awatar to_ja

    Dołączył
    30.09.2012
    Lokalizacja
    127.0.0.1
    Posty
    4,529
    Telefon
    Samsung Galaxy S7
    FW
    7
    Operator
    Orange
    Dziękuję
    705
    Podziękowano
    1,258(661)
    Cytat Zamieszczone przez MichalZaq Zobacz posta
    Wariant telefonu był indyjski
    Nie zauważyłem tego na początku, ale już się sytuacja wyklarowała w takim wypadku.

    Telefon to podróbka albo refub, czyli sprzęt składany z tego co zostało/zwrotów. Soft fleszuje się w Nokiach całościowo bez podziału na radio i ROM. Są dwie opcje: zwracasz telefon sprzedawcy albo samemu będziesz diagnozował przyczynę.
    Samsung Galaxy S7

  • #5

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    To niezbyt pocieszające.
    Podróba z logo NOKIA? Składak? Ciekawie to brzmi, a jeszcze ciekawsze czy zwrot będzie możliwy, bo to żaden sklep tylko prywatny sprzedawca, w dodatku już minęło trochę czasu. Mimo wszystko sporo zapłaciłem za niego i warto byłoby mieć sprawny sprzęt lub pełen zwrot.
    Czy mógłbyś rozwinąć ten temat podrób/składaków (refub?) i dlaczego taki a nie inny soft był wgrany?

  • #6

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,787(608)
    Niestety, ale ostatnimi czasy kwitnie handel Lumiami z Singapuru/Chin/Honk Kongu. Nie byłoby w tym nic złego, ale niestety nie są to nowe telefony, lecz składaki. Tzn. składa się jeden "mniej więcej" działający telefon z kilku uszkodzonych i sprzedaje jako nowy. Pół biedy, jeśli trafiają do niego oryginalne części, niestety często taki telefon ma w środku część bebechów nieoryginalnych i co więcej niezbyt dokładnie złożonych.
    Jeśli pomogłem, kliknij

  • #7

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    Podróba to nie bo na WP wciąż. Sprawdź jak działa BT - anteny są wspólne z wifi.
    Ostatnio edytowane przez Sigma ; 03-01-2015 o 16:36

  • #8

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Nie znam żadnych programów do sprawdzania siły sygnału Bluetooth, ale postanowiłem sprawdzić wykrywalność innych urządzeń przez telefon. Metoda prosta - duże mieszkanie, w nim co najmniej 4 aktywne laptopy z BT (po 2 na pokój) w tym jeden jako punkt odniesienia oraz 2 Lumie: 520 i rzeczona 920, obie w podróży wraz ze mną po korytarzu. Tam gdzie 920 traciła sygnał - 520 jeszcze widziała urządzenia (jakieś 5 do 10 metrów różnicy). Czyli chyba jest problem z anteną jako wspólnym komponentem. Nie mam na chwilę obecną ani torxów, ani tym bardziej miernika więc oporności nie zmierzę, ale niedługo wracam do domu i będę kombinował (chyba że stracę wenę).
    Możliwym jest jakaś wada montażowa typu "styki nie stykają"? Czy antena może być uszkodzona (skoro to dość prosty element elektroniczny)?
    Jak zachowa się telefon kiedy obwód anteny będzie niezamknięty (problem styków itd.)? Wogóle nie będzie odbierał sygnału (BT, WiFi), czy też będzie on tak słaby jak w w/w 920-tce?

  • #9

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,908
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,910(11,123)
    nie pisałem o aplikacji bo takowej nie ma, masz za to NCS gdzie możesz przeprowadzić testy więc zrób selftest według poradnika

  • #10

    OFF-LINE

    Dołączył
    15.04.2014
    Posty
    25
    Telefon
    Lumia 520
    Dziękuję
    39
    Podziękowano
    0(0)
    Robiłem selftest i tak jak pisałem - tylko jeden jest na czerwono: Magnetometr (co z nim nie tak??? - dodam, że nie mogę używać aplikacji kompas):
    Test name:
    Magnetometer self test

    Test description:
    The test verifies I2C connection and interrupt lines to magnetometer sensor.

    Result:
    MINOR

    Result (detailed view):
    Could not open driver
    1

    Data description:
    Detailed results contain each component (x, y and z) of the magnetic field (uT) and also Error Margin (degrees).

    Method description:
    3D magnetic field vector value is read from driver. If sum of squared dimensions (x, y & z) is greater than 0.01, test passes.
    Reszta testów (WLAN + BT):

    Test name:
    WLAN interface test

    Test description:
    BTFM driver tests the interface at the bootup time. Test just fecthes this bootup time test result

    Result:
    OK

    Result (detailed view):
    Error map:
    0

    Data description:
    Detailed result is 16 bit long integer containing a bitmap describing the interface state. 0x0000 means all was ok.
    Bit Position - Pin Test (0=PASS 1=FAIL)
    0 WLAN PIN test
    1 WLAN RxDCO alignment
    2 WLAN LNA alignment
    3 WLAN TxLO alignment
    4 WLAN TxIQ alignment
    5 WLAN RxIQ alignment
    6 WLAN DPD alignment
    7 WLAN RF CTUNE
    8 WLAN RF RTUNE

    Method description:
    Vendor specific HCI commands are used to query the bootup time test result from the BTFM driver
    Test name:
    Bluetooth interface test

    Test description:
    BTFM driver tests the interface at the bootup time. Test just fecthes this bootup time test result

    Result:
    OK

    Result (detailed view):
    Error map:
    0

    Data description:
    Detailed result is 16 bit long integer containing a bitmap describing the interface state. 0x0000 means all was ok.\n\n"
    Bit Position - Pin Test (0=PASS 1=FAIL)\n"
    0 Overall Pin Connectivity Test Failed for BT\n"
    1 Reserved\n"
    2 bt_ssbi_data, Vdd_Modem_1p2\n"
    3 Reserved\n"
    4 bt_dat_data\n"
    5 bt_ctl_data\n"
    6 fm_dat_data\n"
    7 Reserved"

    Method description:
    Vendor specific HCI commands are used to query the bootup time test result from the BTFM driver
    Wyglądają (2 powyższe) na prawidłowe, chociaż analizy takiej się nie podejmę.
    Teraz jeszcze ten magnetometr...chyba trzeba będzie faktycznie zajrzeć do wnętrza.

  • Strona 1 z 5 12345 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Gubienie sygnału GPS
      Przez darwyp w dziale Dyskusja ogólna
      Odpowiedzi: 44
      Ostatni post / autor: 21-10-2014, 07:18
    2. [Lumia 820] sygnał sms CYAN
      Przez nela w dziale Wsparcie techniczne
      Odpowiedzi: 16
      Ostatni post / autor: 11-08-2014, 16:47
    3. nie ma sygnału / diagnostic OK
      Przez kobi w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 12-03-2014, 07:23
    4. [Lumia 625] Sygnał SMS
      Przez Fafikdog w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 19-12-2013, 13:39
    5. [Lumia 510] Moc sygnału
      Przez mateo158 w dziale Wsparcie techniczne
      Odpowiedzi: 1
      Ostatni post / autor: 31-07-2013, 16:49

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas