Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Pokaż wyniki od 11 do 20 z 30

Wątek: Lumia 920 - nie działa Lampa błyskowa i lampka wspomagania

  1. #11

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,786(806)
    Reklama:
    Najpierw wykonaj self test w NCS
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    04.01.2013
    Posty
    12
    Telefon
    Lumia 920 / Lumia 1520
    FW
    najnowsze
    Operator
    three UK
    Dziękuję
    25
    Podziękowano
    0(0)
    Próbowałem kilka razy, za każdym wyskakuje ten sam problem
    1.jpg
    a na telefonie ENOSW, nr softu, RF INACTIVE..
    Wszystkie sterowniki mam wgrane, bez żadnych problemów, poza testem oczywiście,...

  • #13

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,854(11,122)
    Wpierw zaznacz automatic product selection i czekaj jak NCS odczyta normalnie telefon a potem zmień na Test. To co widzisz na ekranie to tak ma być

  • #14

    OFF-LINE

    Dołączył
    04.01.2013
    Posty
    12
    Telefon
    Lumia 920 / Lumia 1520
    FW
    najnowsze
    Operator
    three UK
    Dziękuję
    25
    Podziękowano
    0(0)
    Dzięki, teraz zadziałało

    Oto wynik dla flash test:

    Test name:
    Camera flash test

    Test description:
    Tests the interface from camera flash hardware driver to LEDs that the driver uses

    Result:
    MINOR

    Result (detailed view):
    HW Design Info, HW Version, HW Status 1, HW Status 2, Flash Info 1, Flash Info 2, Misc Fault, Reserved, Charge Time 1[2], Charge Time 2[2], Lifetime Counter[2], Xenon ID[4]
    0 0 0 0 0 0 2 0 0 0 0 0 0 0 0 0 0 0

    Data description:
    Detailed result contains following information:
    Flash driver HW Design Info (1 byte)
    Flash driver HW Version (1 byte)
    HW status 1 (1 byte)
    HW status 2 (1 byte)
    Flash module Info 1 (1 byte)
    Flash module Info 2 (1 byte)
    Misc fault (1 byte)
    Reserved (1 byte)
    Xenon charging time 1 (2 bytes, LSB first)
    Xenon charging time 2 (2 bytes, LSB first)
    Xenon life time counter (2 bytes, MSB first)
    Xenon ID (OTP values 1-4) (4 bytes, OTP1 in MSB, MSB first)

    Method description:
    Flashes LEDs and verifies that they work as expected

    Czyli...?

  • #15

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,854(11,122)
    Procedura jest taka:
    -Sprawdzić płytkę
    -Sprawdzić styki
    -Sprawdzić czy dioda nie jest przepalona zwykłym miernikiem

    Potem zależnie od wyników z testu sprawdza się napięcia na płycie więc tego nie naprawisz

  • Jeden użytkownik podziękował djtonka za ten post:

    bartosi (18-02-2014)

  • #16

    OFF-LINE

    Dołączył
    04.01.2013
    Posty
    12
    Telefon
    Lumia 920 / Lumia 1520
    FW
    najnowsze
    Operator
    three UK
    Dziękuję
    25
    Podziękowano
    0(0)
    Miałem nadzieję że obejdzie się bez wizyty w serwisie... No nic, dzięki.

  • #17

    OFF-LINE

    Dołączył
    26.08.2013
    Posty
    4
    Telefon
    Lumia 920
    Operator
    Play
    Dziękuję
    2
    Podziękowano
    0(0)
    Chciałem podpiąć się do tematu. W mojej L920 mam następujący problem z flashem: Jak dłużej świeci, np używając diody jako latarki, albo przy kręceniu filmów z lampą, to po chwili (30-60 sekund) dioda sama gaśnie i przestaje działać. Jak się odczeka minutę, to znowu się zaświeca, ale na kilkanaście sekund i znowu przestaje działać. Tak jakby dioda się nagrzewała i przez to się wyłączała. Po schłodzeniu znowu działa, aż do przegrzania. Spotkał się ktoś z czymś takim?

  • #18

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,854(11,122)
    Sama dioda nie posiada takowego zabezpieczenia bardziej sterownik nawala, wykryjesz to robiąc testy w NCS

  • #19

    OFF-LINE

    Dołączył
    26.08.2013
    Posty
    4
    Telefon
    Lumia 920
    Operator
    Play
    Dziękuję
    2
    Podziękowano
    0(0)
    NCS nie pokazuje żadnego błędu. Jest gdzieś może opcja, żeby w trybie testowania dioda cały czas świeciła, a nie tylko błyskała? Bo w normalnym trybie, jak po dłuższym świeceniu dioda sama się wyłączy to podczas restartu telefonu i wchodzeniu w tryb testowy mija już trochę czasu, po którym dioda znowu działa. Gdyby w NCS dało się wymusić świecenie diody przez cały czas, to może udałoby się wychwycić błąd.

  • #20

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,887
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,854(11,122)
    Są manualne testy ale piszesz że tylko błyska? Powinna świecić ciągle

  • Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 620] Głośnik nie działa
      Przez Sebasmax89 w dziale Wsparcie techniczne
      Odpowiedzi: 30
      Ostatni post / autor: 22-06-2015, 16:51
    2. (Lumia 820) Nie działa aparat.
      Przez Kargul133 w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 19-01-2014, 12:12
    3. [Lumia 720] Nie działa głośnik
      Przez VaUD w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 20-12-2013, 21:09
    4. [Lumia 520] Nie działający głośnik w telefonie
      Przez wiolka w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 19-09-2013, 16:35
    5. [Lumia 920] Nie działa komunikacja NFC
      Przez skooterki w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 25-01-2013, 19:37

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas