Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 30

Wątek: Lumia 920 - nie działa Lampa błyskowa i lampka wspomagania

  1. #1

    OFF-LINE

    Dołączył
    24.11.2013
    Posty
    3
    Telefon
    lumia 920
    Dziękuję
    2
    Podziękowano
    0(0)

    Lumia 920 - nie działa Lampa błyskowa i lampka wspomagania

    Reklama:
    Witam serdecznie

    jak w temacie - nagle przestała działać zarówno lampa błyskowa jak i lampka wspomagania - reset softu nie pomógł - ktoś miał podobny przypadek ? Czy serwis się kłania ?

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,925
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,937(11,123)
    Masz dwa wyjścia, zabawa w domu lub serwis. Musisz według poradnika o diangostyce sprawdzić działanie lampy, można tam sterować nią z pozycji komputera. I jeszcze cały selftest zrób i wszystko wyjdzie czy to tylko soft czy usterka.

  • Jeden użytkownik podziękował djtonka za ten post:

    Kamil Sosna (24-11-2013)

  • #3

    OFF-LINE

    Dołączył
    24.11.2013
    Posty
    3
    Telefon
    lumia 920
    Dziękuję
    2
    Podziękowano
    0(0)
    Ok dzięki za informację rozumiem że chodzi o [Lumia 920] Diagnostyka podzespołów. Jak zrobie dam znać co i jak wyszło. Pozdrawiam

  • #4

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,925
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,937(11,123)
    Tak dokładnie to

  • #5

    OFF-LINE

    Dołączył
    24.11.2013
    Posty
    3
    Telefon
    lumia 920
    Dziękuję
    2
    Podziękowano
    0(0)

    re:

    Cytat Zamieszczone przez djtonka Zobacz posta
    Tak dokładnie to

    Niestety przeprowadziłem test (przycisk flash):
    na strone.jpg

    i lampa nie zadziałała

    Selftest wyszedł podobnie:

    self.jpg

    Dzięki za pomoc

    Pozdrawiam
    Ostatnio edytowane przez Kamil Sosna ; 24-11-2013 o 16:41 Powód: dodanie zdjęcia

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,925
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,937(11,123)
    Czyli wgranie softu nie rozwiąże problemu, tylko serwis

  • #7

    OFF-LINE
    Awatar Winniczek

    Dołączył
    30.09.2012
    Posty
    786
    Telefon
    LUMIA 920
    Dziękuję
    297
    Podziękowano
    178(137)
    Miałem dokładnie to samo. Wgranie softu przez NSU nie pomogło, oddałem do Nokia Care. Tam po 2 godzinach telefon był do odebrania, powiedzieli, że wystarczyło wgranie softu???

    Wysłane z Lumii 920

  • #8

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,925
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,937(11,123)
    nie po USB

  • Jeden użytkownik podziękował djtonka za ten post:

    Winniczek (24-11-2013)

  • #9

    OFF-LINE
    Awatar Winniczek

    Dołączył
    30.09.2012
    Posty
    786
    Telefon
    LUMIA 920
    Dziękuję
    297
    Podziękowano
    178(137)
    Tak podejrzewałem, że w serwisie inaczej to robią. Chciałem jeszcze NCS spróbować, ale po selfteście byłem pewien, że to hardware.

    Wysłane z Lumii 920

  • #10

    OFF-LINE

    Dołączył
    04.01.2013
    Posty
    12
    Telefon
    Lumia 920 / Lumia 1520
    FW
    najnowsze
    Operator
    three UK
    Dziękuję
    25
    Podziękowano
    0(0)
    Odświeżając temat, dzisiaj zauważyłem brak lampy zarówno w nokia camera jak i innych aplikacjach obsługujących typu latarki itp. Wszystko było ok i dopiero po wgraniu softu black gb pojawił się problem. Czyli po prostu wina oprogramowania, instalować od nowa? Pytam, bo jestem ciekaw czy Wasze problemy też pojawiły się po zmianie oprogramowania czy 'samoistnie'?

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 620] Głośnik nie działa
      Przez Sebasmax89 w dziale Wsparcie techniczne
      Odpowiedzi: 30
      Ostatni post / autor: 22-06-2015, 16:51
    2. (Lumia 820) Nie działa aparat.
      Przez Kargul133 w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 19-01-2014, 12:12
    3. [Lumia 720] Nie działa głośnik
      Przez VaUD w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 20-12-2013, 21:09
    4. [Lumia 520] Nie działający głośnik w telefonie
      Przez wiolka w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 19-09-2013, 16:35
    5. [Lumia 920] Nie działa komunikacja NFC
      Przez skooterki w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 25-01-2013, 19:37

    Tagi dla tego wątku

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas