Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 10 z 10

Wątek: L920 WP8.1 nie widzi wszystkich mp3

  1. #1

    OFF-LINE

    Dołączył
    28.12.2012
    Lokalizacja
    Brzeg
    Posty
    1
    Telefon
    L920 L625 L640/XL L950/XL
    Operator
    Orange
    Dziękuję
    67
    Podziękowano
    25(12)

    L920 WP8.1 nie widzi wszystkich mp3

    Reklama:
    Cześć.
    Mam taki problem, pomimo wgraniu 41 utworów do telefonu widzi mi zaledwie 20.
    Wgrałem naukę angielskiego w ilości około 30 i też nie widzi wszystkich lekcji.
    Niewidoczne utwory nie mają swojej kolejności, w sensie że nie widzi np 01, 03, 20 itd.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,882
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,846(11,122)
    tagowanie się kłania

  • #3

    OFF-LINE

    Dołączył
    28.12.2012
    Lokalizacja
    Brzeg
    Posty
    1
    Telefon
    L920 L625 L640/XL L950/XL
    Operator
    Orange
    Dziękuję
    67
    Podziękowano
    25(12)
    A możesz jaśniej.
    Zauważyłem że w "muzyka" mam ten problem, natomiast w "Nokia mixradio" widzi wszystkie.

    Ok. Juz wiem o co chodzi z tym tagowaniem.
    Kompletne tagowanie MP3

    Dla mnie to bez sensu, nie mam czasu ustawiać jakichś pierduł w każdej mp3. Powinno byc proste jak na kompie, rzucam mp3ki i słucham. Ba, nawet jak zmienię nazwę to po wrzuceniu na lumie to widzi ona inną nazwę, bo trzeba w tagu zmienić.
    No, ale nie ma jak to utrudnić życie.
    Ostatnio edytowane przez oibis2 ; 27-05-2014 o 09:25

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,882
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,846(11,122)
    WP jest wybredny a sam pamiętam nawet na odtwarzaczu mp3 miałem problemy z audiobookami które był 1,2,3,4, etc

  • #5

    OFF-LINE

    Dołączył
    21.01.2014
    Posty
    50
    Telefon
    Lumia 920
    FW
    Black OTA
    Operator
    CV
    Dziękuję
    40
    Podziękowano
    0(0)
    Muszę odświeżyć wątek bo skończyły mi się pomysły.
    Mój telefon ma problem z wyświetlaniem i odtwarzaniem niektórych plików mp3.
    Aplikacja MUZYKA albo nie widzi niektórych plików albo nie może ich odtworzyć. Często próba otwarcia pliku kończy się komunikatem:
    "Nie można odtworzyć. Niestety, w tej chwili nie można odtworzyć tego utworu. Spróbuj później."
    Następnie, np. jeden folder mimo iż wszystkie utwory są prawidłowo otagowane wyświetla mi się w ten sposób, że mimo iż jest to jeden album to w zakładce ALBYMY rozbiło się tak, że każdy utwór wyświetla się osobno jakby to był oddzielny album. Tzn jeśli w folderze mam 99 utworów to wyświetla mi się 99 pozycji w sekcji albumy mimo iż Mp3tag otagowane to jest jako jeden album.
    Zainstalowałem aplikacje OneMusic. Ta radzi sobie trochę lepiej. Przynajmniej odtworzy to co widzi ale potrafi też zamknąć się bez przyczyny po wybraniu pliku do odtworzenia. Jednak też nie wszystko widzi co powinna. Pliki w telefonie na pewno są bo menedżer plików je wyświetla i odtwarza.
    To, że nie przy wszystkich plikach mi się wyświetlają okładki to już pomijam.
    Dodam, że te same pliki wrzucone do iPoda nie stwarzają najmniejszych problemów. Ani z wyświetleniem ani z odtworzeniem.
    Może doradzicie jakąś mądrzejszą aplikację do odtwarzania muzyki albo może da się jakoś zmusić telefon do przeskanowania pamięci w celu odbudowania biblioteki muzycznej?
    Telefon resetowałem wielokrotnie, włącznie z wymazaniem wszystkich danych i przywróceniem ustawień fabrycznych. Nic to nie dało.
    Ostatnio edytowane przez mlesniew ; 16-09-2015 o 08:49

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,882
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,846(11,122)
    Bawiłeś się w resety a gdzie Flash?

  • #7

    OFF-LINE

    Dołączył
    21.01.2014
    Posty
    50
    Telefon
    Lumia 920
    FW
    Black OTA
    Operator
    CV
    Dziękuję
    40
    Podziękowano
    0(0)
    Nie rozumiem pytania...

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,882
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,846(11,122)
    Że reset jest od psucia. Kiedy wgrałeś jakiś soft?

  • #9

    OFF-LINE

    Dołączył
    12.01.2015
    Posty
    45
    Telefon
    Lumia 930
    Dziękuję
    21
    Podziękowano
    4(4)
    To nie jest kwestia telefonu tylko tagow (wersja tagow, typ, kodowanie znaków itd). Gdy mam taką sytuację, to usuwam całkowicie tagi (w foobarze masz taką opcje) i dodaje je od nowa.

    Dodatkowo, jezeli masz album typu "składanka", że każdy utwór to inny wykonawca, to utwory muszą mieć taki sam %AlbumArtist% zapisany w tagach.
    Ostatnio edytowane przez jimzcoi ; 16-09-2015 o 16:46

  • #10

    OFF-LINE

    Dołączył
    21.01.2014
    Posty
    50
    Telefon
    Lumia 920
    FW
    Black OTA
    Operator
    CV
    Dziękuję
    40
    Podziękowano
    0(0)
    Dodałem %AlbumArtist% bo faktycznie nie wszędzie miałem ale nic mi to nie dało.
    Wczoraj w akcie desperacji przesiadłem się na WP10 Proview. Nie powiem, ładnie to wygląda ale oczywiście nie rozwiązało moich problemów.
    Soft wgrywałem bardzo dawno temu. Dokładnie nie pamiętam kiedy. Pewnie przy okazji przejścia na 8.1. Czyli ładnych parę miesięcy temu. Wtedy kiedy pojawiła się dostępność. Właściwie to mogę zrobić jeszcze raz. I tak mam "czysty" telefon więc żaden problem. A jest już gdzieś dostępna pełna wersja WP10 (nawet Proview) ale "instalka", nie nakładka?
    ----------------------------
    C.D.
    Na WP10P muliło strasznie. Po wciśnięciu czegokolwiek telefon mnie informował, że trwa WZNAWIANIE i trwało to całymi minutami i często kończyło się resetem z mojej strony (resetowałem telefon nie siebie ).
    Szybciutko więc wróciłem do W8.1, flashując kabelkiem. Potem factory reset i nastąpiła poprawa. Pliczki mp3 już czyta prawidłowo.
    Żebym jeszcze tylko jakiś sposób znalazł na obsługę flashplayera to już bym nie myślał o wymianie telefonu. Chociaż taką protezę jaką jest Puffin Browser na Androida... Ale niestety on się na Lumii nie instaluje, nawet wersja płatna - próbowałem...
    Ostatnio edytowane przez mlesniew ; 29-09-2015 o 12:11

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Lumia 820 nie widzi wszystkich płyt z muzyką
      Przez agent007 w dziale Pytania i odpowiedzi
      Odpowiedzi: 3
      Ostatni post / autor: 19-05-2014, 20:40
    2. Sklep nie widzi wszystkich instalek na SD
      Przez tygrysuav w dziale Pytania i odpowiedzi
      Odpowiedzi: 6
      Ostatni post / autor: 16-02-2014, 21:28
    3. Zune nie widzi telefonu.
      Przez dunlop82 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 06-09-2013, 21:35
    4. ZUNE nie widzi wszystkich filmów.
      Przez beben1982 w dziale Pytania i odpowiedzi
      Odpowiedzi: 5
      Ostatni post / autor: 30-03-2013, 21:43
    5. wmdc nie widzi telefonu
      Przez adamos247 w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 29-03-2013, 17:23

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas