Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 21

Wątek: L920 i aktualizacja do WP8.1 - problem z hardwarem?

  1. #1

    OFF-LINE

    Dołączył
    28.12.2012
    Lokalizacja
    Wrocław
    Posty
    49
    Telefon
    Lumia 920
    FW
    WP 8.1
    Operator
    T-Mobile
    Dziękuję
    39
    Podziękowano
    5(5)

    L920 i aktualizacja do WP8.1 - problem z hardwarem?

    Reklama:
    Witam, jestem posiadaczem L920 i po aktualizacji do WP8.1 zaczęły się moje problemy (na WP8 wszystko działało idealnie).

    Zaczęło się od poniedziałku, kiedy to pojawiła się aktualizacja do WP8.1. Instalacja pierwszej podmurówki poszła gładko. Instalacja właściwego WP8.1 dała mi już podwody do niepokoju. Podczas instalacji telefon był podłączony do ładowarki. W trakcie aktualizacji (kręcące się zębatki) miałem przerwę w dostawie prądu, efektem czego było zatrzymanie się zębatek, a ekran telefonu zrobił się zarąbiście kolorowy (taki efekt jak na desktopach z uwaloną kartą graficzną). Oczywiście nic nie dotykając doczekałem się zakończenia instalacji WP8.1. Niestety już po 5 minutach użytkowania zauważyłem że nie wszystko poszło dobrze. Telefon co jakiś czas (trudno znaleźć konkretny moment, jest to losowe) tak jakby się zawieszał, a właściwie to zawiesza się sam ekran i pojawia się kilka kilkupikselowych kolorowych pasków, czasami powielone ikony itp. Po zablokowaniu ekran robi się czarny, ale odblokowanie nie powoduje wyświetlania obrazu (działają tylko klawisze i ich podświetlenie). Po około 30-60 sek wszystko wraca do normy i działa poprawnie do kolejnego zawieszenia, które może wystąpić za 30 sek lub za 30 minut. Próbowałem robić hard reset, ale to nic nie dało. Skoro mogło się coś spieprzyć podczas samej instalacji WP8.1, postanowiłem wgrać ponownie WP8 BLACK i rozpocząć podnoszenie do WP8.1 od nowa. Tym razem wszystko przebiegło gładko i telefonik chodził bezbłędnie przez około 36h. Do dzisiaj. Ponownie zaczęły się jaja, zawieszanie podczas wpisywania wiadomości, czasami nawet na ekranie startowy.

    No i teraz pytanie do Was forumowicze. Czy ktoś się spotkał z takim problemem. A może ktoś coś takiego miał już na WP8? Słabo trochę iść z tym problemem do serwisu, skoro to występuje tylko na WP8.1, które wgrywamy na własną odpowiedzialność.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar rafi

    Dołączył
    13.08.2013
    Lokalizacja
    Poznań
    Posty
    816
    Telefon
    L610/L625/L650DS
    Operator
    Play
    Dziękuję
    49
    Podziękowano
    277(203)
    Przywrócenie ustawień fabrycznych pomoże przynajmniej na mojej 920 tak było po formacie zaczął dopiero działać tak jak powinien

  • #3

    OFF-LINE

    Dołączył
    28.12.2012
    Lokalizacja
    Wrocław
    Posty
    49
    Telefon
    Lumia 920
    FW
    WP 8.1
    Operator
    T-Mobile
    Dziękuję
    39
    Podziękowano
    5(5)
    U mnie to nie pomogło. Przywróciłem ponownie do BLACK i są te same objawy, więc już na pewno coś jest nie tak ze sprzętem. Raczej nie jestem graczem, ale zainstalowałem do testów Asphalt 8 i teraz to dopiero mam na wyświetlaczu masakrę. Przynajmniej wiem jak to powtórzyć.

  • #4

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,787(608)
    Wygląda na źle wgraną aktualizację. Jeśli tak jest, to HR nie pomoże (przywróci źle wgrane pliki). Polecałbym wgranie Black przez NSU i następnie update OTA do WP8.1 PfD
    Wtedy będziesz mieć 100% pewności, że to nie problem softu.
    Jeśli pomogłem, kliknij

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,921
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,930(11,123)
    selftest robiony?

  • #6

    OFF-LINE

    Dołączył
    17.04.2014
    Posty
    1
    Telefon
    920
    Dziękuję
    2
    Podziękowano
    0(0)
    Podpinam się pod temat. Mam bardzo podobny problem co kolega wyżej. Instalacja 8.1 trwała u mnie kilka godzin, ciężko powiedzieć ile dokładnie, bo przeprowadzałem ją późnym wieczorem. Rano gdy się obudziłem na wyświetlaczu panował pejzaż milionów kolorów. Telefon nie reagował na żadne wciśnięcia klawiszy, dopiero gdy padła bateria było mi dane po raz pierwszy zobaczyć 8.1
    I tak po kilku godzinach zabawy wyświetlacz znowu wpada w tryb wyświetlania milionów różnokolorowych pikseli, gdy to następuje, wywołanie resetu nie działa poprawnie, tzn czasem wciśnięcie klawiszy minus+on/off nie powoduje żadnej reakcji, czasem telefon zawibruje i na tym się kończy, muszę próbować po kilkanaście razy zanim słuchawka odżyje. Co ciekawe czasem działa klawisz wybudzania, ekran gaśnie i zapala się, raz udało mi się również zrobić screenshot w trakcie gdy wyświetlacz "wariował", zapisane zdjęcie przedstawia normalny ekran wp.
    Jednak to nie koniec problemów po aktualizacji. Telefon sporadycznie się zawiesza, choć przez większość czasu działa jakby sprawniej niż przed updatem. Co ciekawe, po każdym restarcie słuchawki (zmiany regionu, zawieszenia i przez to res) zmienia się godzina i data, raz jest marzec, innym razem kwiecień itd
    Self test pomyślny.
    Jakiekolwiek sugestie co mogło pójść źle podczas aktualizacji?

  • #7

    OFF-LINE

    Dołączył
    28.12.2012
    Lokalizacja
    Wrocław
    Posty
    49
    Telefon
    Lumia 920
    FW
    WP 8.1
    Operator
    T-Mobile
    Dziękuję
    39
    Podziękowano
    5(5)
    Cytat Zamieszczone przez djtonka Zobacz posta
    selftest robiony?
    Oczywiście, wszystko na zielono poza jedną pozycją:

    Test name:
    Accelerometer self test

    Test description:
    The test verifies I2C connection and interrupt lines to accelerometer sensor

    Result:
    MINOR

    Result (detailed view):
    Accelerometer BIST failed
    2

    --- Post Połączono 06:59 --- Poprzedni Post napisano 06:28 ---

    Zrobiłem fotkę wyświetlacza podczas zawieszenia. W sumie to nie ma to znaczenia czy WP8 czy WP8.1. Teraz jest to powtarzane wtedy gdy dużo się dzieje na wyświetlaczu, czyli np. jakaś gra, pisanie na klawiaturze. Gdy leży odblokowany i go nie dotykam, nic go nie boli.

    l920.jpg

  • #8

    OFF-LINE
    Moderator Globalny Awatar Sigma

    Dołączył
    10.08.2013
    Posty
    2,808
    Telefon
    L1520/L620
    FW
    Najnowszy stabilny
    Operator
    VM
    Dziękuję
    455
    Podziękowano
    1,787(608)
    Wgrać czysty Black przez NCS i jeszcze raz Update do 8.1.

    Sent from my RM-825_eu_poland_295 using Tapatalk
    Jeśli pomogłem, kliknij

  • #9

    OFF-LINE

    Dołączył
    28.12.2012
    Lokalizacja
    Wrocław
    Posty
    49
    Telefon
    Lumia 920
    FW
    WP 8.1
    Operator
    T-Mobile
    Dziękuję
    39
    Podziękowano
    5(5)
    Tak jak pisałem powyżej, teraz już nie ma znaczenia czy to WP8 BLACK czy WP8.1. Chyba jednak sprzętowa usterka.

  • #10

    OFF-LINE
      Awatar marass82

    Dołączył
    27.09.2012
    Posty
    6,232
    Telefon
    L820/O7/AtivS
    Dziękuję
    1,018
    Podziękowano
    52,835(1,462)
    Tak z ciekawości, moglibyście napisać jaką macie wersje HW. Może tu leży problem i dotyczy to konkretnej wersji.

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem ze zmianą głośności w L920.
      Przez chriscy w dziale Dyskusja ogólna
      Odpowiedzi: 1
      Ostatni post / autor: 27-02-2014, 23:17
    2. [L920] Problem z zapisem wydarzenia w kalendarzu
      Przez Stiuk w dziale Wsparcie techniczne
      Odpowiedzi: 0
      Ostatni post / autor: 30-01-2014, 09:58
    3. Problem z aktualizacja oprogramowania
      Przez ravau16 w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 30-09-2013, 21:03
    4. Aktualizacja oprogramowania- problem.
      Przez wersus w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 04-09-2013, 16:29
    5. Aktualizacja systemu - problem ..
      Przez Darek9 w dziale Dyskusja ogólna
      Odpowiedzi: 13
      Ostatni post / autor: 01-09-2013, 13:40

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas