Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 2 PierwszyPierwszy 12
Pokaż wyniki od 11 do 17 z 17

Wątek: Kilka drobnych "usterek" w Lumii 920

  1. #11

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Reklama:
    w ncs masz tryb testu dla zestawu słuchawkowego więc w trakcie sygnału testowego wyjmij i sprawdź

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    12.08.2013
    Posty
    7
    Telefon
    Microsoft Lumia 950 DS
    Operator
    play
    Dziękuję
    10
    Podziękowano
    0(0)
    U mnie te same problemy,
    GPS czasami łapie od razu, czasami trzeba uruchomić aplikacje ponownie, problem występuje najczęściej przy Runtastic, w aplikacjach od Nokii sporadycznie, wcześniej myślałem, że to wina samego programu Runtastic.
    Autoodwaracanie się zacina, na razie nie znalazłem jakieś konkretnej przyczyny, mam sprawdzone, że jak wyłączę i włączę telefon to na pewno już nie będzie działać, wtedy tylko HR pomaga, ale też nie zawsze, czasami muszę kilka razy go zresetować, ale autoodwracanie zanika też bez powodu, podczas normalnego użytkowania, jest to wkurzające, bo dużo używam aparatu (w końcu po to kupiłem L920) a tu zonk nie odwróci aparatu do tryby krajobrazowego. Ciekawe jest to, że np. aplikacja Poziomica działa prawidłowo, wiec to nie problem z akcelerometrem.
    O problemie ze słuchawkami nie wiedziałem, ale sprawdziłem i też występuje, dzięki
    Telefon również kupiłem w EURO, ale to chyba nie ma nic wspólnego z występowaniem problemów.
    Moja wersja HW to 6504, system Amber

  • #13

    OFF-LINE
    Awatar Mikol

    Dołączył
    07.08.2013
    Posty
    269
    Telefon
    Nokia Lumia 920
    Operator
    Play
    Dziękuję
    16
    Podziękowano
    21(19)
    Hmm, więc oddanie do serwisu nie pomoże zapewne. Hard czy soft reset Ci pomaga? Bo mi wystarcza ponowne uruchomienie telefonu. Ciekawe jak będzie po gdr3, gdy będzie można wyłączyć to w ustawieniach. Też zauważyłem, że to nie jest uszkodzenie akcelerometru, ponieważ w UC browser pokazuje się ta kłódka do blokady obracania, ale niezależnie od tego czy włączę tę opcję czy nie, nic się nie dzieje po obróceniu telefonu.

  • #14

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Jak masz przywracac ustawienia fabryczne to lepiej wgraj soft bo tak sie naprawia telefon a nie HR. GPS przechodzi testy?

  • #15

    OFF-LINE
    Awatar Mikol

    Dołączył
    07.08.2013
    Posty
    269
    Telefon
    Nokia Lumia 920
    Operator
    Play
    Dziękuję
    16
    Podziękowano
    21(19)
    A w czym go przetestować?

  • #16

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,935
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,995(11,125)
    Selftest w NCS

  • Jeden użytkownik podziękował djtonka za ten post:

    Mikol (16-10-2013)

  • #17

    OFF-LINE
    Awatar Mikol

    Dołączył
    07.08.2013
    Posty
    269
    Telefon
    Nokia Lumia 920
    Operator
    Play
    Dziękuję
    16
    Podziękowano
    21(19)
    To będzie musiało poczekać, ncs ciągle mi się z błędami instaluje, a jutro komputer wysyłam do naprawy więc nie będę miał za bardzo możliwości żeby to samemu sprawdzić. Póki co dzięki za pomoc.

  • Strona 2 z 2 PierwszyPierwszy 12

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 510] Ciągły "Freez" Lumii
      Przez skizo w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 14-10-2013, 14:21
    2. [Lumia 625] Prezencja na tle innych "mniejszych" Lumii
      Przez djtonka w dziale Dyskusja ogólna
      Odpowiedzi: 22
      Ostatni post / autor: 24-09-2013, 08:11
    3. Znaki specjalne "<" i ">"
      Przez Prosty w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 19-09-2013, 20:15
    4. Odpowiedzi: 2
      Ostatni post / autor: 21-08-2013, 20:41
    5. Odpowiedzi: 5
      Ostatni post / autor: 15-05-2013, 17:20

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas