Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 17

Wątek: Głośnik i mikrofon nie działają przy rozmowach i muzyce

  1. #1

    OFF-LINE

    Dołączył
    26.09.2013
    Posty
    9
    Telefon
    Nokia Lumia 920
    Operator
    Orange
    Dziękuję
    9
    Podziękowano
    1

    Głośnik i mikrofon nie działają przy rozmowach i muzyce

    Reklama:
    Witam, mam Lumię od 3 tygodni, do przedwczoraj wszystko było ok. Przedwczoraj gdy ktoś do mnie zadzwonił wyświetliło się to na ekranie, ale telefon nie zawibrował ani nie wydał dźwięku. Po odebraniu połączenia nie słyszałem ani ja rozmówcy, ani on mnie. Dosłownie cisza. Tak samo odtwarzanie muzyki - nie słychać jej ani przez głośnik ani przez słuchawki. Do tej pory odbieranie rozmów tak normalnie, jak i przez zestaw słuchawkowy Nokii nie było problemem.

    Po restarcie wszystko wraca do normy, ale kilka godzin później znowu dzieje się to samo. I tak od 2 dni. Pomaga restart telefonu. Czy ktoś z was miał taki problem?

    Jeśli chodzi o moją Lumię, to nigdy mi nie upadła, natomiast kupiłem ją z Allegro. W papierach załączonych widzę, że miała wymienianą płytę główną, a także była czyszczona przednia kamerka. Jest także napisane, że została sprawdzona i że wszystkie problemy są rozwiązane. Górny, prawy róg podczas naciśnięcia delikatnie się ugina wydaje delikatny odgłos "pyk", natomiast ekran z prawej strony między przyciskami włączenia ekranu i przyciskiem aparatu także delikatnie się ugina, jednak bezdźwięcznie.

    Ściągam właśnie NCS, ale mam nadzieję, że pomożecie rozwiązać problem bo trochę się martwię co robić. Jestem w Łodzi i nie wiem jak z gwarancją. Oczywiście Nokia zaktualizowana do najnowszej wersji.

    Pozdrawiam.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    To zrób seltest w NCS według poradnika i napisz czy są jakieś blędy

  • #3

    OFF-LINE

    Dołączył
    26.09.2013
    Posty
    9
    Telefon
    Nokia Lumia 920
    Operator
    Orange
    Dziękuję
    9
    Podziękowano
    1
    Zainstalowałem sterowniki do Lumii z tematu o sterownikach, podłączyłem ją i zmieniłem mode na "Test". Zaczęło się wczytywać, na telefonie pojawił się napis "NOKIA ENOSW RM821 jakieś cyfry, po nich data 2013/06/06. RF INACTIVE". Wyskoczyło powiadomienie o niemożliwości zainstalowania sterowników w Windowsie (wtf, przecież dopiero instalowałem?). Od tego momentu program nie widzi telefonu, a sam telefon dalej wyświetla ten napis. W menedżerze zadań za to powstało 7 urządzeń z żółtym trójkątem o nazwie RM-821|Nokia Lumia 920.


    Edit:
    Zainstalowałem sterowniki z Nokia Care Suite/Drivers. Ostrzeżenia zniknęły z menedżera urządzeń, ale telefon nadal wyświetla ten napis, a NCS nie widzi telefonu wcale.
    Ostatnio edytowane przez Zythus ; 22-10-2013 o 19:07

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    Ten napis ma być, NSC musi widzieć ją w tym trybie testowym

  • #5

    OFF-LINE

    Dołączył
    26.09.2013
    Posty
    9
    Telefon
    Nokia Lumia 920
    Operator
    Orange
    Dziękuję
    9
    Podziękowano
    1
    Na środku ekranu jest "Set product mode" po tym jak wybiorę "Test". Po chwili tam gdzie był napis ,,Nokia Lumia 920" jest napisane "No connection". Na telefonie wyskakuje ten napis z RF INACTIVE. I po kilkudziesięciu sekundach jest tak: http://scr.hu/0ebv/kpf61
    A telefon zostaje z tym napisem RF INACTIVE.

    Edit:
    Jeszcze po 2 minutach wyskoczyło: http://scr.hu/0ebv/a0no7
    Ostatnio edytowane przez Zythus ; 22-10-2013 o 21:03

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    To problemy z komunikacją, zajrzyj do tematu o diagnostyce bo tu nie miejsce. Można zmienić wersję NCS lub usuwać sterowniki.

  • Jeden użytkownik podziękował djtonka za ten post:

    Zythus (22-10-2013)

  • #7

    OFF-LINE

    Dołączył
    26.09.2013
    Posty
    9
    Telefon
    Nokia Lumia 920
    Operator
    Orange
    Dziękuję
    9
    Podziękowano
    1
    Podrzucisz link? Nie mogę tego znaleźć..

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)

  • #9

    OFF-LINE

    Dołączył
    26.09.2013
    Posty
    9
    Telefon
    Nokia Lumia 920
    Operator
    Orange
    Dziękuję
    9
    Podziękowano
    1
    Ściągam starszą wersję NCS póki co. Cały czas kombinuję z portami i sterownikami. Zaczyna mnie denerwować ta konieczność resetowania telefonu co kilka godzin.

    Swoją drogą obserwacja - idąc na uczelnię słuchałem muzyki. Jak zawsze, wyciągnąłem słuchawki z wtyku, bez zatrzymywania muzyki, gdy byłem już na miejscu.
    6 godzin później wkładam słuchawki i odpalam muzykę przez ekran dotykowy. Już nawet nie zdziwiło mnie, że nic nie słyszałem na słuchawkach (mimo, że muzyka ruszyła według paska odtwarzania) - bardziej zainteresowało mnie to, że telefon przestał reagować na wciśnięcie klawisza na słuchawkach, który, normalnie działając, zatrzymuje lub wznawia muzykę.
    Przy naciśnięciu pasek odtwarzania nie reagował na to. Pomógł oczywiście restart telefonu. Może być coś z jackiem, jakieś zwarcie?


    Edit:
    A więc instalowałem poprzednią wersję NCS. Zmieniło się. Teraz po pewnym czasie w programie pokazuje się: http://scr.hu/0ebv/4qrji

    Instalowałem już wszystkie sterowniki jakie mogłem znaleźć, które dawałeś, instalowałem przez instalatory jak i przez menedżer urządzeń.
    Gdy podłączam telefon jest wszystko elegancko, cacy, w menedżerze są 2 WinUSB Devices, gdy naciskam, żeby przeszedł w Test Mode w menedżerze pojawia się 7 nieznanych urządzeń Nokia, 2 WinUSB Devices znikają, program pokazuje ten błąd co na screenie, i zaraz wyskakuje komunikat, że jest niepowodzenie instalacji sterownika do Nokii. Próbowałem każde z tych 7 urządzeń zainstalować przez menedżer, wskazując na foldery, które podałeś. Restartowałem komputer. Jakieś pomysły, bo mi już się kończą?
    System to Windows 7 64-bitowy.
    Ostatnio edytowane przez Zythus ; 23-10-2013 o 17:55

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,941
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    221,999(11,125)
    Chyba szybciej będzie oddać na gwarancje, oczywiście uszkodzenie gniazda AV jest możliwe i częste dla tego modelu

  • Jeden użytkownik podziękował djtonka za ten post:

    Zythus (27-10-2013)

    Strona 1 z 2 12 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Po zakończonych rozmowach telefon wybiera numery i aplikacje
      Przez Yanuwar w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 17-09-2014, 15:26
    2. mikrofon
      Przez kobi w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 17-01-2014, 07:44
    3. lumia 720 nie działa mikrofon
      Przez Konrad Patyra w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 01-12-2013, 23:55
    4. [HTC 8S] Przy braku zasięgu różne aplikacje nie chcą działać
      Przez incubus w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 20-07-2013, 20:52
    5. Ciche dzwonki i kiepsko działający mikrofon
      Przez joshinek w dziale Wsparcie techniczne
      Odpowiedzi: 19
      Ostatni post / autor: 07-05-2013, 17:40

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas