Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 27

Wątek: dziwne zachowanie aparatu . wadliwe szkło aparatu?

  1. #1

    OFF-LINE

    Dołączył
    29.03.2014
    Posty
    14
    Telefon
    lumia 920
    Dziękuję
    4
    Podziękowano
    1

    dziwne zachowanie aparatu . wadliwe szkło aparatu?

    Reklama:
    Witam jestem nowy na forum witam wszystkich. Mam problem z aparatem w mojej lumii 920. Gdy włączę aplikacje apartu i chce zrobić zdjęcie wychodzi ono rozmazane. Aparat tj drżał nawet gdy najadę kamerą na rzecz którą chcę sfotografować. Coś jak lekkie drżenie całego modułu. Po ustawieniu af również co chwilę obraz się rozjeżdża co uniemożliwia zrobienie ostrego zdjęcia. Na kamerze to samo tylko że tam obraz faluje co powoduje jakby powierzchnię wody. Co najdziwniejsze gdy zdjąłem obudowę baterii i zrobiłem zdjęcie czy nawet przytrzymałem na chwilę przycisk ostrości ten problem nie występuje i zdjęcia wychodzą ostre. Problem występuje znów z założoną obudową. Wieczorem wstawię przykładowe zdjęcie.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,903
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,901(11,122)
    Skoro zdjąłęs obudowę to wygląda że spust się blokuje, jak złożysz z powrotem to wykona test klawiszy w programie NCS na kompuetrze według poradnika do diagnostyki. Tam masz zakładkę klawisz ei każdy z osobna można sprawdzić

  • #3

    OFF-LINE

    Dołączył
    29.03.2014
    Posty
    14
    Telefon
    lumia 920
    Dziękuję
    4
    Podziękowano
    1
    Jak obiecałem wstawiam zdjęcie oraz film przedstawiający mój problem. Zippyshare.com - WP_20140329_17_44_45_Pro.jpg https://www.youtube.com/watch?v=9p2ZK5BnW_g czasem dzieje się tak jak w linkach a czasem obraz cały pływa i na kamerze i na podglądzie aparatu. dodatkowo dodam że soczewka aparatu nie jest wypośrodkowana w szkiełku obudowy może to mieć wpływ? Co do odp to zastosuję się doniej i dam znać co i jak wykrył program. Jednak nawet łapiąc af przez ekran dotykowy problem jest ten sam. Pozdrawiam
    Ostatnio edytowane przez Arson88 ; 29-03-2014 o 18:14

  • #4

    OFF-LINE
    Awatar ArthurGreen

    Dołączył
    18.02.2014
    Lokalizacja
    Mszana
    Posty
    603
    Telefon
    Lumia 520/625/920/iP4S
    FW
    (Black)
    Operator
    Pomarańcz
    Dziękuję
    61
    Podziękowano
    44(39)
    Film ustawiony jako "prywatny"

  • #5

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,903
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,901(11,122)
    więc zrób test aby się dowiedzieć czy to wada sprzętowa

  • Jeden użytkownik podziękował djtonka za ten post:

    Arson88 (11-04-2014)

  • #6

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,787(806)
    Hmmmm, można sprawdzić czy to wina stabilizacji obrazu w prosty sposób

    Włacz Nokia Camera i ustaw ostrość ręcznie tylko nie tryb automatyczny i nieskoczoność, wtedy stabilizacja obrazu nie działa i zrób fotke, jeżeli wyjdzie dobrze to znaczy że to stabilizacja.

    Kiedyś sam miałem problem ze stabilizacja
    Ostatnio edytowane przez Potok666 ; 29-03-2014 o 22:38
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • Jeden użytkownik podziękował Potok666 za ten post:

    Arson88 (11-04-2014)

  • #7

    OFF-LINE

    Dołączył
    29.03.2014
    Posty
    14
    Telefon
    lumia 920
    Dziękuję
    4
    Podziękowano
    1
    Przepraszam że mnie długo nie było. No więc tak. Testy wszystkie wyszły dobrze jedynie przycisk Volume down przy odpuszczaniu wykrywa czasem że naciska sie szybko drugi raz reszta ok. Co do stabilizacji to na manualnej ostrości jest bez zmian.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,903
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,901(11,122)
    To pora na serwis bo w domu już nic nie zrobisz

  • #9

    OFF-LINE

    Dołączył
    29.03.2014
    Posty
    14
    Telefon
    lumia 920
    Dziękuję
    4
    Podziękowano
    1
    No trudno. To niech ktoś usunie temat żeby nie zaśmiecać forum. Pozdrawiam wszystkich.

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,903
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,948
    Podziękowano
    221,901(11,122)
    temat wartościowy jak każdy inny

  • Strona 1 z 3 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Odpowiedzi: 29
      Ostatni post / autor: 25-05-2015, 22:29
    2. [Lumia 900] nie włącza się. Dziwne zachowanie
      Przez LiveCam w dziale Wsparcie techniczne
      Odpowiedzi: 37
      Ostatni post / autor: 12-10-2013, 00:52
    3. dziwne zachowanie z dzwiekiem
      Przez Tr3bles w dziale Wsparcie techniczne
      Odpowiedzi: 11
      Ostatni post / autor: 21-08-2013, 14:34
    4. [Lumia 900] Nie włącza się , dziwne zachowanie.
      Przez SzYmCi w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 01-07-2013, 16:39
    5. [Lumia 920] Dziwne zachowanie.
      Przez wgr33 w dziale Wsparcie techniczne
      Odpowiedzi: 28
      Ostatni post / autor: 07-03-2013, 12:36

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas