Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: [Lumia 920] Problem z prawidłowym wyświetlaniem stron

  1. #1

    OFF-LINE
    Awatar Kons

    Dołączył
    11.09.2012
    Posty
    157
    Telefon
    BlackBerry Q10
    Operator
    Orange
    Dziękuję
    29
    Podziękowano
    15(9)

    [Lumia 920] Problem z prawidłowym wyświetlaniem stron

    Reklama:
    Witam. Mam problem z prawidłowym wyświetlaniem stron w Lumii 920. Być może ktoś będzie umiał pomóc

    Poniżej kilka przykładów w porównaniu z iPhone 5

    wp_ss_20130529_0001.png IMG_0104.PNG

    W iPhone 5 strona wygląda praktycznie tak jak na komputerze, widać artykuł, zdjęcie, a obok niego tabela której brak na Lumii 920. Podejrzewam że chodzi o obsługę javascript.

    wp_ss_20130529_0006.png IMG_0108.PNG

    W iPhone 5 strona nie odbiega od oryginału. W Lumii 920 strona jest bardzo powiększona i herb klubu nachodzi na pasek menu.

    Na koniec link do artykułu w którym umieszczony jest film. iPhone 5 radzi sobie z nim znakomicie natomiast Lumia 920 wywala: " Nie można odtworzyć tego filmu w telefonie "

    http://www.sportfan.pl/artykul/sapp-...rk-wideo-43098

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,402
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,483
    Podziękowano
    2,789(806)
    Problem musi leżeć w jakiś elementach których przegladarka w WP może nie obsługiwać
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #3

    OFF-LINE
    Awatar Kons

    Dołączył
    11.09.2012
    Posty
    157
    Telefon
    BlackBerry Q10
    Operator
    Orange
    Dziękuję
    29
    Podziękowano
    15(9)
    Czyli jedynie aktualizacja IE może pomóc ? Czy raczej nie ma co liczyć na poprawę ?

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,956
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,066(11,127)
    Albo strona została zrobiona bardziej po safari. Zmieniałeś tryby?

  • #5

    OFF-LINE
    Awatar Kons

    Dołączył
    11.09.2012
    Posty
    157
    Telefon
    BlackBerry Q10
    Operator
    Orange
    Dziękuję
    29
    Podziękowano
    15(9)
    Zrozumiałbym jedną czy dwie żeby tak były ale żeby większość ? Jakie tryby ? Chodzi Ci o mobilną i pełną wersję strony ?

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,956
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,066(11,127)
    Tak o ten tryb.

  • #7

    OFF-LINE
    Awatar krdn

    Dołączył
    03.01.2013
    Lokalizacja
    Brwinów
    Posty
    674
    Telefon
    lumia 950
    FW
    W10mobile
    Operator
    play
    Dziękuję
    245
    Podziękowano
    210(49)
    Ja zmieniałem te tryby ale bez efektu

  • #8

    OFF-LINE
    Administrator Techniczny Awatar Bones

    Dołączył
    18.08.2012
    Lokalizacja
    Internet
    Posty
    3,738
    Telefon
    Lumia 920, HTC 1st Gen
    FW
    WP 8.1 & Cyan
    Operator
    Play
    Dziękuję
    111
    Podziękowano
    4,222(432)
    Wpisów na blogu
    1
    Strony są robione pod IE oraz pod Inne przeglądarki i widocznie tutaj wczytuje się styl starej wersji dla IE. Na pewno tylko niektóre strony odbiegają od rzeczywistości ale jak narazie nie da się zmienić useragent

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Problem z wyświetlaniem pamięci telefonu
      Przez pershing69 w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 04-04-2014, 22:16
    2. [Lumia 820] Problem z wyświetlaniem nieodebranych połączeń
      Przez snajper57 w dziale Wsparcie techniczne
      Odpowiedzi: 2
      Ostatni post / autor: 29-01-2014, 22:50
    3. Lumia 720 - IE przeglądanie stron, zamykanie aplikacji
      Przez ynos w dziale Pytania i odpowiedzi
      Odpowiedzi: 17
      Ostatni post / autor: 01-10-2013, 19:41
    4. [Lumia 710] Funkcja ,,Znajdź mój telefon''nie działa prawidłowo
      Przez waligora w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 20-02-2013, 18:42

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas