Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 5 z 12 PierwszyPierwszy 123456789 ... OstatniOstatni
Pokaż wyniki od 41 do 50 z 115

Wątek: [Lumia 920] Dziwne, nietypowe zachowanie telefonu.

  1. #41

    OFF-LINE

    Dołączył
    14.12.2012
    Posty
    2
    Telefon
    Lumia
    Operator
    Plus
    Dziękuję
    20
    Podziękowano
    0(0)
    Reklama:
    Witam.
    To ja dołożę coś od siebie na temat dziwnego zachowania niebrandowanej L920. Po wgraniu softu 1249 zauważyłem, że nie można dopuścić do całkowitego rozładowania baterii po którym na ekranie pojawia się "Do widzenia". Po takim komunikacie podłączając ładowarkę widzę na ekranie logo Nokia i pojawia się bateria z pulsująca wtyczką. Niby normalnie. Po chwili znika ale taki stan utrzymuje się co najmniej przez godzinę (tyle wytrzymałem dopóki nie zrobiłem znanej kombinacji Vol- + power) Każde naciskanie power powoduje tylko pojawianie się baterii z pulsującą wtyczką ale nic innego się nie dzieje. Po godzinie "ładowania" i po resecie bateria jest na poziomie przed wyłączeniem czyli jakieś 4-5%, wtyczka od ładowarki zimna ( gdzie normalnie przy ładowaniu dość mocno się rozgrzewa). Zauważyłem jeszcze coś dziwnego odnośnie ekranu. Ostatnio jak telefon był w tym dziwnym stanie jak wszedłem do ciemnego pokoju, to zauważyłem że ekran jest delikatnie podświetlony czego przy normalnym oświetleniu nie można zaobserwować, wygląda to jakby telefon był zawieszony.
    pozdr

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #42

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,787(806)
    ja rozładowałem ze 3 razy do końca i normalnie wszystko się właczyło, co do do twojego czekanie też tak miałem ale zaledwie chwile czasu, zalezy to też od stanu rozładowania baterii, tzn polecam ten wątek a dowiesz się trochę ciekawych rzeczy:

    http://www.windowsmania.pl/artykuly-...ii-820-a-1620/
    Ostatnio edytowane przez Potok666 ; 30-01-2013 o 21:49
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • Jeden użytkownik podziękował Potok666 za ten post:

    szaniu (24-01-2013)

  • #43

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,892(11,122)
    Pojawienie się znaczka ma poinformować użytkownika że ładowanie trwa potem zachodzi zmiana i proces ładowania przejmuje zaprogramowany układ ale ani grafika ani czarny ekran nie są dziełem oprogramowania MS tylko pamięci EPROM układów na płycie.

  • Jeden użytkownik podziękował djtonka za ten post:

    Potok666 (24-01-2013)

  • #44

    OFF-LINE

    Dołączył
    20.11.2012
    Posty
    67
    Telefon
    Lumia 950
    FW
    10.0.14393.5
    Operator
    Orange
    Dziękuję
    84
    Podziękowano
    13(9)
    Przed zmianą softu kilka razy zdarzyło mi się rozładować telefon do końca (na "do widzenia"). Korzystam z ładowarki bezprzewodowej. Gdy położyłem na niej telefon musiał się wzbudzać kilka razy nim w końcu pociągnął dalej ładowanie systemu. Ale zawsze system załadował.
    Tymczasem po zmianie softu miałem wczoraj dokładnie taki sam efekt o jakim pisał szaniu.
    Mało tego, po tym jak pojawiła się pulsująca bateria, po tym jak po chwili zgasła ekran nie zrobił się czarny, tylko taki jakby lekko podświetlony. Naciśnięcie przycisku power wyświetlało spowrotem pulsującą baterię po czym ekran znowu się przygaszał pozostawiając lekką poświatę. Poświata znikała po zdjęciu telefonu z ładowarki.
    Ja nie czekałem aż godzinę, po 15 minutach użyłem V- i power, po czym ładowanie poszło już bez żadnych problemów.

    Niby MS nie ma tu nic do rzeczy, ale czy to rzeczywiście przypadek, że takie rzeczy dzieją się na nowym sofcie (potwierdzone już teraz przez dwóch użytkowników)?

  • #45

    OFF-LINE
    Moderator Globalny Awatar Potok666

    Dołączył
    17.11.2012
    Posty
    7,397
    Telefon
    Lumia 920|640|625
    FW
    10586.456 | 14375
    Operator
    Play
    Dziękuję
    2,478
    Podziękowano
    2,787(806)
    Dodam że ja miałem stary soft
    Ostatnio edytowane przez Potok666 ; 30-01-2013 o 21:52
    >>Mój kanał na youtube<<|>>Mój fotoblog<<CPU: Intel Core i5 4690K 3500/3900MHzCOOLING: SilentiumPC Fera 2 HE1224GPU: Zotac GeForce GTX 980 AMP! Extreme Edition 1393MHz/1800MHz @ 1500MHz/1950MHzMOBO: ASRock Z97M PRO4 RAM:G.Skill TridentX DDR3 2x4GB 2400MHz CL10SSD: Crucial M500 120GBHDD: Western Digital Caviar BlueSND: DAC uNOSTROMO Black PSU: Corsair Builder Series CX 600W 80+ Bronze
    Samsung Galaxy S7 edge

  • #46

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,892(11,122)
    A kto powiedział że Qi i sieciówka to to samo? Ładowarka bezprzewodowa zachowuje się inaczej i śmiem twierdzić że tak jak opisałeś. Przy sieciówce jest inaczej. Qi wymaga pobudzenia . Warto sprawdzić a w razie wątpliwości pytać

  • Jeden użytkownik podziękował djtonka za ten post:

    Potok666 (24-01-2013)

  • #47

    OFF-LINE

    Dołączył
    20.11.2012
    Posty
    67
    Telefon
    Lumia 950
    FW
    10.0.14393.5
    Operator
    Orange
    Dziękuję
    84
    Podziękowano
    13(9)
    Ale ja zanim użyłem V- i power spróbowałem także sieciówki. I zachowanie było identyczne. Nadal lekka poświata ekranu, a po naciśnięciu power migająca ikona baterii. Dopiero po resecie ładowanie systemu ruszyło normalnie.

  • #48

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,892(11,122)
    Ale zacząłeś od Qi zanim użyłeś sieciówki?

  • #49

    OFF-LINE

    Dołączył
    20.11.2012
    Posty
    67
    Telefon
    Lumia 950
    FW
    10.0.14393.5
    Operator
    Orange
    Dziękuję
    84
    Podziękowano
    13(9)
    Tak. Skoro już ma Q, to staram się z niej korzystać. I korzystałem regularnie przed zmianą softu. Często po rozładowaniu na "do widzenia". Zawsze wstawała sama, chociaż często było tak, że 2-3 razy po położeniu na ładowarce pojawiała się wibracja, znak Orange (mam brandowany soft) a pote migająca bateria. Ale po takich 2-3 cyklach następowało ładowanie systemu.

    A wczoraj nie. I to akurat świeżo po zmianie softu na nowy.

  • #50

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,894
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,947
    Podziękowano
    221,892(11,122)
    System się uczy a bateria częściej.

  • Strona 5 z 12 PierwszyPierwszy 123456789 ... OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 720] Dziwne zachowanie telefonu
      Przez jędrzej w dziale Wsparcie techniczne
      Odpowiedzi: 20
      Ostatni post / autor: 19-10-2013, 10:28
    2. Nokia Lumia 920 dziwne zachowanie telefonu.
      Przez kokoska1948 w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 12-10-2013, 22:08
    3. [Lumia 900] nie włącza się. Dziwne zachowanie
      Przez LiveCam w dziale Wsparcie techniczne
      Odpowiedzi: 37
      Ostatni post / autor: 12-10-2013, 00:52
    4. [Lumia 900] Nie włącza się , dziwne zachowanie.
      Przez SzYmCi w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 01-07-2013, 16:39
    5. [Lumia 920] Dziwne zachowanie.
      Przez wgr33 w dziale Wsparcie techniczne
      Odpowiedzi: 28
      Ostatni post / autor: 07-03-2013, 12:36

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas