Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 7 z 7

Wątek: [Lumia 920] Brak dźwięku podczas rozmów

  1. #1

    OFF-LINE

    Dołączył
    24.11.2013
    Posty
    14
    Telefon
    Lumia 920
    Dziękuję
    4
    Podziękowano
    1

    [Lumia 920] Brak dźwięku podczas rozmów

    Reklama:
    Mam problem: gdy do kogoś dzwonię, nie słyszę rozmówcy i nie słyszę dźwięku wybierania w słuchawce. To samo na głośniku. Zauważyłem, że jeśli przełączę na 3G problem znika. Wcześniej tego nie miałem. Mam Lumię z Orange, w wersji Amber. Z góry dzięki za jakąś pomoc.

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,949
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,017(11,126)
    a jak ktoś dzwoni do ciebie? Sprawdź też zestaw słuchawkowy

  • #3

    OFF-LINE
    Moderator Globalny

    Dołączył
    12.08.2013
    Posty
    526
    Telefon
    Galaxy S Plus, Lumia 800
    Operator
    Play
    Dziękuję
    48
    Podziękowano
    124(67)
    A nie ściszyłeś sobie do zera podczas rozmowy?

  • #4

    OFF-LINE

    Dołączył
    24.11.2013
    Posty
    14
    Telefon
    Lumia 920
    Dziękuję
    4
    Podziękowano
    1
    Jak ktoś dzwoni do mnie, jest tak samo, własnie w ten sposób dowiedziałem się dzisiaj o problemie. Ponowna próba - było ok. Później dzwoniłem do kogoś i znów nic nie słyszałem, mimo kilku prób. Powiedzmy, że na 10 prób - 9 nie działa. W 3G zawsze działa.

    Sprawdziłem zestaw słuchawkowy, nic to nie zmienia tzn jeśli nie ma dźwięku, po podłączeniu słuchawek również nic nie słychać.

    Sprawdziłem ustawienia głośności, wszystko jest w porządku, no i jak mówiłem, w 3G jest ok. Internet w 2G działa.

  • #5

    OFF-LINE
    Moderator Globalny

    Dołączył
    12.08.2013
    Posty
    526
    Telefon
    Galaxy S Plus, Lumia 800
    Operator
    Play
    Dziękuję
    48
    Podziękowano
    124(67)
    Masz Play? Wygląda to jak by ci się nadajnik przełączał. Spróbuj na ustawić roaming na Plusa bądź T-mobile. Często użytkownicy play narzekają na takie usterki.

  • #6

    ON-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,949
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,017(11,126)
    Zrób test audio w NCS według poradnika, wykluczymy usterkę HW i pora w tedy zmienić kartę SIM i sprawdzić

  • #7

    OFF-LINE

    Dołączył
    24.11.2013
    Posty
    14
    Telefon
    Lumia 920
    Dziękuję
    4
    Podziękowano
    1
    Dziękuję wszystkim za porady.

    Problem rozwiązał się sam. Kiedy kłopoty się pojawiły pisałem też do Nokii (na Facebooku) no i poradzili mi reset telefonu. Co prawda tel jest nowy i za dużo ten reset by mnie nie kosztował, ale jak dla mnie to nie jest rozwiązanie, bo nie znamy przyczyny problemu.

    Poszperałem trochę w necie i ktoś miał podobny problem z dźwiękiem podczas rozmów w 2G. Okazało się, że był kłopot z nadajnikiem, o czym powiadomiło samo Orange i (o ile dobrze pamiętam) tego samego dnia jeszcze wszystko wróciło do normy. Podobnie jest i w moim przypadku, więc gdyby kogoś coś takiego spotkało, to można przeczekać trochę na 3G aż problem ustąpi, albo dowiedzieć się u operatora czy jest jakiś problem z nadajnikami w 2G.

    Pozdrawiam i dziękuję jeszcze raz za Wasze porady.

  • Jeden użytkownik podziękował czarlston za ten post:

    djtonka (08-12-2013)

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. problem z włączaniem oraz z czułością podczas rozmów
      Przez goldzio w dziale Wsparcie techniczne
      Odpowiedzi: 3
      Ostatni post / autor: 08-08-2013, 10:38
    2. Brak internetu podczas połączenia 3G
      Przez max.paw w dziale Pytania i odpowiedzi
      Odpowiedzi: 7
      Ostatni post / autor: 30-07-2013, 22:19
    3. Szumy podczas rozmów
      Przez Zawi91 w dziale Wsparcie techniczne
      Odpowiedzi: 6
      Ostatni post / autor: 12-02-2013, 16:16
    4. Brak okładki albumu podczas odtwarzania muzyki
      Przez silversideup w dziale Pytania i odpowiedzi
      Odpowiedzi: 2
      Ostatni post / autor: 03-02-2013, 13:08
    5. Odpowiedzi: 6
      Ostatni post / autor: 28-01-2013, 18:31

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas