Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni
Pokaż wyniki od 11 do 20 z 21

Wątek: Problem z mikrofonem (rozmówcy mnie nie słyszą)

  1. #11

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,050(11,126)
    Reklama:

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #12

    OFF-LINE

    Dołączył
    16.02.2015
    Posty
    24
    Telefon
    LUMIA
    Dziękuję
    29
    Podziękowano
    0(0)
    Co ma kamera do mikrofonu?
    Przypuszczam, że zapewne chodziło o część serwisówki odpowiedzialnej za mikrofon?
    No to ja doszedłem do punktu "nieopłacalne" Co niezbyt mnie przekonuje, bo poza mikrofonem, cewka i kondensatorem dalej jest już tylko scalak kodeka. I co u licha mu się takiego mogło stać.
    Jedyne co mnie naszło, to że kodek podaje zbyt niskie zasilanie do mikrofonu. Tylko czy wtedy na pewno mikrofon by działał ciszej, czy raczej wcale?
    Ostatnio edytowane przez skrzyp ; 18-01-2016 o 10:47

  • #13

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,050(11,126)
    no więc mówię bo zgadywać możemy całe dnie bez testów

  • #14

    OFF-LINE

    Dołączył
    16.02.2015
    Posty
    24
    Telefon
    LUMIA
    Dziękuję
    29
    Podziękowano
    0(0)
    No tylko tyle, że opis problemu kończy się na sprawdzeniu mikrofonu i cewki na zasilaniu (brak kondensatora to na maxa szumy - co ciekawe te są głośne) - dalej - nieopłacalne. Więc myślałem, że może ktoś wpadł na pomysł co więcej można zrobić. Zmierzę jeszcze jakoś to zasilanie i dam znać czy nie jest za niskie.

  • #15

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,050(11,126)
    więcej teorii nie mam


  • #16

    OFF-LINE

    Dołączył
    16.02.2015
    Posty
    24
    Telefon
    LUMIA
    Dziękuję
    29
    Podziękowano
    0(0)
    No właśnie o tym mówiłem. Zmierzę zasilanie, jak będzie ok, to nie mam pomysłu, w każdym razie wina mikrofonu to wtedy już nie będzie.

  • #17

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,050(11,126)
    no dawcy nie znajdziesz płyty w cenie

  • #18

    OFF-LINE

    Dołączył
    16.02.2015
    Posty
    24
    Telefon
    LUMIA
    Dziękuję
    29
    Podziękowano
    0(0)
    No wiec tak:
    - oba mikrofony zasilane niecalym 1.8V podczas normalnej rozmowy
    - po wlaczeniu "glosnik" - tylko 2 mikrofon miał zasilanie.

    Moj wniosek - wydaje się że to nie mikrofon.
    Wkurzyłem sie, znalazlem 3 plyte z uszkodzonym wzmacniaczem glosnika, przelozylem wzmacniacz a plyta poszla na wakacje.
    Nie wiem co jest nie tak, watpie ze to jest układ kodeka, nie wiem czy lumia nie trzyma gdzies jakiegos info o miksowaniu mikrofonów, którego nie zmienia flashowanie.
    Z ciekawosci zakleiłem 2 mikrofon i jak się mówiło bezpośrednio do głównego było w miarę ok.
    Dziwne to wszystko.

  • #19

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,050(11,126)
    Włączeniu rozmowy czyli tryb głośnomówiący?

  • #20

    OFF-LINE

    Dołączył
    16.02.2015
    Posty
    24
    Telefon
    LUMIA
    Dziękuję
    29
    Podziękowano
    0(0)
    Tryb głośnomówiący tylko w przypadku kiedy włączyłem "głośnik" (napisałem tak jak jest w menu telefonu)

  • Strona 2 z 3 PierwszyPierwszy 123 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [Lumia 1020] Problem z mikrofonem
      Przez Łukasz Łukasiewicz w dziale Wsparcie techniczne
      Odpowiedzi: 8
      Ostatni post / autor: 11-01-2017, 15:06
    2. [Lumia 920] Problem z mikrofonem
      Przez WaYn3PL w dziale Wsparcie techniczne
      Odpowiedzi: 22
      Ostatni post / autor: 15-08-2014, 20:43
    3. Rozmówca mnie nie słyszy
      Przez breq w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 02-05-2014, 22:57
    4. Rozmówca mnie nie słyszy
      Przez breq w dziale Wsparcie techniczne
      Odpowiedzi: 9
      Ostatni post / autor: 15-03-2014, 18:02
    5. Dosyć słabo słyszę rozmówcę w trakcie rozmowy
      Przez nismo w dziale Wsparcie techniczne
      Odpowiedzi: 17
      Ostatni post / autor: 17-02-2013, 20:45

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas