Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Pokaż wyniki od 1 do 8 z 8

Wątek: Nowy ROM = brak internetu

  1. #1

    OFF-LINE

    Dołączył
    24.10.2017
    Posty
    4
    Telefon
    Nokia
    Operator
    Nju
    Dziękuję
    5
    Podziękowano
    0(0)

    Nowy ROM = brak internetu

    Reklama:
    Witajcie,
    Zainstalowałem na telefonie ROM 1232.2109.1242.1001 CV Poland ([Stock ROM] 1232.2109.1242.1001 CV Poland), ponieważ takiego wymagał dotyk/digitizer, którego musiałem wymienić po uszkodzeniu. W telefonie zauważyłem jednak jeden duży problem - niemożność połączenia się z Internetem zarówno poprzez sieć komórkową, jak i przez wifi. Właściwie łączy się z Internetem, bo wychwytuje sieci WiFi i moge się z nimi połączyć, ale nie otwierają się żadne strony. W sklepie na przykład, kiedy wyszukuje jakieś aplikacje, to nie ma z tym problemu, natomiast jak próbuje zalogować się na swoje konto Microsoft lub skorzystać z IE, to niestety nie mam takiej możliwości. Jakiekolwiek rady? Przeinstalowanie rom czy spróbować czegoś innego?

    Dzięki za pomoc i pozdrawiam
    Ostatnio edytowane przez bodorek ; 24-10-2017 o 18:51

  2. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,101
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,977
    Podziękowano
    233,566(11,306)
    czyli nie sprawdzałeś na starym sofcie z nowym dotykiem?

  • #3

    OFF-LINE

    Dołączył
    24.10.2017
    Posty
    4
    Telefon
    Nokia
    Operator
    Nju
    Dziękuję
    5
    Podziękowano
    0(0)
    Cytat Zamieszczone przez djtonka Zobacz posta
    czyli nie sprawdzałeś na starym sofcie z nowym dotykiem?
    Sprawdzałem, ale ponieważ nie działało, no to zmuszony byłem do zmiany softu i faktycznie, dotyk jak najbardziej zadziałał. Lecz jak widać z pewnymi wadami oprogramowania.
    Próbowałem telefon zaktualizować, ale nic to nie zmieniło. Zastanawiam się nad ustawieniami fabrycznymi, ale mam wątpliwość czy to coś pomoże.
    Ostatnio edytowane przez bodorek ; 24-10-2017 o 20:55

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,101
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,977
    Podziękowano
    233,566(11,306)
    To jak wgrałeś soft że robić reset chcesz

  • #5

    OFF-LINE

    Dołączył
    24.10.2017
    Posty
    4
    Telefon
    Nokia
    Operator
    Nju
    Dziękuję
    5
    Podziękowano
    0(0)
    Wydawało mi się, że zrobiłem to poprawnie. Pobrałem soft z forum, pobrałem Nokia Care Suite, zgodnie z instrukcjami wybrałem model, rozpoczęło się wgrywanie nowego softa. No i tyle w sumie, reszta poszła sama. Teraz tak. Na początku nie działał Internet zarówno z wifi, jak i z pakietu. Aktualnie działa. Natomiast zauważyłem również problem z głośnikiem, a konkretnie jego nie działanie przy połączeniu. No i tak też zostało. Reset zrobiony, Internet zaczął działać, a głośnik jak nie działał, tak nie działa. Nie ma problemów z rozmową po podłączeniu słuchawek. I na to już nie bardzo mam pomysł.
    I mowa tutaj o głośniku górnym do rozmów, więc chyba wbudowanym w ekran.
    Ostatnio edytowane przez bodorek ; 24-10-2017 o 22:37

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,101
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,977
    Podziękowano
    233,566(11,306)
    to znaczy że że przy demontażu i montażu coś poszło nie tak z antenami

  • #7

    OFF-LINE

    Dołączył
    24.10.2017
    Posty
    4
    Telefon
    Nokia
    Operator
    Nju
    Dziękuję
    5
    Podziękowano
    0(0)
    Nie zdemontowywałem antenek. Właściwie odpiąłem tylko 2 piny i to wszystko. A mikrofon działa.

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    110,101
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,977
    Podziękowano
    233,566(11,306)
    musisz rozebrać i sprawdzić ponownie według manuala

  • Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. Lumia 900 - brak transmisji danych, brak internetu via GSM
      Przez pankamyk w dziale Pytania i odpowiedzi
      Odpowiedzi: 1
      Ostatni post / autor: 21-06-2015, 20:18
    2. Brak internetu na 2G
      Przez andy118 w dziale Dyskusja ogólna
      Odpowiedzi: 22
      Ostatni post / autor: 28-03-2015, 10:41
    3. Brak internetu po gsm
      Przez Marek Nazar w dziale Wsparcie techniczne
      Odpowiedzi: 33
      Ostatni post / autor: 20-07-2014, 19:05
    4. Brak internetu
      Przez Bilazi w dziale Dyskusja ogólna
      Odpowiedzi: 4
      Ostatni post / autor: 02-07-2014, 13:19
    5. Brak internetu,Brak opcji konfiguracji APN
      Przez RyderD w dziale Wsparcie techniczne
      Odpowiedzi: 14
      Ostatni post / autor: 19-03-2014, 14:29

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas