Tweety na temat @windowsmaniapl
r   e   k   l   a   m   a
Strona 1 z 4 1234 OstatniOstatni
Pokaż wyniki od 1 do 10 z 31

Wątek: Martwy telefon

  1. #1

    OFF-LINE

    Dołączył
    08.11.2013
    Posty
    23
    Telefon
    Lumia 820/730
    Dziękuję
    22
    Podziękowano
    4(4)

    Martwy telefon

    Reklama:
    Witam, po raz pierwszy zdarzył mi się taki kłopot z Windows Phone (konkretnie Lumia 820, rom prawdopodobnie Denim, jeśli dobrze pamiętam - w każdym razie do samego końca był aktualizowany). Przedwczoraj wieczorem, kiedy szłam spać, poziom baterii wynosił ok. 50-60%. Rano, po obudzeniu, zobaczyłam wyłączony telefon. Ładowarka nie działa, HR i SR nie działają, nie słychać wibracji, nie skutkuje wyjęcie baterii nawet i na 2h.
    Wczoraj wieczorem podłączyłam jeszcze telefon do kompa - zaświecił się napis Nokia, potem logo WP i tyle. Spróbowałam resetu. Pojawił się wykrzyknik, ale za chwilę zniknął. Od tego czasu telefon w ogóle przestał reagować na cokolwiek. Komputer nie widzi go w menedżerze urządzeń. Po podłączeniu wczoraj do kompa słychać było melodyjkę podłączenia i odłączenia sprzętu (jeden raz na każde podpięcie, potem już nic się nie dzieje). Dziś nawet tego nie słyszę. Obecnie jedyna oznaka "życia" telefonu to bardzo słabo widoczna diodka obok aparatu z przodu, która po podłączeniu do USB tli się na czerwono.
    Czy cokolwiek da się z tym zrobić? Gość w serwisie powiedział, że to oprogramowanie padło, a bateria jest okej, tyle, że za wgranie softu zachciał 50zł i dlatego zastanawiam się, czy nie da się tego zrobić chałupniczo Z góry dziękuję za pomoc.

  2. Jeden użytkownik podziękował madzialex za ten post:

    vamsi138 (28-03-2017)

  3. Pani SponsorPanna Google jest aktywna
    Avatar Panny Google


    Dołączył
    24-08-2012
    Skąd
    Internet
    Telefon
    Lumia 900
    Operator
    Play
    Postów
    2134
    Podziękowano
    871(239)
  • #2

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    wygląda na zalanie. Wyjmij baterię, podłącz sam kabel USB. jakaś reakcja?

  • #3

    OFF-LINE

    Dołączył
    08.11.2013
    Posty
    23
    Telefon
    Lumia 820/730
    Dziękuję
    22
    Podziękowano
    4(4)
    Ale zalanie jak i czym? Samoistnie w nocy, leżąc na fotelu obok?

    Po wyjęciu baterii i podłączeniu do kompa, wspomniana czerwona diodka zapala się (równie słabo, co poprzednio, ale pewnie ona tak już ma), po czym gaśnie. Poza tym wszystko po staremu.

  • #4

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    takie oto efekty zalania przykładowo. Wibruje jak trzymasz V+ i wkładasz kabek usb?

  • #5

    OFF-LINE

    Dołączył
    08.11.2013
    Posty
    23
    Telefon
    Lumia 820/730
    Dziękuję
    22
    Podziękowano
    4(4)
    Tak, jak pisałam na początku - wczoraj dwa razy zawibrował, aż do pojawienia się wykrzyknika i zgaśnięcia ekranu. Od tego czasu na nic nie reaguje, poza tym czerwonym światełkiem.

  • #6

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    wykrzyknik bez przycisków? Zdejmij panel i spróbuj bez niego uruchomić

  • Jeden użytkownik podziękował djtonka za ten post:

    vamsi138 (28-03-2017)

  • #7

    OFF-LINE

    Dołączył
    08.11.2013
    Posty
    23
    Telefon
    Lumia 820/730
    Dziękuję
    22
    Podziękowano
    4(4)
    Cytat Zamieszczone przez djtonka Zobacz posta
    wykrzyknik bez przycisków?
    Przecież napisałam, że "z":
    Cytat Zamieszczone przez madzialex Zobacz posta
    Spróbowałam resetu. Pojawił się wykrzyknik, ale za chwilę zniknął.


    Cytat Zamieszczone przez djtonka Zobacz posta
    Zdejmij panel i spróbuj bez niego uruchomić
    Nie ma znaczenia, czy z, czy bez - telefon zachowuje się tak samo.

    Co ciekawe, wczoraj po serii kilku podłączeń/odłączeń, raz znów komp go wykrył i się włączył. Na ekranie pojawia się obrazek, jakby telefon miał się ładować, czyli wielka bateria z wtyczką. Tyle że na baterii jest jedna czerwona kreska (nie pamiętam, czy miga, czy nie, w każdym razie nie pojawia się więcej kresek). Wygląda to mniej więcej tak, jak na tym zdjęciu: http://img15.hostingpics.net/pics/185116failed2.jpg
    To wygląda tak, jakby bateria była całkowicie rozładowana i nie chciała się ładować. Teraz, jak całą noc miałam baterię wyjętą, to po jej włożeniu i podłączeniu znów był sygnał, że komp wykrył telefon, tyle że już się nie włączył (możliwe, że bateria jest faktycznie rozładowana, choć tak jak mówię - kiedy szłam spać miała około 50-60%, może jednak jakoś się do rana rozładowała, tego nie wiem).
    Ostatnio edytowane przez madzialex ; 27-05-2015 o 09:34

  • Jeden użytkownik podziękował madzialex za ten post:

    vamsi138 (28-03-2017)

  • #8

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    To nie ma znaczenia ile % było. Pytanie ile jest teraz. Zostaw tak na ładowarce na kilka h skoro są oznaki życia

  • Jeden użytkownik podziękował djtonka za ten post:

    vamsi138 (28-03-2017)

  • #9

    OFF-LINE

    Dołączył
    08.11.2013
    Posty
    23
    Telefon
    Lumia 820/730
    Dziękuję
    22
    Podziękowano
    4(4)
    W zasadzie mogę spróbować, choć wątpię, czy ma to jakikolwiek sens, skoro w ogóle nie ładuje i tylko ta diodka sobie słabo świeci jak w końcówce Terminatora 2

  • Jeden użytkownik podziękował madzialex za ten post:

    vamsi138 (28-03-2017)

  • #10

    OFF-LINE
    Awatar djtonka

    Dołączył
    19.08.2012
    Posty
    20,954
    Telefon
    jakiś amerykański
    FW
    fresz
    Operator
    rydzyk
    Dziękuję
    7,949
    Podziękowano
    222,054(11,127)
    ale miałeś symbol rozładowanej baterii, to BIOS telefonu. Chce ładować, zostaw na noc i napisz rano. masz miernik?

  • Jeden użytkownik podziękował djtonka za ten post:

    vamsi138 (28-03-2017)

    Strona 1 z 4 1234 OstatniOstatni

    Informacje o wątku

    Użytkownicy przeglądający ten wątek

    Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

    Podobne wątki

    1. [HTC 8S] Po ponownym złożeniu telefon martwy.
      Przez domio33 w dziale Wsparcie techniczne
      Odpowiedzi: 24
      Ostatni post / autor: 29-01-2015, 19:47
    2. [HTC 8S] Jak ,,zmienić" telefon w Znajdź mój telefon.
      Przez Wertyzak w dziale Wsparcie techniczne
      Odpowiedzi: 4
      Ostatni post / autor: 10-12-2014, 20:27
    3. [Lumia 800] Martwy telefon, błyski wyświetlacza, wibracje.
      Przez KnightRider w dziale Wsparcie techniczne
      Odpowiedzi: 7
      Ostatni post / autor: 18-09-2014, 18:40
    4. [Lumia 800] Martwy pixel i problemy z lcd
      Przez michau w dziale Wsparcie techniczne
      Odpowiedzi: 5
      Ostatni post / autor: 22-08-2013, 22:49

    Uprawnienia umieszczania postów

    • Nie możesz zakładać nowych tematów
    • Nie możesz pisać wiadomości
    • Nie możesz dodawać załączników
    • Nie możesz edytować swoich postów
    •  
    Kontakt
    administracja[at]windowsmania.pl

    Kopiowanie zawartości strony bez zezwolenia zabronione
    Dołącz do nas